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General

Foreword

The user's manual (hereinafter referred to as "the manual") describes the structure, function and

operation of the intelligent video surveillance server (hereinafter referred to as "the Device").

Models

Number of

HDDs Models

8 IVSS7008, IVSS7008-M, IVSS7108-M

12 IVSS7012, IVSS7012-M, IVSS7112-M

16 IVSS7016, IVSS7016D, IVSS7016DR, IVSS7116, IVSS7116DR, IVSS7016-M,
IVSS7016DR-M

24 IVSS7024, IVSS7024D, IVSS7024DR, IVSS7124, IVSS7024DR, IVSS7024-M,
IVSS7024DR-M

Refer to the interface of each model for function details.

[

e In the model name, R indicates that the model has redundant power.
e Inthe model name, D indicates that the model has an LCD screen.

Safety Instruction

The following signal words might appear in the manual.

Signal Words

Meaning

A DANGER

Indicates a high potential hazard which, if not avoided, will result in
death or serious injury.

A WARNING

Indicates a medium or low potential hazard which, if not avoided,
could result in slight or moderate injury.

A CAUTION

Indicates a potential risk which, if not avoided, could result in
property damage, data loss, reductions in performance, or
unpredictable results.

=" Tips

Provides methods to help you solve a problem or save time.

m NOTE

Provides additional information as a supplement to the text.




Revision History

Version Revision Content Release Time
e Added 1:1 face recognition.
e Added one-click disarming.
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o Added related search of face images and
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e Added Re-extract Eigenvector Again.
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About the Manual

e The manual is for reference only. Slight differences might be found between the manual and the

product.




We are not liable for losses incurred due to operating the product in ways that are not in
compliance with the manual.

The manual will be updated according to the latest laws and regulations of related jurisdictions.
For detailed information, see the paper user’s manual, use our CD-ROM, scan the QR code or visit
our official website. The manual is for reference only. Slight differences might be found between
the electronic version and the paper version.

All designs and software are subject to change without prior written notice. Product updates
might result in some differences appearing between the actual product and the manual. Please
contact customer service for the latest program and supplementary documentation.

There might be errors in the print or deviations in the description of the functions, operations
and technical data. If there is any doubt or dispute, we reserve the right of final explanation.
Upgrade the reader software or try other mainstream reader software if the manual (in PDF
format) cannot be opened.

All trademarks, registered trademarks and company names in the manual are properties of their
respective owners.

Please visit our website, contact the supplier or customer service if any problems occur while
using the device.

If there is any uncertainty or controversy, we reserve the right of final explanation.




Important Safeguards and Warnings

This section describes the contents covering proper handling of the Device, hazard prevention, and
prevention of property damage. Read these contents carefully before using the Device, comply with
them when using, and keep the manual well for future reference.

Operating Requirements

e The IVSS needs to be installed in restricted access areas, and anyone who operates the device
needs to be aware of the safety requirements of the device.

e Do not place and install the IVSS in an area exposed to direct sunlight or near heat generating

devices.

Do not install the IVSS in a humid, dusty or fuliginous area.

Install the IVSS at stable places horizontally.

Make the IVSS stay away from liquid.

Install the IVSS at well-ventilated places; do not block its ventilation opening.

Use the IVSS only within rated input and output range.

Do not dismantle the IVSS arbitrarily.

Transport, use and store the IVSS within allowed humidity and temperature range.

Operating temperature: 0 °C-45 °C (32 °F-113 °F).

Operating humidity: 10%-90%.

Power Requirements

e Be sure to use the designated battery type. Otherwise there might be explosion risk.

e Be sure to use batteries according to requirements; otherwise, it might result in fire, explosion or
burning risks of batteries!

e To replace batteries, only the same type of batteries can be used.

e Be sure to dispose the exhausted batteries according to the instructions.

e The product shall use electric wires (power wires) recommended by this area, which shall be used
within its rated specification.

e Be sure to use standard power adapter matched with the device. Otherwise, the user shall
undertake resulting personnel injuries or device damages.

e Use power supply that meets SELV (safety extra low voltage) requirements, and supply power
with rated voltage that conforms to Limited Power Source in IEC60950-1. For specific power
supply requirements, see device labels.

e Products with category | structure shall be connected to grid power output socket, which is
equipped with protective grounding.

e Appliance coupler is a disconnecting device. During normal use, please keep an angle that
facilitates operation.

.& WARNING

e Do not insert or take out the expansion drawer without power off first.
e Al module does not support hot plugging. If you need to replace the Al module, power off the
Device first. Otherwise, it will lead to file damage on the Al module.




Icons and Buttons

Icon/Button Description

After you have entered password, click the icon with your pointer,
you can see the password is displayed in letters and number. Release

Cx mouse or move pointer to other places, the password is displayed in
the form of black dots.

+ Add icon. Click the icon, system can display the hidden applications
interface. You can view or open the applications.

- Help information. Move the mouse pointer to the icon, device can

display help information.

B E ) w

Display or hide icon. Click the icon to display the hidden menu. Now
theiconis shownas ~/»/~.Click v/»/~ againto hide the
menu items.

Check the box. You can select multiple menu items at the same time.
means selected.

Check the box to select one menu item, ® means selected.

Drop-down box. Click the box to view the drop-down menu.

Enable icon.

e [ Disabled.

e I Enabled

° : The function cannot be enabled.
° : The function cannot be disabled.

Reset

Click Reset to clear all search criteria settings.

Page switch.
e < / > :Page up/page down.
e <« / »  gotothefirst page or the last page.

Filter icon. Click it to set filter criteria.

Select icon. Click the icon, the system displays a check box, so you
can select multiple objects.

Search column. Enter key words, click to search the

corresponding information.

Text column. Enter number, letter, symbol and so on.

Close button. Click the icon to close the window.
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1.1 Introduction

1 Overview

As an intelligent video surveillance server (hereinafter referred to as IVSS or the Device), IVSS delivers

not only the basic video surveillance functions, but also a bunch of advanced Al features including

face recognition, perimeter protection, video metadata and ANPR, providing Al-based all-in-one

surveillance solution for customers.

e General functions: Video surveillance, video storage, alarm, record search and playback,

intelligent analysis features.
e User-friendly interface.
e 4Kand H.265 decoding.

e Applicable to scenarios such as intelligent building, large parking lot, financial planning area and

more.

1.2 Login Mode

You can operate the device by using the local interface, web client and PCAPP client (the PC client,

hereinafter referred to as PCAPP).

[

Operation and system configuration in this manual is mainly based on PCAPP. There might be

differences from local or web operation. The actual interface shall prevail.

Table 1-1 Login mode

View and operate the local
menu on the display.

Login Mode Operation Description
Connect the display, mouse
. and keyboard to the device. Support all functions of the
Local login

device.

Web login interface

Connect the device and PC
into the same network, and
remotely access the device
through browser (Google

Chrome and Firefox) on PC.

Support majority functions of
the device, except live, record
playback, video download
and other video-related
functions.

Log in PCAPP

Connect the device and PC
into the same network,
download and install PCAPP
on PC, and then remotely

access the device with PCAPP.

Support all functions of the
device.




2 The Grand Tour

This section introduces front panel, rear panel, port function and button function, indicator light

status, and so on.

2.1 8-HDD Series

2.1.1 Front Panel

Figure 2-1 Front panel
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Table 2-1 Front

panel description

No.

Button/Port

Description

Power

Boot up or shut down device. Power indicator light
status is as follows:

e When device is off (indicator light is off), press the
button for a short period to boot up device.

e When device is running, (blue indicator light is
on), press the button for at least 4 seconds to shut
down the device.

Alarm indicator light

Displays local input alarm status.
e The indicator light is off: There is no local alarm
input event.

e Red indicator light is on: There is local alarm input
event.

System status indicator
light

Displays the system running status.
e The blue light is on: Device is running properly.

e The indicator light is off: The device is not
running.

Network indicator light

Displays current network status.
e Theindicator light is blue: It means at least one
Ethernet port has connected to the network.

e The indicator light is off: No Ethernet ports are
connected to the network.

usB

Connects to external devices such as USB storage
device, keyboard and mouse.

2.1.2 Rear Panel




Figure 2-2 IVSS7008 rear panel
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Table 2-2 Rear panel description

No. Button/Port Description
1 Power Power on-off button.
2 Power input Inputs 100V-240V AC power.

Displays Al module status.
e Yellow light flashes: Al module is running properly.
3 Al module indicator e Yellow light is on: Al module is malfunctioning.

light
[L]

This function is not available without Al module.

SATA peripheral port. Connect to SATA port or eSATA

4 eSATA .
device.

5 RS-232 RS-232 COM debug. It is for general COM debug, set IP
address, transmit transparent COM data.

6 AUDIO IN Audio input port.

7 AUDIO OUT Audio output port.




No.

Button/Port

Description

HDMI

High definition audio and video signal output port.

The port outputs the uncompressed high definition video
and multi-channel audio data to the connected display
with HDMI port. The HDMI ports are different source
output.

VGA

VGA video output port. Output analog video signal. It can
connect to the monitor to view analog video. The VGA
ports are different source output. VGAn and HDMIn are
same source output. For example:

e VGAT and HDMI 1 are same source output.
e VGA2 and HDMI 2 are same source output.

10

usB

Connects to external devices such as USB storage device,
keyboard and mouse.

1

Network

10M/100/1000Mbps self-adaptive Ethernet port. Connect
to the network cable.

12

Alarm output

8 groups of alarm output ports (NO1 C1-NO8 C8). Output
alarm signal to the alarm device. Please make sure there is
power to the external alarm device.

e NO: Alarm output port of Normally Open type.
e C:Common alarm output port.
e —L:GNDend.

13

Alarm input

16 groups (1-16) alarm input ports, they are
corresponding to ALARM 1-ALARM 16. The alarm
becomes valid in low level.

e Aand B: Control the A/B cable of the RS-485 device. It
is used to connect to the PTZ camera. Please parallel
connect 120Q between A/B cables if there are too
many PTZ decoders.

e -L:GNDend.

2.1.3 Dimensions




Figure 2-5 Dimension (mm [inch])
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2.2 12-HDD Series

2.2.1 Front Panel

Figure 2-6 Front panel

LWL
1

Table 2-3 Front panel description

No. Button/Port Description

Boot up or shut down device. Power indicator light
status is as follows:

e When device is off (indicator light is off), press the
Power button for a short period to boot up device.

o When device is running, (blue indicator light is on),
press the button for at least 4 seconds to shut down
the device.

1 Position button. It is to used control the ID indicator light
on the rear panel to position the device.

ID button ID button has the indicator light function. Its display

status is the same with the ID indicator light on the rear
panel.

RESET button Click to restart the device.




No.

Button/Port

Description

Power indicator light

Displays power status.
e Blue light is on: The device has properly connected
to the power source.

e The indicator light is off: The device has not
connected to the power source.

Alarm indicator light

Displays local input alarm status.
e Green light on: There is no local alarm input alarm.

e Red indicator light is on: There is local alarm input
event.

Network indicator light 1

Displays network statuses of Ethernet port 1 and
Ethernet port 2.

e The indicator light flashes green: At least one
Ethernet port has connected to the network.

e The indicator light is off: All Ethernet ports are not
connected to the network.

Network indicator light 2

Displays network statuses of Ethernet port 3 and
Ethernet port 4.

e The indicator light flashes green: At least one
Ethernet port has connected to the network.

e The indicator light is off: All Ethernet ports are not
connected to the network.

USB port

Connects to external devices such as USB storage device,
keyboard and mouse.

2.2.2 Rear Panel

Figure 2-7 IVSS7012 rear panel (the single-power series)
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Figure 2-8 IVSS7012 rear panel (the redundant series)
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Figure 2-9 1VSS7012-M rear panel
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Figure 2-11 IVSS7112 rear panel (the redundant series)
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Table 2-4 Rear panel description

No. Name Description

Power input port Inputs 100V-240V AC power.

Displays Al module status.

e The yellow light flashes: Al module is running
properly.

e The yellow light is on: Al module is malfunctioning.

(1]

This function is not available without Al module.

Al module indicator light




No.

Name

Description

eSATA port

SATA peripheral port. Connect to SATA port or eSATA
device.

RS-232 port

RS-232 COM debug. It is for general COM debug, set IP
address, transmit transparent COM data.

AUDIOIN

Audio input port

GND

Ground port.

SAS port

SAS extension port. It can connect to the SAS extension
controller.

AUDIO OUT

Audio output port.

ID indicator light

Positioning indicator light. It is controlled by the ID
button on the front panel.

e The blue light is on, device is positioning now.

e The indicator light is off: The device is not
positioning.

10

VGA port

VGA video output port. Output analog video signal. It
can connect to the monitor to view analog video. The
VGA ports are different source output. VGAn and
HDMIn are same source output. For example:

e VGAT and HDMI 1 are same source output.
e VGA2 and HDMI 2 are same source output.

11

HDMI port

High definition audio and video signal output port.The
port outputs the uncompressed high definition video
and multi-channel audio data to the connected display
with HDMI port. The HDMI ports are different source
output.

12

USB port

Connects to external devices such as USB storage
device, keyboard and mouse.

13

Network port

10M/100/1000Mbps self-adaptive Ethernet port.
Connect to the network cable.

14

Alarm output

8 groups of alarm output ports (NO1 C1-NO8 C8).
Output alarm signal to the alarm device. Please make
sure there is power to the external alarm device.

e NO: Alarm output port of Normally Open type.
e C:Common alarm output port.
e -L:GNDend.

15

Alarm input

16 groups (1-16) alarm input ports, they are
corresponding to ALARM 1-ALARM 16. The alarm
becomes valid in low level.

e Aand B: Control the A/B cable of the RS-485
device. It is used to connect to the PTZ camera.
Please parallel connect 120Q) between A/B cables if
there are too many PTZ decoders.

e _L:GNDend.

2.2.3 Dimensions




Figure 2-12 Dimensions (mm [inch])
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2.3 16-HDD Series
1]

e The Device has an embedded display on select models. The actual Device shall prevail.
e The Device has power redundancy on select models. The actual Device shall prevail.




2.3.1 Front Panel

Figur

e 2-13 Front panel with LCD

Figure

2
|

2-14 Front panel without LCD
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Table 2-5 Front panel description

No.

Button/Port

Description

Front panel lock

Once the front panel lock is secure, it can prevent HDD from
being stolen or removed by mistake. Unlock the front panel
lock and remove the front panel, you can view 16 HDD slots.

Power

Boot up or shut down device. The power on-off button has the
indicator light. It can display device-running status.

o When device is off (indicator light is off), press the button
for a short period to boot up device.

e When device is running, (blue indicator light is on), press
the button for at least 4 seconds to shut down the device.

System status
indicator light

Displays the system running status.
e The blue light is on: Device is running properly.
e The indicator light is off: The device is not running.

Alarm indicator light

Displays local input alarm status.
e Red indicator light is on: There is local alarm input event.

e The indicator light is off: There is no local alarm input
event.

10




No. Button/Port Description
Displays current network status.
o e Theindicator light is blue: It means at least one Ethernet
Network indicator
5 light port has connected to the network.
e The indicator light is off: No Ethernet ports are connected
to the network.
Connects to external devices such as USB storage device,
6 USB port
keyboard and mouse.
After you remove the front panel, you can see there are 16
HDDs. From the left to the right and from the top to the
bottom, it ranges from 1-4, 5-8,9-12, and 13-16.
There are two indicator lights on the HDD slot: HDD indicator
7 16-HDD slot light and HDD read/write indicator light.
e &:HDD indicator light. The light is yellow after you install
the HDD.
e &:Read/write indicator light. The blue light flashes when it
is reading and writing data.
2.3.2 Rear Panel

Figure 2-15 IVSS7016 rear panel (single power)
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Figure 2-16 IVSS7016 rear panel (redundant power)
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Figure 2-17 IVSS7016-M rear panel (single power)
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Table 2-6 IVSS7016 rear panel description

No. Name Description

1 Power input port Inputs 100V-240V AC power.
Displays Al module status.
e The yellow light flashes: Al module is

running properly.
) Al module indicator light e The yellow light is on: Al module is
malfunctioning.

(1]
This function is valid if there is Al module.

3 RESET button Reserved.
High definition audio and video signal output
port. The port outputs the uncompressed high

4 HDMI port definition video and multi-channel audio data
to the connected display with HDMI port. The
three HDMI ports are different source output.
VGA video output port. It outputs analog video

5 VGA port signal. The VGA port and HDMI 1 port are same
source output.
RS-232 COM debug. It is used for general COM

6 RS-232 port debug, setting IP address, and transmitting
transparent COM data.

AUDIO IN Audio input port
7
AUDIO OUT Audio output port

12




No.

Name

Description

eSATA port

SATA peripheral port. Connects to SATA port or
eSATA device.

USB port

Connects to external devices such as USB
storage device, keyboard and mouse.

10

SAS port

SAS extension port. It can connect to the SAS
extension controller.

11

Network port

10M/100/1000Mbps self-adaptive Ethernet port.
Connects to the network cable.

12

Alarm Input

16 groups (1-16) alarm input ports. They are
corresponding to ALARM 1-ALARM 16. The
alarm becomes valid in low level.

e A and B: Control the A/B cable of the RS-
485 device. It is used to connect to the PTZ
camera. Please connect 120Q) between A/B
cables if there are too many PTZ decoders.

e L:GNDend.

Alarm Output

8 groups of alarm output ports (NO1 C1-NO8
C8). They output alarm signal to the alarm
device. Please make sure there is power to the
external alarm device.

e NO: Alarm output port of Normally Open
type.

e C:Common alarm output port.

e _L:GNDend.

Figure 2-19 IVSS7116 rear panel (single power)
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Figure 2-20 IVSS7116 rear panel (redundant power)

Table 2-7 IVSS7116 rear panel description

No. Name Description
. Inputs 100V-127V/200-240V AC power. Some

1 Power input port .
devices only have one power port.
Displays Al module status.
e The yellow light flashes: Al module is running

properly.
b Al module indicator light e The yellow light is on: Al module is
malfunctioning.

[1]
This function is not available without Al module.
High definition audio and video signal output
port. The port outputs the uncompressed high

3 HDMI port definition video and multi-channel audio data to
the connected display with HDMI port. The two
HDMI ports are different source output.

AUDIO IN Audio input port
4
AUDIO OUT Audio output port

SATA peripheral port. Connects to SATA port or

> eSATA port eSATA device.
VGA video output port. It outputs analog video

6 VGA port signal. The VGA port and HDMI 1 port are same
source output.

7 PCI-E X4 PCl Express port. It supports X4 slot.

RS-232 COM debug. It is used for general COM

8 RS-232 port debug, setting IP address, and transmitting
transparent COM data.

9 USB port Con'nects to external devices such as USB storage
device, keyboard and mouse.

10 Network port 10M/100/1000Mbps self-adaptive Ethernet port.

Connects to the network cable.

14




No.

Name

Description

1

Alarm Input

16 groups (1-16) alarm input ports. They are
corresponding to ALARM 1-ALARM 16. The alarm
becomes valid in low level.

e Aand B: Control the A/B cable of the RS-485
device. It is used to connect to the PTZ
camera. Please connect 120Q) between A/B
cables if there are too many PTZ decoders.

e L:GNDend.

Alarm Output

8 groups of alarm output ports (NO1 C1-NO8 C8).
They output alarm signal to the alarm device.
Please make sure there is power to the external
alarm device.

e NO: Alarm output port of Normally Open
type.

e C:Common alarm output port.

e _L:GNDend.

2.3.3 Dimensions

Figure 2-21 Dimensions with LCD (mm [inch])
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Figure 2-22 Dimensions without LCD (mm [inch])

15




485.0[19.09]

133.2[5.24]

444.8[17.51)

r[l:l 239 2 ﬂFu”l:lﬂ

522.4[20.57]

2.4 24-HDD Series

2.4.1 Front Panel

Figure 2-23 Front panel with LCD
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Figure 2-24 Front panel without LCD
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Table 2-8 Front panel description

No.

Button/Port

Description

Power on-off button

Boot up or shut down device. The power on-off
button has the indicator light. It can display device-
running status.

e When device is off (indicator light is off), press
the button for a short period to boot up device.

e When device is running, (blue indicator light is
on), press the button for at least 4 seconds to
shut down the device.

USB port

Connects to external devices such as USB storage
device, keyboard and mouse.

Front panel lock

Once the front panel lock is secure, it can prevent
HDD from being stolen or removed by mistake.
Unlock the front panel lock and remove the front
panel, you can view 16 HDD slots.

24-HDD slot

After you remove the front panel, you can see there
are 24 HDDs. From the left to the right and from the
top to the bottom, it ranges from 1-4, 5-8,9-12, 13-
16, 17-20, and 21-24.

There are two indicator lights on the HDD slot: HDD
indicator light and HDD read/write indicator light.

e &:HDD indicator light. The light is yellow after
you install the HDD.

e 5:Read/write indicator light. The blue light
flashes when it is reading and writing data.

17




2.4.2 Rear Panel

Figure 2-25 IVSS7024 rear panel (single power)
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Figure 2-26 IVS57024 rear panel (redundant power)
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Figure 2-27 IVS57024-M rear panel (single power)
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Figure 2-28 IVSS7024-M rear panel (redundant power)
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Table 2-9 IVSS7024 rear panel description

No. Button/Port Description

1 Power input port Inputs 100V-240V AC power.

16 groups (1-16) alarm input ports. They are
corresponding to ALARM 1-ALARM 16. The alarm
becomes valid in low level.

e A and B: Control the A/B cable of the RS-485
device. It is used to connect to the PTZ camera.
Please connect 120Q) between A/B cables if there

Alarm Input

are too many PTZ decoders.
2 e _L:GNDend.

8 groups of alarm output ports (NO1 C1-NO8 C8).
They output alarm signal to the alarm device. Please
make sure there is power to the external alarm

Alarm Output device.
e NO: Alarm output port of Normally Open type.
e (C:Common alarm output port.

e L:GNDend.

10/100/1000Mbps self-adaptive Ethernet port.

3 Network port Connects to the network cable.
4 SAS port SAS exjcen5|on port. It can connect to the SAS
extension controller.
5 USB port Con‘nects to external devices such as USB storage
device, keyboard and mouse.
SATA peripheral port. Connects to SATA port or
6 eSATA port eSATA device.
AUDIO IN Audio input port
7
AUDIO OUT Audio output port
RS-232 COM debug. It is used for general COM
8 RS-232 port debug, setting IP address, and transmitting
transparent COM data.

19




No.

Button/Port

Description

VGA port

VGA video output port. It outputs analog video
signal. The VGA port and HDMI 1 port are same
source output.

10

HDMI port

High definition audio and video signal output port.
The port outputs the uncompressed high definition
video and multi-channel audio data to the connected
display with HDMI port. The three HDMI ports are
different source output.

11

RESET button

Reserved.

12

Al module indicator light

Displays Al module status.

e The yellow light flashes: Al module is running
properly.

e The yellow light is on: Al module is
malfunctioning.

LL]

This function is not available without Al module.

Figure 2-29 IVSS7124 rear panel (single power)
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Table 2-101VSS7124 rear panel description

No.

Name

Description

Power input port

Inputs 100V-127V/200-240V AC power.

Alarm Input

16 groups (1-16) alarm input ports. They are
corresponding to ALARM 1-ALARM 16. The alarm
becomes valid in low level.

e Aand B: Control the A/B cable of the RS-485
device. It is used to connect to the PTZ camera.
Please connect 120Q between A/B cables if there
are too many PTZ decoders.

e -L:GNDend.

Alarm Output

8 groups of alarm output ports (NO1 C1-NO8 C8).
They output alarm signal to the alarm device. Please
make sure there is power to the external alarm
device.

e NO: Alarm output port of Normally Open type.
e C:Common alarm output port.
e -L:GNDend.

Network port

10/100/1000Mbps self-adaptive Ethernet port.
Connects to the network cable.

USB port

Connects to external devices such as USB storage
device, keyboard and mouse.

RS-232 port

RS-232 COM debug. It is used for general COM
debug, setting IP address, and transmitting
transparent COM data.

PCI-E X4

PCl Express port. It supports X4 slot.

VGA port

VGA video output port. It outputs analog video
signal. The VGA port and HDMI 1 port are same
source output.

eSATA port

SATA peripheral port. Connects to SATA port or
eSATA device.

AUDIO IN

Audio input port

AUDIO OUT

Audio output port

10

HDMI port

High definition audio and video signal output port.
The port outputs the uncompressed high definition
video and multi-channel audio data to the
connected display with HDMI port. The two HDMI
ports are different source output.

11

Al module indicator light

Displays Al module status.

e The yellow light flashes: Al module is running
properly.

e The yellow light is on: Al module is
malfunctioning.

[

This function is not available without Al module.
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2.4.3 Dimensions

Figure 2-31 Dimensions with LCD (mm [inch])
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Figure 2-32 Dimensions without LCD (mm [inch])
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3 Hardware Installation

This section introduces HDD installation, cable connection, and so on.

[

Some series product is heavy. It needs several persons to carry or move, in order to prevent person
injury.

3.1 Installation Flow

Follow Figure 3-1 to install the hardware.

Figure 3-1 Installation flow

D » S R = O] =

Unpack Install HDD Connect Cable Boot up Finish

3.2 Unpacking the Box

When you receive IVSS, please check against the following checking list. If any of the items are
missing or damaged, contact the local retailer or after-sales engineer immediately.

No. Button/Port Content

Check whether there is any visible

Appearance damage.

Check whether there is any
Package accidental clash during

1 Whole package transportation.
Accessories (list of
accessories on the Check whether they are complete.
warranty card)
Check whether there is any visible
Appearance
damage.
. Check whether the model is the
Device model
same as order contract.
Check whether it is torn or not.
2 Device

e

. Do not tear off, or discard the label.
The label on the device .
Usually you need to show the serial
number when we provide after-

sales service.

3.3 HDD Installation
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The section introduces the detailed operations to install HDD.

Different models support different HDD numbers, and the actual product shall prevail.

3.3.1 8-HDD Series

Step1  Remove the 2 screws on the rear panel.

Figure 3-2 Remove screws

Step2  Remove the chassis cover in the direction indicated by the arrow.

Figure 3-3 Remove chassis cover

Step3  Remove the screws on the edge of the HDD holder, and then remove the holder.

24



Figure 3-4 Remove HDD holder

Step 4 Align the 4 screw holes on the HDD to the 4 screw holes on the HDD holder, and then
tighten the screws.

Figure 3-5 Install HDD (1)

Step5 Repeat step 4 to install the other HDDs on the holder.

Figure 3-6 Install HDD (2)
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Step6  Repeat step 5 to install HDDs on the other holder.

Figure 3-7 Install HDD (3)

Step7  Align the left and right 2 pairs of holes of the two holders to the corresponding holes on
the chassis, place the holders on the chassis, and then tighten the screws on the edge of
the holders.

Figure 3-8 Install HDD holders

Step8 Connect HDD signal wire and power cord.
Step9  Putback the cover, and then tighten the 2 screws on the rear panel.
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3.3.2 12-HDD Series

If you have not pushed the HDD box to the bottom, do not close the handle to avoid any damage to

the HDD slot.

Installing HDD

Bdtton

(DPress the button on the
front panel of IVSS, open the

handle, and then pull out the
HDD box.

@ Place one side of the HDD

closely along the upper side
of the box and press down to
push the HDD down to the
lower side of the mounting
surface.

® Insert the HDD box into

the HDD slot, press it to the
bottom, and then close the
box handle.

Removing HDD

(@DPress the button on the

front panel of IVSS, open the
handle, and then pull out the
HDD box.

@ On the back of the HDD

box, press hard on the
position indicated by the
arrow.

(® Take out the HDD and

reinsert the box to the slot.
Push it to the bottom and
close the box handle.

3.3.3 16/24-HDD Series

[

If you have not pushed the HDD box to the bottom, do not close the handle to avoid any damage to

the HDD slot.
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Installing HDD

Button

(@DPress the button on the
front panel of IVSS, open the

handle, and then pull out the
HDD box.

@ Put the HDD into the box

along the direction shown in
the figure.

® Lock the screws on the

back of the HDD box. Insert
the box into the HDD slot,
push it to the bottom, and
then close the handle.

[L]

In the figure, you only need
to lock one set of the screws
(Group A or Group B). See the
actual situation.

Removing HDD

Button

(DPress the button on the

front panel of IVSS, open the
handle, and then pull out the
HDD box.

®@Unlock the screws on the
back of the HDD box.

L]

The screws are at different
positions for different HDDs,
and the actual product shall
prevail.

(®Take out the HDD and

reinsert the box to the slot.
Push it to the bottom and
close the box handle.
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3.4 Cable Connection

The section introduces cable connection of IVSS.

3.4.1 Alarm Connection

Before using the alarm, connect alarm input or alarm output device.

3.4.1.1 Connection

The section introduces alarm connection of IVSS.

Alarm Input

e Both NO and NC are supported.
e The alarm input port supports alarm signal from ground and device of 12V-24V voltage.
e |f the alarm device is connected to the Device and other devices, use relay for isolation.

Alarm Output

The alarm output port cannot be connected to high-power load (less than 1A). When forming output
circuit, the excessive current should be prevented from causing damage to the relay. Use the
contactor for isolation when applying high-power loads.

PTZ Decoder Connection

e The common-ground must be prepared for PTZ decoder and the Device; otherwise the common-
mode voltage might not be able to control the PTZ. It is recommended to use shielded twisted
pair, and the shielding layer can be used for common ground.

e Prevent interference from high-voltage power, make reasonable wiring, and take measures for
lighting protection.

e Remotely import 120Q) to reduce resistance reflection and protect the signal quality.

e The Device A line and B line cannot connect to other RS-485 output device in parallel.

e The voltage between the A line and B line of PTZ decoder must be less than 5V.

Notes to Grounding

e Poor grounding of camera might damage the chip.
e When supplying external power source to the alarm device, the alarm device should be
common-grounded with IVSS.
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3.4.1.2 Alarm Port

Figure 3-9 Alarm port (IVSS7008)

ALARM IN

ALARM QUT

1 2 3 4 8 @ 7 B A B

NG1 G1 NO2 G2 NO3 C3 NO4 G4 L iav

® 10 19 12 13 94 415 16 L L

NO5 G5 NOB CE NO7 C7 NOB C8 - W#

SiaseasE

P

ElEEEEEeT

B

Figure 3-10 Alarm port (IVS57012)
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Figure 3-11 Alarm port (IVS57016/IVSS7024)
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9 10 11 12 13 14 15 16 + +
ALARM IN

NO1 C1NO2 C2NO3 C3NO4 C4
\ ALARM OUT

Figure 3-12 Alarm port (IVSS7116/IVS57124)
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Table 3-1 Alarm port

Icon Description

1-16 They are corresponding to ALARM 1-ALARM 16. The alarm
becomes valid in low level.

NO1 C1-NO8 C8 Eight groups of normally open linkage output (on-off value)

+12V Constant power output, 500mA current.

<4 Grounding wire.

A and B: Control the A/B cable of the RS-485 device. It is used to
A B connect to the PTZ camera. Please parallel connect 120Q
between A/B cables if there are too many PTZ decoders.

3.4.1.3 Alarm Input

Both NO and NC are supported. For connection of NC alarm input port, see the following figures.

e GND and COM of alarm device shall be connected in parallel. Alarm device shall be powered with
external power source.

e Connect GND of alarm device with GND of Device in parallel.

e Connect the NC port of alarm device to the alarm input port (1-16).
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Figure 3-13 NC alarm input connection
Wiring port of alarm device

+12V | GND | COM NC

© @ @ © Wiring port of device
© ALARM

© GND

+12V  GND

3.4.1.4 Alarm Output

The alarm output is on-off output (Normally Open Contact), and there should be external power
supply to alarm output device.

RS-485 A line and B line: connecting the A line and B line on the PTZ decoder.

To avoid overload from damaging the Device, see the parameters about relay.

Table 3-2 Relay parameters of alarm output port

Model HRB1-S-DC5V
Contact material Silver
Rated power |\ oA, 125V AC 2A
capacity
Maximum
62.5VA/30W
power
Rated value (resistance load) Maximum
power 125V AC, 60V DC
voltage
Maximum
power 2A
current
Between 1000V AC 1 minute
contacts
Insulation Between
contact and 400V AC 1 minute
loop
Insulation voltage 1,000 MQ (500V DC)
Turn-on Time <5ms
Turn-off Time <5ms
‘ Mechanical 300 times per minute
Life
Electrical 30 times per minute
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Model HRB1-S-DC5V

Operating ambient temperature -30°Cto+70°C

3.4.2 Connection Diagram

[

The following steps are to connect 16-HDD series device. See the actual product for detailed
information.

The following figure is for reference only. The actual product shall prevail.

e Display, mouse and keyboard are needed for local operation.

e Before using the smart detection functions such as face detection and face recognition, you shall
install the Al module first.

Figure 3-14 Connection diagram
Power

Al module

00 N /uruoomr
%C"?%%%“?%%990%79%%.‘? Jb
SR S e

L

[ oxg%gi%%

' ©

B &

VGA output HDMI output
Alarm input PTZ

| Switch |

|
4( EC' ED (i;ﬁ

Network user Network user Mouse Keyboard USB
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4 Starting IVSS

[

e Before starting the device, make sure that the input voltage shall match the device power
requirement.

e To ensure stable operation of the device and prolong service life of HDD, provide stable voltage
with less ripple interference by reference to international standard.

e For device security, connect other cables of the device first, and then connect the device to the
power socket.

Boot-up might be different depending on the model you purchased.

e 8-HDD series IVSS: Press the power button on the rear panel to boot up device.

e For other series IVSS:
¢ Connect to the power socket to boot up IVSS.
¢ After clicking shutdown button on the GUI to shut down the device, press the power button

for a short period of time to boot up the device.
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5 Initial Settings

When using IVSS for the first time, initialize the device, and set basic information and functions first.

5.1 Initializing Device

If it is your first time to use the device after purchasing or after restoring factory defaults, set a login
password of admin (system default user). At the same time, you can set proper password protection
method.

[

Take web remote initialization for example.
Step1  Open the browser, enter IP address, and then press Enter.

[

Default IP address of network port 1 to network port 4 are 192.168.1.108 to 192.168.4.108.
Enter the corresponding IP address of the actually connected network port.

Step2 Onthe Language Set interface, select a country or region, a language, and a language
standard. Click Next. The language setting step is only available on the local interface of

the Device.

Figure 5-1 Time setting

Device Initialization

@ Time #) Input Password & Password Protection

Date

2019-11-04 gom=-

Time

10:52:52

Time Zone ( (] " .-

Time @ Manual Setting

Date/Time 2019 - 11 - 04 10 : 51 : 35

Sync with Internet Time Server

ours

Step3  Onthe Time interface, set time parameters.

Table 5-1 Time parameters description

Parameters Description

Time Zone The time zone of the Device.
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Parameters Description

Set system date and time manually or by synchronizing with NTP server
time.

e Manual setting: Select date and time from the calendar.

e Sync with Internet Time Server: Select Sync with Internet Time
Time Server, enter NTP server IP address or domain, and then set the
automatic synchronization interval.

[

Device time will synchronize with the server time after Sync with Internet

Time Server is set.

Step4  Click Next.

Figure 5-2 Set password

Device Initialization

B Password @ | 2

B Confirm Password @

Step5 Setadmin login password.

Table 5-2 Description of password parameters

Parameters Description
Username The default username is admin.
Password Set admin login password, and confirm the password.

The new password can be 8 characters to 32 characters in
length and contains at least two types from number, letter and
special characters (excluding ";:& and space). Enter a strong
password according to the password strength indication.

Confirm Password

Step6  Click Next.
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Figure 5-3 Password protection

Device Initialization

& Time & Input Password @ Password Protection

Email (To reset password) E

a
Security Questions E
Question 1 What is your favorite book during your childhood? -
Answer
Question 2 What was the first name of your first boss? -
Answer
Question 3 What is the name of your favorite fruit? -

Answer

Step7  Set password protection information.
You can use the email you input here or answer the security questions to reset admin
password. See "8.8.3.2 Resetting Password" for detailed information.

e C(Click B to cancel the email or security questions.
o If the email is not set, the password can be reset on the local interface only.

Table 5-3 Password protection

Password protection

mode Description

Email Leave an email address for resetting password.

Set security questions and corresponding answers. Reset the

Security question password through the security question.

Step8  Click Finish to complete device initialization.

5.2 Quick Settings

After initializing the device, the system goes to quick settings interface. You can quickly set system
time, IP address, and P2P.

5.2.1 Configuring IP Address

Configure device IP address, DNS server information and other information according to network
planning.

[

Device has 4 Ethernet ports by default. Make sure that at least one Ethernet port has been connected
to the network before you set IP address.
Step1  On the completion interface of initialization, click Enter Quick Setting.
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Figure 5-4 IP setting

Quick Configuration

¢ P2P Access

NIC NIC Type Dhcp IP Address Subnet Mask Mac
@ Ethermnet Netw...  Electric Port Mo
Ethernet Netw... = Electric Port No
Ethernet Metw... = Electric Port No
Ethernet Netw... = Electric Port No
DNS Server Default NIC
IP Type IPV4 - Default Ethermnet

Obtain DMS server address automatically

. Use the following DMS server address

Preferred DNS

Alternate DNS

Speed Operate 7
10M/100M/1000... #
10M/100M/1000. #
10M/100M/1000... #
10M/100M/1000... #

Ethernet Networkl

Step 2

Configure IP address.
1) Click# of the corresponding NIC.

Figure 5-5 Edit Ethernet network

Edit Ethernet Network1

Speed 1000 Mb/s

IP Type IPV4 W

Use Dynamic IP Address
@  Use Static IP Address
Static IP Address
Subnet Mask
Gateway
(1500-7200)

MTU 1500

2) Set parameters.

Table 5-4 TCP/IP parameters description

Parameters Description
Speed Current NIC max network transmission speed.
IP Type Select IPv4 or IPv6.

Use dynamic IP address

When there is a DHCP server on the network, check Use Dynamic
IP Address, system can allocate a dynamic IP address to the
device. There is no need to set IP address manually.
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Parameters Description

Use static IP address

Check Use Static IP Address, and then set static IP address, subnet
mask and gateway to set a static IP address for the device.

MTU

Set NIC MTU value. The default setup is 1500 Byte.

We recommend you to check the MTU value of the gateway first
and then set the device MTU value equal to or smaller than the
gateway value. It is to reduce the packets slightly and enhance
network transmission efficiency.

Changing MTU value might result in NIC reboot, network offline
and affect current running operation. Please be careful!

Step 3

Step 4

Step 5

3) Click OK.
Device goes back to IP Set interface.
Set DNS server information.
You can select to get DNS server manually or input DNS server information.

This step is compulsive if you want to use domain service.

1) Select an IP type for DNS server. You can select IPv4 or IPv6.
2) Select the way of setting DNS IP address.

Set default NIC.

Select default NIC from the drop-down list.

(L]

Make sure that the default NIC is online.
Click Next to save settings.

5.2.2 Configuring P2P Settings

P2P is a peer to peer technology. You can scan the QR code to download cellphone APP without

DDNS service or the port mapping or installing the transmission server. After register the device to

the APP, you can view the remote video, playback record file and so on.

[

Make sure that the system has been connected to the network. Otherwise, the P2P function is null.

Step 1

On IP Set interface, click Next, and then scan the QR code on the actual interface.
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Figure 5-6 P2P access

Quick Configuration

& IPSet 2 P2P Access
S HETE  EdyE
Scan the QR code on your current
To assist you in remotely managing your device, the P2P will be enabled. After enabling P2P and interface.
connecting to Internet, we need to collect |P address, MAC address, device name, device SN, etc. re =
] "-";m'F L %—"‘#
All collected info is used only for the purpose of remote access. UH!.'_ - u}' =i
Maobile App Device QR Code
If you don't agree to enable P2P function, please trun off the switch.
GN: FEErsrEs J0a o T
@ - ~
1.Download App 2.Add Device 3.Watch monitoring
with App

=a

Step2 Click CHl to enable P2P function. The function is disabled by default.

Step3  Click Finish to save settings.
After the configuration, you can register a device to the APP to view remote video,
playback record file, and so on. See corresponding cellphone APP for detailed information.

5.3 Login

You can operate the device by using the local interface, web client and PCAPP.
e Display and mouse are needed for local operation.
e Remotely access with web and IPCAPP. PCAPP client is recommended.

[

After initializing the device, you have logged in by default. Now you can set system settings and
operate.

5.3.1 Logging in to PCAPP Client

Log in to the PCAPP for system configuration and operation.
Step1 Download PCAPP.
1) Open the browser, enter IP address, and press Enter.
2) Click Download PCAPP to download PCAPP installation package.
Step2 Install PCAPP.
1) Double-click the installation package.
2) Select a language of the PCAPP.
3) Click EULA, read through the content, and then select the check box of | Agree EULA.
4) (Optional) Select installation path, click Custom, and then select a path.
5) Click Install.
Step3 Loginto PCAPP.
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1) There are two ways to enter PCAPP.
e On theinstallation completion interface, click Run.
e Double-click the shortcuticon B8l on the PC desktop.

e When PC theme is not Aero, the system will remind you to switch the theme. To
ensure video smoothness, switch your PC to Areo theme. For details, see "10.4
Configuring PCAPP".

e System displays PCAPP at full-screen by default. Click 4. to display the
task column.

Figure 5-7 Prompt

o )

B ivss ==

I-o-l Non Aero

Your computer is using non-&ero theme, which will
affect the video fluency. Please switch the theme to
Aero.

Figure 5-8 Initial interface

PCAPP | Please Enter URL = | X

2) Enter device IP address, and then press Enter or click =>.
3) Enter device username and password.

e Click Login. For your device safety, change the admin password regularly and keep
it well.
e In case you forgot password, click Forgot password to reset.
4) Select the login type among TCP, UDP and Multicast. Keep it TCP if you have no special
requirement for TCP or UDP.
5) Click Login.
The LIVE interface is displayed.
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Figure 5-9 Live view

3 4.5 1678

7-10-12.20:20/42
7=10:4.2.20 04/

Table 5-5 Main interface description

No. Name Description
Displays enabled application icon.
Move the mouse to the app and then click [ to close the
app.
1 Task column M
The live function is enabled by default and cannot be
closed.
7 Add icon C'|IC|( to display or hide app interface. On app interface to
view or enable app.
3 Operation interface Displays currently enabled app operation interface.
4 System Info Click to view system information.
5 Buzzer Click the icon to view buzzer messages.
6 Background Task Click to view the background running task information.
7 System config Click to enter system configuration mode.
. Click it to change user password, lock user, logout user,
8 Login user . .
reboot device or close device.
Click to view the unprocessed alarm event quantity.
9 Alarm list m
Drag this icon to move its position.

5.3.2 Logging in to Local Interface

You can view the local interface of the Device by connecting a display to it, and then you can carry

out local operation on the display.
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5.3.2.1 Preparation

Ensure that the Device is connected with display, mouse and keyboard. For cable connection, see
"3.4 Cable Connection".

5.3.2.2 Operation Steps

Step1  Turn on the Device.
Step2  Enter username and password.

[

e (lick Login. For your device safety, change the admin password regularly and keep it
well.
e Move the mouse to [i] to view the password prompt information. It is to help you
remember password.
e In case you forgot password, click Forgot Password to reset. See "8.8.3.2 Resetting
Password".
Step3  Click Login.

(L]

Click to control the local screen. See "7.7.1 Multiple-screen Control" for detailed
information.

5.3.3 Logging in to Web Interface

System supports general browser such as Google Chrome, Firefox to access the web to manage the
device remotely, operate and maintain the system.

[

When you are using general browser to access the web, system supports setting function only. It
cannot display the view. It is suggested that PCAPP should be used.

Step1  Open the browser, input IP address, and press Enter.

Step2  Enter username and password.

|

e (lick Login. For your device safety, change the admin password regularly and keep it
well.
e In case you forgot password, click Forgot Password to reset. See "8.8.3.2 Resetting
Password" for detailed information.
Step3  Select the login type among TCP, UDP and Multicast. Keep it TCP if you have no special
requirement for TCP or UDP.
Step4  Click Login.
System displays LIVE interface.

5.4 Configuring Remote Device
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Register remote device to the system. You can view the live video from the remote device, change

remote device settings, and so on.

5.4.1 Initializing Remote Device

After you initialize the remote device, you can change remote device login password and IP address.

Remote devices can be connected to the Device only after being initialized.

Step1 Click B, or click on the configuration interface, and then select DEVICE.
Step2 Inthe Device List interface, click Add.
Step3 Inthe Smart Add interface, click Smart Search.

The search results are displayed.

To set search conditions, you can click v .
Step4  Select the uninitialized remote device and then click Initialize button.

[L]

Click Initialization status and then select Uninitialized, you can quickly filter the

uninitialized remote device.

Figure 5-10 Initializing the device
Device Initialization w2

Step 5

@ Password Protection & Modify IP

sing current device password and password protection

information n

]
o ® 7
i &

crc

Set remote device password and password protection.
L]

Using current device password and password protection information is enabled by
default. Keep it enabled so as to automatically use current device admin password and
email without manual configuration. Go to Step 6 if you keep it enabled.
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1) To manually configure password, click B to disable Using current device password

and password protection information.

Figure 5-11 Password setting

Device Initialization ¥

@ Password Protection € Modify IP

Using current device password and password protection

information u

L]
E LLT T ITTY) [ ?
B vrereene I}

conce

2) Set parameters.

Table 5-6 Description of password parameters

Parameters Description
Username The default username is admin.
Password In the New Password box, enter the new password and enter it again

in the Confirm Password box.

The new password can be set from 8 characters through 32 characters
Confirm Password and contains at least two types from number, letter and special
characters (excluding ";:& and space). Enter a strong password
according to the password strength indication.

3) Click Next.
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Figure 5-12 Password protection

Device Initialization %

® Password 2 Password Protection € Modify IP

Email (Toreset password)

Back Cancel

4) Setan email address.
Enter an email address. You can use the email address here to reset password in case

you forgot password in the future.

Step6  Click Next button.
Figure 5-13 Modify IP

Device Initialization B X
& Password & Password Protection @ Modify IP
(1) Sn IP Address

DHCP (@  Stabc

Static P Incremental

Address Value 1
Suibnet Mask

Gateway

Back m Cancel

Step7 Setcamera IP address.
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o When there is DHCP server in the network, select DHCP, and the remote device gets
dynamic IP address automatically. It is unnecessary to enter IP address, subnet mask
and gateway.

e Select Static, and then enter static IP address, subnet mask, default gateway and
incremental value.

|

e After you input incremental value, system can add the fourth address of the IP address
one by one to automatically allocate the IP addresses.

e If you want to change several devices IP addresses at the same time, system allocates IP
address of the same network segment.

e If there is IP conflict when changing static IP address, device pops up IP conflict
dialogue box. If batch change IP address, device automatically skips the conflicted IP
and begins the allocation according to the incremental value.

Step8  Click Next.
System begins initializing remote device.

Figure 5-14 Initialize

Device Initialization

MHall) Sn P Address Results

1 OO0 OO0

[Contmad tenasd | oK

Step9 Click Confirm and Add, or click OK.
e (lick Confirm and Add: System completes initializing the remote device and then adds
the remote device to the list. System goes back to Add device interface.
e (lick OK: System completes initializing remote device. System goes back to Add device
interface.

5.4.2 Adding Remote Device

Device supports smart add, manual add and template add.
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Table 5-7 Add mode

Add Mode Description

Search the remote devices on the same network and then filter
Smart Add to register. For details, see "5.4.2.1 Smart Add".

It is useful if you do not know the exact IP address.

Enter the IP address, username and password of remote device.
For details, see "5.4.2.2 Manual Add".

Manual Add .
For some remote devices, you can enter IP address, username,
and password to register.
Add remote devices through RTSP. For details, see "5.4.2.3 RTSP
RTSP

To add stream media devices, you are recommended to choose
RTSP.

Fill in information about remote device in the template, import
the template to add the device. For details, see "5.4.2.4 Batch
Add".

For batch adding, when IP address, username and other
information of remote device is inconsistent, it is suggested to
use this mode.

Batch add (by CSV template)

5.4.2.1 Smart Add

Step1 Click & and then select DEVICE.
The DEVICE interface is displayed.
Step2 Click + orAdd, and then select Smart Add .

Figure 5-15 Smart add

Add Device X
Smart Add Manual Add RTSP Batch Import
[#, Password i
u (1) Initialization State Address & | Product Model.. Manufacturer Port &  Product Type Sn & Operate
1485 Onvif 80 £ [
Onvif 80 © [
SR_2 Onvif 80 € [
SR_2 Onvif 80 - = 8 [
1365 Private 37777 AMO4994YA... & [
1365 Private 37777 AMO4994YA .. © [0
1365 Private 37777 aMo4994vA... {0} [
116 Private 37777 100000000R B} [
Total 8 Item(s) Showupto | 50 - 1/1 GO
Remaining Bandwidth,/ Total: 1024.00 Mbps/ 1024 m Cancel

Step3  Click Start Search.

48



To set search conditions, you can click v .

Figure 5-16 Search results

Add Device %
mart Ad Manual Add RTSP Batch Import
[ Password T
m (1) Initialization State * Address & Product Model. Manufacturer Port &  Product Type Sn & Operate
1485 Onvif 80 © [
Onvif 80 € [
SR_2 Onvif 80 € [
SR_2 Onvif 80 € [
1365 Private 37777 AMO4994YA... 6 [0
1365 Private 37777 AMO499AYA... © [0
1365 Private 37777 aMo4994vA... {0} [
116 Private 37777 100000000R B} [
Total 8 Item(s) Showupto | 50 - 1/ GO

Remaining Bandwidth/Total: 1024.00 Mbps/ 102 m Cancel

Table 5-8 Result description

Parameters Description

Start Search Click Start Search to start searching remote device. Now it becomes Stop
Search button. Click Stop Search button to stop searching remote device.

Password Enter the username and password of the selected device for adding it.
Select uninitialized remote device and then click Initialize button to

Initialize initialize remote device. See "5.4.1 Initializing Remote Device". For detailed
information.

Modify IP See "8.2.2.2 Changing IP Address" to change the registered device IP

address.

Initialization State

Displays remote device initialization status.
Click - to filter initialized or uninitialized remote device.

e C(lick & to setrelated parameters. For details, see Table 5-9.

[ ]
Click to display real-time video from the remote device. Click B
or Close to close the real-time preview window.

Operation
[1]
You can view the live video if admin password of the remote device is
admin, or remote device admin password is the same as the system.
Bandwidth Displays bandwidth remaining and the total bandwidth.
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Figure 5-17 Live view

Manufacturer Private
Address ==—i-—
Initialization State Initialized

SN

Product Type

Product Model TPC-BF5400

Port 37777

MAC

Step4  Adding a remote device.
Select a remote device, click Password, and then enter the username and password of the
selected device. Click OK.
L]
e If you do not enter device username and password, the system will try to add the
device by using the username and password of the Device.
e During the adding process, click Cancel button, you can cancel adding process. Click
Stop button of the corresponding remote device to cancel add.
Step5 Click Add.
[
o Double-click remote device IP address, username, password, manufacturer, port to
change corresponding information.
o [f system fails to add the remote device, see the reason on the Status column to
change the remote device information and then click Retry to try to add again.
e If aremote device is exception due to network disconnection other reasons, it can also
be added. It comes online after the exception is resolved.
Step6 Click Continue to add or Finish.
e C(lick Continue to add, device goes back to the Smart Add interface to add more
remote device.
e C(Click Finish to complete adding remote device process. Device displays Device
interface to view the newly added remote device information.
5.4.2.2 Manual Add
Step1 Click &, and then select DEVICE.
Step2 Click + and then select Manual add.
Step3 Click Add Device.

Figure 5-18 Add device
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Add Device %
Srnart Add Manual Add RTSP Batch Import
+ Add Device M Delete
¥ (1) Manufacturer = Address/Regi... . User Name Password Port Channel No Remote CH N..... Operate
~ Private admin 37777 Auto Allocation .@} o+
Total 1 Item(s) Show up to | 50 - 1/ GO
Remaining Bandwidth/ Total: 490.33 Mbps/ m Cancel

Step4  Set parameters.

Table 5-9 Parameters

Parameters

Description

Manufacturer

Displays the connection protocol of the remote device. Default protocol of
the system is Private. Double-click Private to select other protocols.

To add stream media device, select Rtsp protocol, and enter RTSP address of
stream media device in the Address/Register column.

e Port: Enter port number. The default setting is 554.

e Channel: Enter channel number of the stream media device to be
added.

e Subtype: Set record bit stream type. It includes main stream 0 and sub
stream 1.

For example,

rtsp://admin:admin@192.168.20.25:554/cam/realmonitor?channel=1&subty
pe=0.

[

To add a stream media device, it is unnecessary to set username, password,
and port.

Address/Registrat
ion IP

Double-click the empty cell in the Address/Registration IP column to enter
the IP address or RTSP address of remote device.

User Name Double-click the empty cells in the User Name and Password columns to
Password enter the username and password of remote device.

Displays the default port number of remote device. If the port number has
Port been modified, double-click the port cell to enter the current port number of

the remote device.
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Parameters Description

Channel No. If you select Auto Allocation, IVSS will provide a channel number

automatically.

Remote CH No.

Select the channel number of a remote device.
. Click ©
. Select a Link Type. See Figure 5-19.

Enter the number of channels you need, and then click Selected.

1
2
3. To get the total number of channels, click Connect.
4
5. Click OK.

Delete current line or add a new line.
e C(lick @ todelete current line information. Select multiple lines of
remote device information, and then click Delete to batch delete the

Others
selected information.
e C(Click + toaddanew line. Enter remote device information to add
several devices at the same time.
Figure 5-19 Setting
Setting *
Channel No Auto Allocation -
Manufacturer Private v
1P A
Port 37777 (1025-65535)
User Name 2 admi
2 d B seeses
k Typ @ Self-Adapti TCi DP
Total Channels 1 Connect Select 1 -1 Selected Clear
Remote CH No 11
1
m Cancel
Step5  Select the remote device and then click Add. Device begins adding remote device and

pops up the confirmation interface.

[

e During the adding process, click Cancel button, you can cancel adding process. Click
Stop button of the corresponding remote device to cancel.

e Double-click remote device IP address, username, password, manufacturer, port to
change corresponding information.

e [f system fails to add the remote device, see the reason on the Status column to
change the remote device information and then click Retry to try to add again.

e If aremote device is exception due to network disconnection other reasons, it can also
be added. It comes online after the exception is resolved.
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Figure 5-20 Confirm

Add Confirm - X
Arid ey Ulsarrg e Dawvwarcd Syl ey Mart Slatus Operate
dmin T Private e Added
Bandwidth : 12 5§53Mbps/ Finish
Step6  Click Continue to add or Finish.

5.4.2.3 RTSP

Step 1

(9]
—
1]

N

e C(lick Continue to add, device goes back to Smart add interface to add more remote
device.

e C(Click Finish to complete adding remote device process. Device displays Device
interface to view the newly added remote device information.

Click & and then select DEVICE.
The DEVICE interface is displayed.
In the Device List interface, click Add.

The Add Device interface is displayed.

Step3  Click RTSP.

Step4  Enter RTSP address as required.
RTSP address format is rtsp://<username>:<password>@<IP
address >:<port>/cam/realmonitor?channel=1&amp;subtype=0.
e Username: Username of the remote device.
e Password: Password of the remote device.
e |P address: IP address of the remote device.
e Port: 554 by default.
e Channel: The channel number of the stream media device to be added.
e Subtype: Stream type. 0 for main stream, and 1 for sub stream.

Step5 Select a channel No.

Step6  Click Add.

5.4.2.4 Batch Add
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Step1 Click [ and then select DEVICE.
The DEVICE interface is displayed.
Step2 Click +,and then select Import CSV file tab.

Figure 5-21 Import CSV file

Add Device %
Smart Add Manual Add RTSP : Batch Import :
Choose File Browse Import Download Template
(0) Manufacturer Address & User Name Password & Port & Channel No . Remote CH No... Operate
Total O Item(s) Show up to | 50 - 1/ GO
Remaining Bandwidth/Total: 490.90 Mbps/ Owerwrite e ADD Cancel

Step3  Fillin template file.

1) Click Download Template to download template file.
File path might vary depending on interface operations, and the actual interface shall
prevail.
e At PCAPP, click =, select Download to view file saving path.
e Select file saving path during local operation.
e During web operations, files are saved under default downloading path of the

browser.

2) Fillin template file and save according to your actual situation.

The following information of template file shall be filled in.

If information about remote device is not filled in completely, improve it after
importing template.

Figure 5-22 File

& E [ ] E F Iz
1 |IP Address Port Channel No. Channel Name Manufacturer User Mame Password

5
Step4 Import template file.
1) Click Browse to select the upgrade file.

2) Click Import.
The imported information about remote device is displayed.

54



e When information about remote device is incomplete, complement it according to
your actual situation.
e C(lick & to delete current line information.
Step5 Addremote devices.
Select the remote device and then click Add. Device begins adding remote device and
pops up confirmation interface.

e During the adding process, click Cancel button, you can cancel adding process. Click
Stop button of the corresponding remote device to cancel add.

e Double-click remote device IP address, username, password, manufacturer, port to
change corresponding information.

e |f system fails to add the remote device, see the reason on the Status column to
change the remote device information and then click Retry to try to add again.

Figure 5-23 Confirm

Add Confirm - X
Adic sy Uhsername Pasvword Sanulacturer Part Stutus Operale
sdmin e Private L0009 Added
e 0 945Mbp Continue to add F

Step6  Click Continue to add or Finish.
e C(lick Continue to add, device goes back to Smart add interface to add more remote
device.
e C(Click Finish to complete adding remote device process. Device displays Device
manager interface to view the newly added remote device information.
Step7 (Optional) You can add offline devices when the network is exception. When the network
recovers, the added offline device will automatically come online.
Click Il next to offline device to add an offline device.
Step8 (Optional) click [ next to Overwrite to enable the function. The configuration of the
new device will overwrite that of old ones.

A\

After overwritten, all the previously added devices will be deleted. Think twice before
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operation.
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6 Al Operations

In addition to the basic video monitoring functions, the Device can also provide a number of Al
functions including face recognition, people counting, video metadata, ANPR, and IVS (behavior
detections such as fence-crossing, intrusion, loitering, crowd gathering, parking and more.).

This chapter introduces how to configure the Al functions respectively.

The Al detections can be done by camera (Al by camera) or by IVSS (Al by device).

e Al by camera: When configuring an intelligent detection, if you select Al by camera, the
intelligent analysis job is completed on the camera, and IVSS just receives and processes the
results.

e Al by device: When configuring an intelligent detection, if you select Al by device, the camera
uploads video and snapshots, and then IVSS is responsible for the video analysis job.

[

e The Al functions might vary depending on the device function capability. The actual interface
shall prevail.

e When Al by camera is enabled, complete Al detection configuration at remote device. See
remote device user’s manual.

e The Al by Camera tab does not appear if the current camera does not support this function. The
actual interface shall prevail.

e Some Al features are conflicting. Do not enable conflicting Al features at the same time.

6.1 Overview

Viewing Event Enabling Status

View the usage status of the Al functions of all remote devices.

Click at the upper-right corner of the homepage to open the Event interface. The Overview
interface is displayed by default, which shows the usage status of the Al functions of all remote
devices.

Figure 6-1 Overview
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B indicates that the Al by camera is enabled. 4 indicates that Al by device is enabled.

Al Events by Device or Camera

Table 6-1 Al Events by Device or Camera

Al Event Al by Camera Al by Device
Face Detection Yes Yes
Face Recognition Yes Yes
People Counting Yes No
Video Metadata Yes Yes
VS Yes Yes
Crow Distribution Yes No
Call Alarm Yes No
Smoking Alarm Yes No
Vehicle Recognition Yes No
Plate Comparison No Yes

6.2 Face Detection

System triggers alarms when human faces are detected within the detection zone.

6.2.1 Enabling Al Plan

To use Al by camera, you need to enable Al plan first.

[

e Al plan is available on select models.

e The Device automatically shows the Al functions available on the connected cameras.

Step1 Click B, or click on the configuration interface, and then select EVENT.
The EVENT interface is displayed.

Step2  Select a camera in the device tree on the left.

w N

Step Select Al Application > Al Plan > Al Plan.

|

e The interface might vary depending on the function capabilities of cameras. The actual
interface shall prevail.
e When the camera is a PTZ camera, configure presets on the camera system first, and
then you can set Al features for each preset of the PTZ camera.
Step4 Click CH to enable Al detection plan. The icon becomes Bl
When there is a conflict between the to-be-enabled Al plan and an enabled plan, disable
the enabled plan first.
Step5 Click Save.
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6.2.2 Configuring Face Detection

Configure alarm rule of face detection.

Step 1
Step 2
Step 3

Click or click on the configuration interface, and then select EVENT.
Select a remote device in the device tree on the left.
Select Al Plan > Face Detection.

Figure 6-2 Al by camera

Al By Device

B

@ Click the mouse to draw the area.

Figure 6-3 Al by device

Al By Camera Enabled (m | S—

@ Click the mouse to draw the area.

Deployment Time Default Schedule - + Add Schedule
¥ Record | IPC X
+ Actions
Step4  Click Al by camera or Al by device, and then click CHl to enable face detection.
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Al by camera supports Face Enhancefunction. After enabling Face Enhancefunction,
system displays enhanced human face zone on the surveillance window.
Step5  Set detection area on the video (yellow area).

Figure 6-4 Area

s
(]

e C(lick ¢ orwhite dot on detect region frame, and drag to adjust its range.
e Click & or LI tosetthe minimum size or maximum size of the face detection area.

System triggers an alarm once the size of detected target is between the maximum size
and the minimum size.
Step6 Click Deployment Time to select a schedule from the drop-down list.
System triggers corresponding alarm actions only during the alarm deployment period.

You can select an existing schedule from the Deployment Time drop-down list. You can
also add a new schedule. For details, see "8.9.4 Schedule".
Step7 Click Action to set alarm action. See "8.4.1 Alarm Actions" for detailed information.
Step8 Click Save.

6.2.3 Live View of Face Detection

You can view real-time face detection images and video.

6.2.3.1 Setting Al Display

You can configure display rule of face detection results.
[1]

Before using this function, ensure that view has been created. See "7.1.1 View Management" for
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detailed information.
Step1 OntheLIVE interface, click & and select the Face tab.

e Click Sync from Al-Dis., obtain global smart detection display rule of IVSS. See
"8.4.2.4.2 Setting Al Display" for detailed information.
e C(lick Apply to all windows to copy current configuration to other window(s).

Figure 6-5 Face

_—_— Human Vehicle Non-Motor Vehicle
View?
& 5 Show Tracking Box: E.

Features Panel: | m|

Transparence: - 10

| Gender | ‘

Sync from Al-Dis. . Apply to all win “ Cancel

Step2  Enable Show Tracking Boxby clicking CH.

After it is enabled, when the system detects face or human, the window will display
corresponding rule box.
Step3  Enable Features Panel, and select feature(s) you want to display.
1) Click CH next to Features Panel, to enable the function. When the panel is enabled,
the snapshots of detected faces are displayed on the live view.
2) Click to select Face Detection tab. indicates that the panel is selected.
3) (Optional) Drag t=: to adjust features panel transparency. The higher the value, the
more transparent the features panel.
4) (Optional) Select the features you need to display.
e System supports displaying 4 feature types.
e System has checked four features by default. To select other features, cancel the
selected features, and then select the ones you need.
Step4  Click OK to save the configuration.

6.2.3.2 Live View

Go to the LIVE interface, enable view, and then view videos are displayed.

e The view window displays currently detected face rule boxes.

e Features panels are displayed on the right side in real time.

e The features panel displays detection time, face snapshot and face features details.
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Figure 6-6 Live

Fl e
5T via

> PTZ

Move the mouse to a features panel, and the operation icons are displayed.

Figure 6-7 Face database

Gender : Male
Age: Young

Glasses : Genera
Mouwth Mask: N

e Click [E1 to add this image to the face database. See "6.8.3.2.3 Adding from Detection Results"
for detailed information.

e C(lick or double-click the detected image, so the system starts to play back the recorded
videos (about 10s) at the time of snapshot.

e Click ™ to open the Search by Face interface where you can use this face image to search all
history face records for the appearance records of the current face.

6.2.3.3 Face Records

On the LIVE interface, click X.The FACE TOTAL interface is displayed. Clickz, and then select Face
Detection. The latest face detection records are displayed.
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Figure 6-8 Detection image

FACE TOTAL =
cameral 2019-10-15 19:35:37 cameral 2019-10-15 19:35:36 cameral 2019-10-15 19:35:37 cameral 2019-10-15 19:35:32
i B ~
Gender Male Gender Female Gender Male S ‘ Gender Female
| Age Young Age Young Age Young _H e Young
Glasses No Glasses No s Glasses Gener; 3 L Glasses No
Mouth Mask Mo Mouth Mask Mo 3- Mouth Mask Mo m Mouth Mask Mo

In the FACE TOTAL interface, the following operations are available.

e Point to a piece of face record, click [EZ, and then you can quickly add this image to the face

database. See " Adding from Detection Snapshots" for detailed information.

e Point to a piece of face record, click or double-click the detected image, and then the system

starts to play back the recorded videos (about 10s) at the time of snapshot.

e Point to a piece of face record, click [, and then you can save that record locally including the

video and pictures.
e Point to a piece of face record, click
face pictures of all channels for the similar face in the defined period.

, and then the system automatically searches videos and

6.2.4 Face Search

Search for face detection information, including face detection image, record and features.

6.2.4.1 Searching by Property

Step1  On the LIVE interface, click [, and then select Al SEARCH > Search by Face > By

Property.
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Figure 6-9 Search by property

By Property By Image
Device -
Q v

» [, Device u =
ﬂAccess
@ RTSP Media

Event Type
All v

Face Property

Gender| all - Age| Al -
Glasses | Al » Mou..| Al -
Expressic Al w | Beard | al -

2019 - 10 - 15 00 : 00 : QGO

2019 - 10 - 15 23 : 59 : 59

A, Search range 30 days

Step2  Select aremote device, and then set Event Type to be Face Detection.
In the Event Type drop-down list, if you select All, the search results will include both face
detection records and face recognition records.

Step3  Setface property and time.

Step4  Click Query.
The search results are displayed.
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Figure 6-10 Search results

Al AllO)  Export Total 26077 recordis)

2019-10-15 + __ P ”
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Age 2 Age: Young Age : Young
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Gender : Male
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Point to a piece of record, the following icons are displayed.

Figure 6-11 Icons
cameral 14:22:27

S Gender : Female
Age s Young
Glasses : Mo
Mouth Mask : Mo

Table 6-2 Description

Icon

Operation

e Select one by one: Click the panel or move the mouse pointer onto the
panel, and then click to select the panel. means it is selected.
e Batch select: Check All to select all panels on the interface.

Click or double-click the panel, the system starts to play back the
recorded videos (about 10s).

Click to quickly add the image to the face database. See " Adding from
Detection Snapshots" for detailed information.
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Icon

Operation

e Export one by one: Click to export picture, video and video player.
For details, see "6.2.4.3 Exporting Face Records".

e Exportin batches: Select the panel and click 2. to export picture, video
or excel. For details, see "6.2.4.3 Exporting Face Records".

[

After setting alarm linkage snapshot, during exporting images, the system
exports detected images and panoramic images at the time of snapshot.

Click [=, and then the system automatically searches all channels for the
records of the current face.

6.2.4.2 Searching by Image

Upload a face picture to search for similar faces.

You can select the to-be-uploaded face picture from local files or the face database.

e When you use face database images to search, ensure face database has been configured. See

"6.3.3.4 Configuring Device Face Database" for detailed information.

e If you want to use the local images, you need to obtain the face image and save it in the

corresponding path.

o When operating on the local interface, save the image in the USB storage device and then

connect the USB storage device to the Device.

¢ When operating on the Web interface or PC client, save the image on the PC in which the
Web or PCAPP is located.

[

The function of search by image is not available with Al by Camera.

6.2.4.2.1 Searching Devices

Upload face image, compare it with face detection result of remote device, and find face detection

information that meets the similarity.

On the LIVE interface, click [, and then select Al SEARCH > Search by Face > By Image.
Click the Device tab.

Upload a face image.

Step 1
Step
Step

w N

|

Device supports uploading maximum 50 face images. Device supports selecting maximum

10 face images at one time.

e Upload the image from the face image database to search for corresponding face.

1) Click +weomee - and select Staff Database Image.
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Figure 6-12 Choose picture from face database

Select Image x

Face 5 Reset Choosed Pictures
Name Gender All - Database 1 -

Ointotal. Showupto| 20 w 1 Jump To “ Cancel

2) Specify search conditions.

3) Click Query.

4) Select a face image.

5) Drag = to set similarity.

6) Click OK to upload face image.

e Upload the image from the passerby database.

1) Click @ +w=m= - and select Passerby Database.
2) Specify search conditions.
3) Click Query.

Select a face image.

u s w

Click OK to upload face image.

Local image: Upload images from the client PC or USB storage device connected to the
Device.

1) Click @ +w=me= - and select Local.

2) Select the face image you want to upload.

You can select several face images at the same time.
3) Drag = to set similarity.
4) Click OK to upload face image.
After uploading the images, device displays the face images on the upper-left corner. The
latest 10 images are selected.
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Figure 6-13 By image

By Property

+ Upload

~

L)

Selected only

By Image

v Related | =

Cancel Clear

|

When the uploaded image is half-length photo or full-body photo, the system

automatically selects the frame of the uploaded image and only the face area will be

retained.

When there are multiple faces in the uploaded images, the system automatically

identifies the faces in the images and uploads multiple face images according to the

number of faces recognized.

Device supports selecting maximum 10 face images.

Click Cancel to cancel all selected face images.

Select Selected only, device displays selected human face images only.

Click Clear to clear all uploaded face images.

(Optional) Click CH to enable related search. If related search is enabled, the system

searches for both face detection results and human detection results.
Hold on and drag ‘*: to set human face similarity. It is 80% by default.

Select remote device on the device list and then set record file time period.
Click Query.

Figure 6-14 Search results

8 b b

."."- = -

Table 6-3 Search results interface

Function

the image represents the number of records found.
e (lick the image to view detailed results.

e Displays the selected search images. The number at the lower-right corner of
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No. Function

e [M:displays the number of images found.
e n:Displays the number of face images found.
2 e ig: Displays the number of human body images found.

The numbers are displayed only when related search is enabled.

e Displays the dates within the selected search range.

3 e C(lick a date and the records of that day are displayed.

4 Select the panel and click 2. to export picture, video or excel. For details, see
"6.2.4.3 Exporting Face Records".

5 Filter the search results according to properties.

6 e [EN: Sort the records by time.
e | “ :Sortthe records by similarity.

7 Displays the face panels, including face image, feature property and similarity.

6.2.4.2.2 Searching Face Database

Upload face image, compare it with face image in face database, and find face image that meets the

similarity.

Step1  Onthe LIVE interface, click [, and then select Al SEARCH > Search by Face > By Image.
Step2 Click the Face Database tab.

Step3  Upload face image.

Step4 (Optional) Click CH to enable related search. If related search is enabled, the system

searches for both face detection results and human detection results.

Figure 6-15 Related

By Property By Image
+ Uploac ~ reated ] »
Selected only Cancel Clear
v
A
E]
Similarity ™ = | 80

Step5 Holdonanddrag ‘=: to set human face similarity. It is 80% by default.
Step6  Select the face database.
Step7  Click Query.
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Figure 6-16 Search results
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Table 6-4 Search results interface

No. Function

e Displays the selected search images. The number at the lower-right corner of
1 the image represents the number of records found.
e C(lick the image to view detailed results.

e Displays the dates within the selected search range.
e C(lick a date and the records of that day are displayed.

3 Displays the face panels, including face image, feature property and similarity.

6.2.4.2.3 Searching Task Lists

Upload face pictures to search for analyzed images of similar faces. For details about Al tasks, see
"7.4.1 Al Analysis Task".

Step1  Onthe LIVE interface, click [, and then select Al SEARCH > Search by Face > By Image.
Step2 Click the Task List tab.

Step3  Upload aface picture.

Step4 (Optional) Click CH to enable related search. If related search is enabled, the system

searches for both face detection results and human detection results.

Figure 6-17 Related

By Property By Image
+ Uploac ~ reated ] »
Selected only Cancel Clear
v
A
E]
Similarity ™ = | 80

Step5 Drag ¢ to set similarity. It is 80% by default.
Step6  Select one or more tasks.

Step7  Click Query.
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Figure 6-18 Search results
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Table 6-5 Search results interface

No. Function

e Displays the selected search images. The number at the lower-right corner of
1 the image represents the number of records found.
e C(Click the image to view detailed results.

e [@:displays the number of images found.
e M:Displays the number of face images found.
2 e i: Displays the number of human body images found.

[

The numbers are displayed only when related search is enabled.

e Displays the dates within the selected search range.

3 e C(lick a date and the records of that day are displayed.

4 Select the panel and click 2. to export picture, video or excel. For details, see
"6.2.4.3 Exporting Face Records".

5 Filter the search results according to properties.

6 e [EX: Sort the records by time.
e  “ :Sort the records by similarity.

7 Displays the face panels, including face image, feature property and similarity.

6.2.4.3 Exporting Face Records

The search results of face records can be exported. You can select to export video, picture and excel
that contain detailed information.

[

e Make sure that you have inserted USB storage device into your IVSS.

e The exported alarm-linked snapshot contains the face snapshot and the background picture.

e To save the background picture, make sure that you have configured alarm-linked snapshot
storage.

The search results are displayed as follows.
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Figure 6-19 Search results of face records
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e Exportin batches
Export more than one record. Support specifying file formats.
Step1  Select more than one record.

|

To export all records, select the check box of All.
Step2 Click 2., and then select file formats.

Figure 6-20 File format

Export .
Export Excel
Export Video

Export Picture

Step3  Click OK, and then follow the onscreen instructions to finish exporting.

e Export one by one

1. Point to a piece of record, and then click

2. The Save interface is displayed.

3. Select afile type between DAV and MP4, set the saving path, and then click OK.
Export one piece of record. The exported file contains picture, video and video player by
default.
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6.3 Face Recognition

The system compares captured face with the face database and works out the similarity. When the

similarity reaches the threshold as you have defined, an alarm will be triggered.

6.3.1 Configuration Modes

Face recognition can be configured in the following modes:

Face recognition by camera. For details, see "6.3.2 Face Recognition by Camera".

Face detection by camera+ face recognition by device. For details, see "6.3.3 Face Detection by
Camera + Face Recognition by Device".

Face recognition by camera + face recognition by device. For details, see "6.3.4 Face Recognition
by Camera + Face Recognition by Device".

Face detection by device + face recognition by device. For details, see "6.3.5 Face Detection by
Device + Face Recognition by Device".

Video metadata by camera or by device + face recognition by device. For details, see "6.3.6 Video
Metadata + Face Recognition by Device".

6.3.2 Face Recognition by Camera

6.3.2.1 Configuration Procedure

Figure 6-21 Configure face recognition (Al by camera)

Configure remaote Configure face Live view face
ED €I @A - D - - EED

6.3.2.2 Enabling Al Plan

To use Al by camera, you need to enable the corresponding Al plan first. For details, see "6.2.1
Enabling Al Plan".

6.3.2.3 Configuring Remote Face Database

The Device can get face databases from the remote devices, and also allows creating face databases

for remote devices. The remote device face database is suitable for face recognition Al by Camera.

I_-._.-_l

You cannot view face image information on the remote devices from the Device.

6.3.2.3.1 Creating Face Database for Remote Devices

Procedure
Step1  Onthe LIVE interface, click [, and then select FILE > Face Management > Face

Database > Remote.

N

Step Select a remote device from the Remote Device drop-down list.

w

Step Click Create.
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Step4 Enter Face database name.

Figure 6-22 Create a face database for remote devices

Create

@ Face database name # Register Face

Face database name DBl

Register Face <+ Save and close Cancel

Step5 Click Register Face or Save and close.
e To add faces into the database, click Register Face. For details, see "6.3.2.3.2 Adding

Face Images for Remote Devices".
e Tosave and exit, click Save and close.

Related Operations
e View face database details and status,

Figure 6-23 Face database

¢ 1:Face database name. To modify, click .
¢ 2:Number of face images in the face database.
¢ 3:Number of face images that failed to abstract. For details about face abstracting, see
"6.3.3.4.5 Human Face Abstract".
¢ 4:Face recognition devices associated to this face database.
e To arm the face database, see "6.3.2.4 Configuring Face Recognition (by Camera)".
e To delete face databases:
¢ Onebyone: Click .
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¢ In batches: Hover over the face database, and then select the database by clicking . After
selecting multiple databases, click .
¢ Delete all: Select All, and then click .

e To clear a face database, select the face database, and then click Clear.

6.3.2.3.2 Adding Face Images for Remote Devices

Add face images to the created face database in the way of manual add, batch import, bin import or
detection.

[

e If you are using the local interface, put face images in the USB disk, and then connect the USB
disk to the Device.
e If you are using the web interface or PCAPP, put face images into the PC you are using.

Manual Add

You can add human face image one by one. If the registered human face image quantity is small,

you can use manual add mode.

Step1  Onthe LIVE interface, click [ and then select FILE > Face Management > Face
Database > Remote.

Step2 Double-click face database.

Step3  Click Manual Add.

Figure 6-24 Face register

Step4  Click and select face image.
The Confirm Choice interface is displayed.

[

e When the uploaded image is half-length photo or full-body photo, the system
automatically selects the frame of the uploaded image and only the face area will be
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retained.

e When there are multiple faces in the uploaded images, the system automatically
identifies the faces in the images and uploads multiple face images according to the
number of faces recognized. See Figure 6-29. Select face image you want to upload.
Blue frame means that it is selected.

e (lick Cancel to cancel all checked face images.

Step5 Click OK and import face image.

[

Move the pointer to the face image and click Change Picture to change it.

Step6  Fill in face image information.

Step7 Click Save and continue or OK.
e C(lick Save and Continue to add to save current face image information and add

another human face image.

e C(lick OK to save current face image information and complete registration.
After adding the image, at the lower-left corner of the human face image, there is an icon
. It means device that face abstracting in process. See "6.3.3.4.6 Managing Face Pictures"
for detailed information.

Batch Import

Before the batch import, name the face image according to the following rule:
"Name#SGender#BBirthday#NNation#PProvince#TIDtype#MIDnumber#AAddress.jpg" (such
as"Tim#S1#B20000101#NCN#PZheliang#T1#M0000#AAddress").

Name the face image according to the rule. After successful import, the system will identify the face
image automatically. For details about naming rule.

[

Name is required and the rest are optional. For example, if you want to enter the name and ID
number only, the naming can be Tim#S#B#N#P#T#M0000#A.jpg or Time#MO0000.jpg.

Table 6-6 Naming rules for batch import

Item Description
Name Enter the corresponding name.
Gender Enter number. 1: Male; 2: Female.
Birthday Enter number in the format of yyyymmdd or yyyy-mm-dd. For example,
20181123.
Region Enter the corresponding abbreviation of the region.
Province Enter the corresponding spelling or English name of the province.
ID type Enter the corresponding number. 1. ID card, 2. Passport, 3. Officer Card.
ID number Fill in the corresponding ID number.
Address Enter the detailed address.
Procedure

Step1  Onthe LIVE interface, click [, and then select FILE > Face Management > Face
Database > Remote.
Step2  Double-click face database.
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Step 3

Step 4

Bin Import

Click Batch Import.

Figure 6-25 Batch import

Batch Import X

Maming Format: Mame #5Genderg#BBirthday#NCountry#TID Type#MID Mumberg#Asddress jpg(Mame required, others optional)
Example: Tom#51#B1990-01-01#MUSET1#M1234567898AMNorth Main Street.jpg
Gender{Mumber): 1.Male 2.Female
Birthday: yyyymmdd
ID Type(Number): 1.1D Card 2.Passport 3.Officer Card

Cancel

Import face image.
The system supports uploading file or folder. Select according to your actual need.
e Upload afile: Click [, select multiple face images, and then click Open.

You can select multiple face images by holding Shift and then clicking the first and the
last face images, or holding Ctrl and then click the images one by one.

e Upload a folder: Click =7, select the folder with face images, and then click Upload.

Click OK.

Click Continue to add or OK.

e C(lick Continue to add to add more images.

e C(lick OK to complete adding images. Face database interface is displayed, and you can
see the added images.

After adding the image, at the lower-left corner of the face image, the icon [ appears,

which indicates that face information is being processed.

To import face images from another device into the current device, you can import a bin file of face

images exported from that device.

Step 1

N

Step
Step

W

On LIVE interface, click [, and then select FILE > Face Management > Face Database >
Local.

Double-click a face database, and then click Bin Import.

Enter the file Path and Password, and then click OK.

fon

e The Password is the one created when the file was being exported.

e Abinfile is divided into multiple parts when being exported if it is larger than 4 GB.
When importing the file parts, you just need to select any one part of the file, and then
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all parts are imported.

Figure 6-26 Import bin files

mport Bin x

Path Browse

© Password must be 8 to 32 characters, including at least two of the following categories: numbers, uppercase

letters, lowercase letters and special characters { Characters like ' " ; : & cannot be included in ).

Cancel
Step4  Click Continue to Add or OK.
e C(lick Continue to add to add more images.
e (Click OK to complete adding images.
6.3.2.4 Configuring Face Recognition (by Camera)
Configure face recognition rules.
Step1 Click B, or click on the configuration interface, and then select EVENT.
Step2 Select remote device in the device tree on the left.
Step3  Select Al Plan > Face Recognition.
Figure 6-27 Face recognition (Al by Camera)
Al By Device Enabled (m |
Deployment Time Default Schedule | | + Add Schedule
% Record | IPC X
+ Actior

Step 6

Click Al by Camera, and then click L.

Click Deployment Time to select schedule from the drop-down list.

After setting arm period, system triggers actions when there is a motion detection alarm in

the specified period.

e C(Click View Schedule to view detailed schedule settings.

e If the schedule is not added or the added schedule does not meet actual needs, click
Add Schedule. See "8.9.4 Schedule" for detailed information.

Click Actions to set alarm actions. See "8.4.1 Alarm Actions" for detailed information.
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Make sure that you have set face database on the camera.
Step7 Click Save.

6.3.2.5 Live View of Face Recognition

Smart panel display. You can view real-time face detection and human face recognition images.

6.3.2.5.1 Setting Al Display

You can configure display rule of Al detection results.

[

Before using this function, ensure that view has been created. See "7.1.1 View Management" for
detailed information.

Step1  On the LIVE interface, open a view window.

Step2 Click 3@ and select the Face tab.

[

e (lick Sync from Al-Dis., obtain global smart detection display rule of IVSS. See
"8.4.2.4.2 Setting Al Display" for detailed information.
o C(lick Apply to all windows, it is to copy current configuration to other window(s).

Figure 6-28 Face

_—_— Human Vehicle Non-Motor Vehicle
View?
S S Show Tracking Box: [m |

Features Panel: | m|

Transparence: - 10
| Gender | ‘ Age | + Expression | Glasses

Sync from Al-Dis. Apply to all win “ Cancel

Step3  Enable Show Tracking Box.

After it is enabled, when the system detects face or human, the window will display
corresponding rule box.
Step4  Enable features panel.
1) Click CH next to Features Panel, to enable the function. When the panel is enabled,
the snapshots of detected faces are displayed on the live view.
2) Click to select Face Database, Stranger and Exceed10 tab. indicates that the
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panel is selected.

e If the Face Database panel is selected, it is displayed on the live video when the
similarity between a detected face and one in the face database reaches the
threshold.

e If the Stranger panel is selected, it is displayed on the live video when the similarity
between a detected face and one in the face database does not reach the threshold.

o If the Exceed10 panel is selected, it is displayed on the live video when the
similarity between a detected face and one in the face database reaches the
threshold and the detected entries reach the defined number.

3) (Optional) Drag t*: to adjust features panel transparency. The higher the value, the
more transparent the features panel.
4) (Optional) Select the features you need to display.

e System supports displaying 4 feature types.

e System has checked four features by default. To select other features, cancel the
selected features, and then select the ones you need.

Step5  Click OK to save the configuration.

6.3.2.5.2 Live View

Go to the LIVE interface, enable view, and then device displays view video.
e The view window displays currently detected face rule box.
e Theright side displays features panel.
¢ During face detection, features panel displays detection time, the detected face image and
feature.
¢ During face recognition, features panel displays detection time, the detected face image, face
image in the database, comparison result and database name. After setting stranger mode,
when the detected face image mismatches face image in the database, features panel will
have Stranger tag.

Figure 6-29 Live

]

.. A
L

., ChannelQ .
Point to a features panel, and then the operation icons are displayed.
e Click [E! to add this image to the face database. See "6.8.3.2.3 Adding from Detection Results"

for detailed information.
e C(lick or double-click the detected image, so the system starts to play back the recorded
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videos (about 10s) at the time of snapshot.

e Click M to search for similar faces.

6.3.2.5.3 Face Total

On the LIVE interface, click L. Face detection panel is displayed. Click 72, and then Face

Recognition and Stranger. The face recognition results are displayed.

Figure 6-30 Detection image (1)
FACE TOTAL B

Add the face image to the created face database.

Point to a piece of face record, and click to add this image to the face database. See " Adding
from Detection Snapshots" for detailed information.

Play the detection video.

Point to a piece of face record, and click or double-click the detected image, so the system
starts to play back the recorded videos (about 10s) at the time of snapshot.

Export the record.

Point to a piece of face record, click [“1, and then you can save the record, which contains video
and picture.

Search for similar target.

Point to a piece of face record, click [, and then the system automatically searches for the
similar faces in the defined period.

When operating on the IVSS device (not from the Web interface or PC client), make sure that you
have connected the USB storage device.

6.3.2.6 Face Search

Search for face detection information, including face detection image, record and features. You can

search by property or by image, export face records, and analyze similarity of two images.

6.3.2.6.1 Searching by Property

Step1  Onthe LIVE interface, click [, and then select Al SEARCH > Search by Face > By

Property.
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Figure 6-31 Search by property

By Property By Image
Device -
Q v

» [, Device u =
ﬂAccess
& RTSP Media

Event Type
All v

Face Property

Gender| all - Age| Al -
Glasses | Al » Mou..| Al -
Expressic Al w | Beard | al -

2019 - 10 - 15 00 : 00 : QGO

2019 - 10 - 15 23 : 59 : 59

A, Search range 30 days

Step2 Select a remote device, and then set Event Type to be Face Recognition.
Step3  Select face mode and set face property and time.
Step4  Click Query.
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Figure 6-32 Search results

Al AllO)  Export Total 26077 recordis)

2019-10-15 + __ P ”
cameral 142112 cameral 1421:38 cameral 14215
Gender : Male
Age: Young
Glasses : No
Mouth Mask - No

‘ Gender : Female Gender : Male
Age : Young Age : Young
Glasses : No Glasses : No
Mouth Mask : Na

Mouth Mask : No

cameral 142227 cameral 142237 cameral 14:23.02
. Gender : Female Gender : Male Gender : Male
Age: Young Age : Young Age : Middle-aged
Glasses : No Glasses - No Glasses - No

Mouth Mask : No Mouth Mask : No Mouth Mask : Yes

cameral 142405 cameral 14:25:23 cameral 14:25:32
g Gender: Male Gender : Male Gender - Male
Age: Young Age : Middle-aged Age : Middle-aged
Glasses : No Glasses : No Glasses : No
Mouth Mask : No Mouth Mask : Yes Mouth Mask : No
cameral 142544 cameral 142557 cameral 1426:08
P Gonder:Male Gender : Male Gender - Male
Age 2 Age: Young Age : Young
Glasses : No Glasses - Na Glasses - No
Mouth Mask : No Mouth Mask - No Mouth Mask - No

cameral 14:26:51 cameral 14:27:41 cameral 14:27:41

Gender : Male

Age : Young
Glasses : Black-fra..
Mouth Mask : No

Gender : Male

Mouth Mask : No

Point to a piece of record, the following icons are displayed.

Figure 6-33 Icons
cameral 14:22:27

S Gender : Female
Age s Young
Glasses : Mo
Mouth Mask : Mo

Table 6-7 Description

Icon

Operation

e Select one by one: Click the panel or move the mouse pointer onto
the panel, and then click to select the panel. means it is
selected.

e Batch select: Check All to select all panels on the interface.

Click or double-click the panel, the system starts to play back the
recorded videos (about 10s).

Click to quickly add the image to the face database. See " Adding
from Detection Snapshots" for detailed information.
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Icon

Operation

e Export one by one: Click to export picture, video and video player.
For details, see "6.2.4.3 Exporting Face Records".

e Exportin batches: Select the panel and click 2. to export picture,
video or excel. For details, see "6.2.4.3 Exporting Face Records".

[

After setting alarm linkage snapshot, during exporting images, the
system exports detected images and panoramic images at the time of
snapshot.

Click =%, and then the system automatically searches all channels for the
records of the current face.

6.3.2.6.2 Searching by Property

Search for images by property. For details, see "6.2.4.1 Searching by Property".

6.3.2.6.3 Searching by Image

Upload a face picture to se
Image".

arch for the records of the same face. For details, see "6.2.4.2 Searching by

6.3.2.6.4 Exporting Face Records

Export the searched face records, including pictures, videos and detailed information. For details, see

"6.2.4.3 Exporting Face Records".

6.3.2.6.5 1:1 Face Recognition

Through 1:1 face recognition, the system analyzes the similarity between two images.
Step1  Onthe LIVE interface, click [, and then select Al SEARCH > 1:1 Face Recognition.

Figure 6-34 1:1 face recognition
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o Picture size: =4MB;Only JPG. Resolution: s3840°2160

+ Upload Image |+ + Upload Image | -

Step2 Click == - and then upload two images to be compared.
Step3  Click Start.
The comparison result will be displayed.

6.3.3 Face Detection by Camera + Face Recognition by Device

6.3.3.1 Configuration Procedure
Figure 6-35 Configure face detection (Al by camera)

Configure face Live view/face
«c D EE S O

Figure 6-36 Configure face recognition (Al by device)

Create faoe . Configure face Live viewface
- &G E5- S €D

6.3.3.2 Enabling Al Plan

To use Al by camera, you need to enable the corresponding Al plan first. For details, see "6.2.1
Enabling Al Plan".

6.3.3.3 Configuring Face Detection (by Camera)

Configure alarm rule of face detection.

Step1 Click & orclick Bl on the configuration interface, and then select EVENT.
Step2 Select a remote device in the device tree on the left.

Step3  Select Al Plan > Face Detection.

Figure 6-37 Al by camera
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Al By Device Enable _ - 5
A 200

@ Click the mouse to draw the area.

Step4  Click Al by camera, and then click O to enable face detection.
[L]

Al by camera supports Face Enhancefunction. After enabling Face Enhancefunction,
system displays enhanced human face zone on the surveillance window.
Step5 Set detection area on the video (yellow area).

Figure 6-38 Area

52
(i

e C(lick & orwhite dot on detect region frame, and drag to adjust its range.

e Click & or LI tosetthe minimum size or maximum size of the face detection area.
System triggers an alarm once the size of detected target is between the maximum size
and the minimum size.
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Step6 Click Deployment Time to select a schedule from the drop-down list.
System triggers corresponding alarm actions only during the alarm deployment period.

You can select an existing schedule from the Deployment Time drop-down list. You can
also add a new schedule. For details, see "8.9.4 Schedule".
Step7 Click Actions to set alarm action. See "8.4.1 Alarm Actions" for detailed information.
Step8 Click Save.

6.3.3.4 Configuring Device Face Database

You can create face databases on the device to manage face images for face recognition (by device).

6.3.3.4.1 Creating Human Face Database
Create human face database to sort out and manage the face images uploaded to the device.

Procedure
Step1  Onthe LIVE interface, click [l and then select FILE > Face Management > Face
Database > Local.
Step2 Click Create.

Figure 6-39 Create face database

Create *

@ Face database name @ Register Face

Face database name

Cancel

Step3  Setface database name.

[

o Number: The proportion of the number of added face images in the face databases and
passerby databases to the allowed face images in total.
e Space: The proportion of the space occupied by the face databases and passerby
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databases to the allowed space in total.
Step4 Click Register Face or Save and close.
o C(lick Register face, and then add human face on the newly created human database.
e C(lick Save and close to create a human face database with no data.
e View face database details and status,

Figure 6-40 Face database

1 '-E-:

&1

L& camera?

¢ 1:Face database name. To modify, click .
o 2:Number of face images in the face database.
¢ 3:Number of face images that failed to abstract. For details about face abstracting, see
"6.3.3.4.5 Human Face Abstract".
o 4:Face recognition devices associated to this face database.
e To manage face images, double-click the face database.
e Toarm the face database, see "6.3.3.5 Configuring Face Recognition (by Device)".
e To delete face databases:
¢ Onebyone:Click .
o In batches: Hover over the face database, and then select the database by clicking 1. After
selecting multiple databases, click .
¢ Delete all: Select All, and then click .
e To clear aface database, select the face database, and then click Clear.

6.3.3.4.2 Exporting Face Database

You can export a bin file of face images from the current device into another device so that the face
database can be shared among devices. The exported file is encrypted for better security.
Step1  On LIVE interface, click [, and then select FILE > Face Management > Face Database >
Local.
Step2 Select one or more face databases from which you want to export face images, and then
click Bin Export.
Step3  Enter the file Path and Password, and then click OK.
e The Path is the one where the exported bin file is saved.
e The Password is the one used when the file is being imported.

|

If the bin file being exported is larger than 4 GB, the file is divided into multiple parts, with
the first named as device name_database name_exporting time_part1.zip.
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6.3.3.4.3 Adding Face Image

Add face images to the created face database in the way of manual add, batch import, bin import or

detection.

[

Make sure that you have obtained the face image and saved it in the proper path.

When operating on the local interface, save the image in the USB storage device and then
connect the USB storage device to the IVSS.

When operating on the Web or IVSS interface, save the image on the PC in which the Web or
PCAPP is located.

Manual Add

You can add human face image one by one. If the registered human face image quantity is small,
you can use manual add mode.

Step1  OnLIVEinterface, click [l and then select FILE > Face Management > Face Database >
Local.
Step2 Double-click face database.
Step3  Click Manual Add.
Figure 6-41 Face register
Face Hegl T
1d L al
| =
Re w
(=] -
I
ince I
Step4  Click and select face image.

The Confirm Choice interface is displayed.

[

e When the uploaded image is half-length photo or full-body photo, the system
automatically selects the frame of the uploaded image and only the face area will be
retained.

e When there are multiple faces in the uploaded images, the system automatically
identifies the faces in the images and uploads multiple face images according to the
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number of faces recognized. See Figure 6-29. Select face image you want to upload.

Blue frame means that it is selected.

e (lick Cancel to cancel all checked face images.

Step5 Click OK and import face image.

[

Move the pointer to the face image and click Change Picture to change it.

Step6  Fillin face image information.

Step7 Click Save and continue or OK.

e C(lick Save and Continue to add to save current face image information and add

another human face image.

e C(lick OK to save current face image information and complete registration.

After adding the image, at the lower-left corner of the human face image, there is an icon

. It means device that face abstracting in process. See "6.3.3.4.6 Managing Face Pictures"

for detailed information.

Batch Import

Before the batch import, name the face image according to the following rule:
"Name#SGender#BBirthday#NNation#PProvince#TIDtype#MIDnumber#AAddress.jpg" (such
as"Tim#S1#B20000101#NCN#PZheliang#T1#M0000#AAddress").

Name the face image according to the rule. After successful import, the system will identify the face

image automatically. For details about naming rule.

Ll

Name is required and the rest are optional. For example, if you want to enter the name and ID
number only, the naming can be Tim#S#B#N#P#T#M0000#A.jpg or Time#MO0000.jpg.

Table 6-8 Naming rules for batch import

Item Description
Name Enter the corresponding name.
Gender Enter number. 1: Male; 2: Female.
Birthday Enter number in the format of yyyymmdd or yyyy-mm-dd. For example,
20181123.
Region Enter the corresponding abbreviation of the region.
Province Enter the corresponding spelling or English name of the province.
ID type Enter the corresponding number. 1. ID card, 2. Passport, 3. Officer Card.
ID number Fill in the corresponding ID number.
Address Enter the detailed address.
Procedure

Step1  OnLIVEinterface, click [l and then select FILE > Face Management > Face Database >

Local.

N

Step Double-click face database.

w

Step Click Batch Import.

Figure 6-42 Batch import
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Batch Import X

Maming Format: Mame #5Genderg#EBirthday#N Country#TID Type#MID Mumber#AAddress jpelMarme required, others optional)
Example: Tom#51#B1990-01-01#MUSET1#M1234567898AMNorth Main Street.jpg
Gender{Mumber): 1.Male 2.Female
Birthday: yyyymmdd
ID Type(Number): 1.1D Card 2.Passport 3.Officer Card

Cancel

Step4 Import face image.
The system supports uploading file or folder. Select according to your actual need.
e Upload afile: Click [, select multiple face images, and then click Open.

You can select multiple face images by holding Shift and then clicking the first and the
last face images, or holding Ctrl and then click the images one by one.
e Upload a folder: Click =7, select the folder with face images, and then click Upload.
Step5 Click OK.
Step6  Click Continue to add or OK.
e C(lick Continue to add to add more images.
e C(lick OK to complete adding images. Face database interface is displayed, and you can
see the added images.
After adding the image, at the lower-left corner of the face image, the icon R appears,
which indicates that face information is being processed.

Bin Import

To import face images from another device into the current device, you can import a bin file of face

images exported from that device.

Step1  OnLIVEinterface, click [l and then select FILE > Face Management > Face Database >
Local.

N

Step Double-click a face database, and then click Bin Import.

(O8]

Step Enter the file Path and Password, and then click OK.

©=a

e The Password is the one created when the file was being exported.

e Abinfile is divided into multiple parts when being exported if it is larger than 4 GB.
When importing the file parts, you just need to select any one part of the file, and then
all parts are imported.

Figure 6-43 Import bin files
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Import Bin

Path Browse

0 Password must be 8 to 32 characters, including at least two of the following categories: numbers, uppercase

letters, lowercase letters and special characters { Characters like ' * ; : & cannot be included in ).

Cancel

Step4  Click Continue to Add or OK.
e C(lick Continue to add to add more images.
e C(lick OK to complete adding images.

Adding from Detection Snapshots

Add the snapshot of Al detection to the created face database.
Step1  Select face images on the LIVE interface.
The following two ways are available.

e Point to a face snapshot in the refreshing snapshot list on the right of the live video,
and then click [EL

e C(lick &4 point to aface snapshot, and then click

Figure 6-44 Face register

Face Register

* FaceDB Select

* MName

Gender ® Male Female

Birthday - -
Region -

Address

1D Type -

1D Mo.

Cancel

Step2  Select a face database, and fill in person information according to your actual situation.
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Step 3

Click OK to save the configuration.

6.3.3.4.4 Creating Passerby Database

If you configure an alarm to link passerby database, when the detected face is not in the face

database, system automatically captures the face image, and then save it to the passerby database.

Step1  Onthe LIVE interface, click [, and then select FILE > Face Management > Face
Database > PasserBy Database.
Step2 Click Create Passerby Database.
Figure 6-45 Passerby database
+ Create Passerby Database ﬁ'ﬂ Delete ¥ Abstract @f Clear ;t:':irj
o Number: The proportion of the number of added face images in the face databases and
passerby databases to the allowed face images in total.
e Space: The proportion of the space occupied by the face databases and passerby
databases to the allowed space in total.
Step3  Enter the passerby database information as required, and then click OK.
Figure 6-46 Create a passerby database
Create X

Mame Passershy

Mumber of Images 50000 (1000-299985)

A\ Passerby database shares capacity and number of face images with staff database. Please leave space for the staff database.

Image Requirement

Pitch Angle =| 45 “(0-45)
Quality >| 15 (1-100)
Storage Full Stop ®  Overwrite

Sending Strategy

Remowe Duplicate Fa... | m|

By Interval -

10 Min (1-1440)

o Name: Name the database.
e Number of Images: The range of the number of face images in the database.
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¢ Maximum: = Total number of face images of the device - the face image number of
the current face databases - the face image number of the current passerby
databases.
o Minimum:
1. If the total face images in the current face databases are fewer than 1,000, the
minimum number here is 1,000.
2. If the total face images in the current face databases are more than 1,000, the
minimum number here is the total number of the current face images.

e Pitch Angle: Pitch angle of the face image. The allowed pitch angle is 0 to 45 degree.
The smaller the pitch angle, the more accurate the face image.

e Quality: Only face images within the allowed quality range (1 to 100) can be added.

e Storage Full: The storage strategy when space is full.

1. Stop: No more images can be added.
2. Overwrite: The newest images overwrite the oldest images. Back up the old images
as necessary.

o Remove Duplicate Face Images: When the captured face image is found in the passerby
database, and the quality is higher than that of the one in the database, the system
replaces the face image in the database. A successful comparison of the captured
image against the database will not be reported.

1. Always: Always remove duplicate face images.

2. By Interval: Remove duplicate face images by interval to control comparison
pressure.

3. By Duration: Within the defined time period, if a captured face image is found in the
passerby database, the system replaces the image in the database with the new
one.

Related Operations
e View face database details and status,

Figure 6-47 Face database

-,-.-Q.:

&1

L& camera?

¢ 1:Face database name. To modify, click .
o 2:Number of face images in the face database.
¢ 3:Number of face images that failed to abstract. For details about face abstracting, see
"6.3.3.4.5 Human Face Abstract".
o 4:Face recognition devices associated to this face database.
e To manage face images, double-click the face database.
e Toarm the face database, see "6.3.3.5 Configuring Face Recognition (by Device)".
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e To delete face databases:
¢ Onebyone:Click .
o In batches: Hover over the face database, and then select the database by clicking 1. After
selecting multiple databases, click .
¢ Delete all: Select All, and then click .

e To clear a face database, select the face database, and then click Clear.

6.3.3.4.5 Human Face Abstract

The human face abstracting is to abstract the corresponding information of the face image and
import to the database. After that, device can compare human face, and search for human face.

e The greater the face image quantity is, the longer the face abstracting time it takes.

e During the abstracting process, some intelligent functions (such as human face recognition,
search human face and so on.) are null. These functions become normal after the abstracting
process is completed.

Step1  Onthe LIVE interface, click [l and then select FILE > Face Management > Face

Database.
Step2  Double-click a face database.
Step3  Select face images and then click Abstract.

[

e SelectAll to select all face images on current human face database.

o [f there are too many human face images on the human face database, click © to set
search criteria (such as name, gender, birthday, country, province, ID type, ID number
or abstracting status) to quickly find the human face images.

Step4  Click Start Abstract.

Device begins processing face information.

The abstracting is successful if [ is no longer at the lower-left corner of the face image.

The abstracting might fail if the face image is not clear or does not contain complete

information, and [ appears at the lower-left corner of the face image.

Figure 6-48 Abstract result

W

6.3.3.4.6 Managing Face Pictures

Maintain and manage face images in the face database to ensure that people information is always
correct. The system supports editing face picture information, copying face pictures to other face
database and deleting face pictures.

On the LIVE interface, click [l and then select FILE > Face Management > Face Database.
Double-click a face database, the face pictures in the database are displayed.

95



Editing Face Pictures
Step1 Inthe face database, point to a face picture, and then click .
Step2  After editing, click OK.
Copying Face Pictures
Step1 Inthe face database, point to a face picture, and then click to select the face picture.
1]

e You can select more than one pictures.
e To select all pictures, click All.
Step2 Click Copy to.

Figure 6-49 Copy to

Copy to s

Face database name Reset

Retain Original Face “ Cancel

Step3  Select a face database.
1]

e You can select more than one face databases.

e You can also select a face database by entering the database name in the Face
database name box and clicking Query.
e Select the check box of Retain Original Face to keep the original face pictures in the
database. It is selected by default.
Step4  Click OK.

Deleting Face Pictures

Two ways to delete face pictures in the face database.
e One by one: Point to the face picture, and then click @ .
e Inbatches:
o Point to the face picture, and then click (1. By the same way, select more pictures, and then
click Delete. The selected face pictures are deleted.
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¢ Click All, and then click Delete. All the face pictures in this page are deleted.

6.3.3.5 Configuring Face Recognition (by Device)

Configure face recognition rules.
To use Al by device, enable face detection first. For details, see "6.2.2 Configuring Face Detection".

Step1 Click B or click on the configuration interface, and then select EVENT.
Step2 Select remote device in the device tree on the left.
Step3  Select Al Plan > Face Recognition.
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Figure 6-50 Face recognition (Al by Device)

Al By Camera Enabled E.

Deployment Time Default Schedule - + Add Schedule

Stranger control mode [l

+ Associate Face Database

Step4  Click Al by Device, and then click Ol
Step5 Click Deployment Time to select schedule from the drop-down list.
After setting arm period, system triggers actions when there is a motion detection alarm in
the specified period.
e C(Click View Schedule to view detailed schedule settings.
e If the schedule is not added or the added schedule does not meet actual needs, click
Add Schedule. See "8.9.4 Schedule" for detailed information.
Step6  Setstranger mode.
Enable stranger mode. Once the face recognition similarity is lower than the specified
value, system triggers an alarm.
1) Click CH to enable stranger mode.

Figure 6-51 Stranger control mode

2) Set parameters.

Table 6-9 Stranger control mode description

Parameters Description

Al alarm rule Click & . tosetalarm rule box color.

Click CH to enable features panel function. System displays

Show feature panel .
stranger panel once there is an alarm.

3) Click Actions to set alarm actions. See "8.4.1 Alarm Actions" for detailed information.
Step7  Set linked face database.

|

Repeat the step to trigger several human databases at the same time.
1) Click Associate Face database, and then select the triggered human face database.

Figure 6-52 Face database configuration
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2) Click CH to enable association with the database and then set parameters.

Table 6-10 Configuration description

Parameters Description

i Delete the associated database.

It is to set human face similarity.
System compares the human face with the image on the face

Similarity . o=
database. System triggers an alarm once the similarity reaches the
threshold you set here.

Al alarm rule Click 2. to setalarm rule box color.

Click CH to enable features panel function. System displays

Show feature panel .
features panel once there is an alarm.

3) Click Actions to set alarm actions. See "8.4.1 Alarm Actions" for detailed information.
Step8  Set linked passerby database.

® You can link passerby database only when Al by device is used.

e One device can be linked with only one passerby databse.

1) Click Associate Face database, and then select a passerby database.

2) Set parameters.

3) Click Actions to set alarm actions. See "8.4.1 Alarm Actions" for detailed information.

Step9 Click Save.

6.3.3.6 Live View

Smart panel display. You can view real-time face detection and human face recognition images. For
details, see "6.3.2.5 Live View of Face Recognition”.

6.3.3.7 Face Search

Search for face detection information, including face detection image, record and features. You can
search by property or by image, export face records, and analyze similarity of two images. For details,
see "6.3.2.6 Face Search".

6.3.4 Face Recognition by Camera + Face Recognition by Device

6.3.4.1 Configuration procedure

Figure 6-53 Configure face recognltlon (Al by camera)

recogn ition search
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Figure 6-54 Configure face recognition (Al by device)
€D &5 D - & - - €D

6.3.4.2 Enabling Al Plan

To use Al by camera, you need to enable the corresponding Al plan first. For details, see "6.2.1
Enabling Al Plan".

6.3.4.3 Configuring Face Recognition (by Camera)

Configure face recognition rules. For details, see "6.3.2.4 Configuring Face Recognition (by Camera)".

6.3.4.4 Configuring Device Face Database

You can create face databases on the device to manage face images for face recognition (by device).
For details, see "6.3.3.4 Configuring Device Face Database".

6.3.4.5 Configuring Face Recognition (by Device)

Configure face recognition rules. For details, see "6.3.3.5 Configuring Face Recognition (by Device)".

6.3.4.6 Live View

Smart panel display. You can view real-time face detection and human face recognition images. For
details, see "6.3.2.5 Live View of Face Recognition”.

6.3.4.7 Face Search

Search for face detection information, including face detection image, record and features. You can
search by property or by image, export face records, and analyze similarity of two images. For details,
see "6.3.2.6 Face Search".

6.3.5 Face Detection by Device + Face Recognition by Device

6.3.5.1 Configuration Procedure

Figure 6-55 Configure face detection (Al by device)

Config ure face Live view/foce
«c 5 = O

Figure 6-56 Configure face recognition (Al by device)
€D &5 - D& - - €D

6.3.5.2 Configuring Face Detection (by Device)

Configure alarm rule of face detection.
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Step1  Click or click on the configuration interface, and then select EVENT.
Step2  Select a remote device in the device tree on the left.
Step3  Select Al Plan > Face Detection.

Figure 6-57 Al by device
Al By Camera [RALs S Enabled (m | —

@ Click the mouse to draw the area.

Deployment Time Default Schedule - + Add Schedule

% Record | IPC b4

+ Actions

Step4 Click Al by device, and then click Ol to enable face detection.
Step5 Set detection area on the video (yellow area).

Figure 6-58 Area

5
(i}

e C(lick ¥ orwhite dot on detect region frame, and drag to adjust its range.

e Click O or LI tosetthe minimum size or maximum size of the face detection area.
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System triggers an alarm once the size of detected target is between the maximum size
and the minimum size.
Step6 Click Deployment Time to select a schedule from the drop-down list.
System triggers corresponding alarm actions only during the alarm deployment period.

L]
You can select an existing schedule from the Deployment Time drop-down list. You can
also add a new schedule. For details, see "8.9.4 Schedule".
Step7  Click Action to set alarm action. See "8.4.1 Alarm Actions" for detailed information.
Step8  Click Save.
6.3.5.3 Configuring Device Face Database

You can create face databases on the device to manage face images for face recognition (by device).
For details, see "6.3.3.4 Configuring Device Face Database".

6.3.5.4 Configuring Face Recognition (by Device)

Configure face recognition rules. For details, see "6.3.3.5 Configuring Face Recognition (by Device)".

6.3.5.5 Live View

Smart panel display. You can view real-time face detection and human face recognition images. For
details, see "6.3.2.5 Live View of Face Recognition”.

6.3.5.6 Face Search

Search for face detection information, including face detection image, record and features. You can
search by property or by image, export face records, and analyze similarity of two images. For details,
see "6.3.2.6 Face Search".

6.3.6 Video Metadata + Face Recognition by Device

6.3.6.1 Configuration Procedure

Figure 6-59 Configure video metadata (Al by camera)

“—D Enable Al plan Cn:ﬁ:t:r:;:i BC BN | o yiew/Al search —F-

Figure 6-60 Conflgure video metadata (Al by device)

Figure 6-61 Configure face recognition (Al by device)

Create fame . Configure face Live viewface

6.3.6.2 Enabling Al Plan
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Enable Al plan when Al by camera is used. See "6.2.1 Enabling Al Plan" to enable video metadata
function.

6.3.6.3 Configuring Video Metadata

The Device supports metadata by camera (Al by Camera on the interface) or by the Device (Al by
Device on the interface). For details about the configuration operation, see "6.5.2 Configuring Video
Metadata"

6.3.6.4 Configuring Face Recognition (by Device)

Configure face recognition rules. For details, see "6.3.3.5 Configuring Face Recognition (by Device)".

6.3.6.5 Live View

Smart panel display. You can view real-time face detection and human face recognition images. For
details, see "6.3.2.5 Live View of Face Recognition”.

6.3.6.6 Face Search

Search for face detection information, including face detection image, record and features. You can
search by property or by image, export face records, and analyze similarity of two images. For details,
see "6.3.2.6 Face Search".

6.4 People Counting

This section introduces the statistics of in-area people number, and queuing number.

[

e The people counting function is only available with Al by camera. Make sure that the camera has
been configured with people counting rules.

e The old people counting data will be overwritten when the storage space runs out. You are
recommended to back up the data in time.

6.4.1 Enabling Al Plan

To use Al by camera, you need first enable the corresponding Al plan; otherwise the Al function does
not work. For details, see "6.2.1 Enabling Al Plan".

6.4.2 Configuring People Counting

The system counts the number of people in and out of the detection area. When the number of
entry, exit or stay is larger or smaller than the threshold, an alarm is triggered.
Step1 Click & click H and then select EVENT.

Step2  Select a camera in the device tree, and then select Al Application > People Counting >
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Step 5

People Counting.

Click Add Rule, select People Counting, and then click CHl to enable the function.
Draw a people counting area.

e C(lick % todraw the detection area.

e C(lick < todraw the detection line.

e (lick ¢ to setthe whole image as the detection area.

Set parameters.

Figure 6-62 People counting

|

pecelecaunnngl Pecgle Counting Cm

Table 6-11 Parameter description of people counting

Parameters

Description

People Counting Alarm

Click Reset to reset the numbers of entry and exit.

Enter No. Number of people that entered.
Exit No. Number of people that exited.
The number of stay is the result of entry number minus exit
Stay No. number. Alarm is triggered when the stay number reaches the
threshold.
Max Detect Height 0-300.
Min Detect Height 0-300.

Step6  Select a schedule in the Deployment Time drop-down list.
Alarms are triggered only within the scheduled time.

Step7 Click Actions to set alarm linkage actions. See "8.4.1 Alarm Actions" for detailed
information.

Step8 Click Save.

6.4.3 Configuring In Area No.

The system counts the number of people in and out of the detection area. When the number of

entry or exit is larger or smaller than the threshold or when the dwell time of any person in the area

is greater than the threshold, an alarm is triggered.
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Step1  Click B click [ and then select EVENT.

Step2  Select a camera in the device tree, and then select Al Application > People Counting >
People Counting.

Step3  Click Add Rule, select In Area No., and then click Cl to enable the function.

Step4  Draw a detection area.

e C(lick &€ to setthe wholeimage as the detection area.

Figure 6-63 In Area No.
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Step5  Set parameters.
Table 6-12 Parameter description of In Area No.
Parameters Description
1. Click Il to enable the alarm.
2. Set people number threshold.
e Ifyouselect == = andthen entera number, alarm is triggered
Area People when the detected number is larger or equal to the number that

Counting Alarm you entered.

e Ifyouselect <= ~ and then enter a number, alarm is triggered
when the detected number is smaller or equal to the number that
you entered.

1. Click CIll to enable the alarm.

Strand Alarm 2. Set time threshold for the alarm. When the dwell time of any person
in the area is greater than the threshold, an alarm will be triggered.

Max Detect Height 0-300.

Min Detect Height 0-300.

w
(o)}

tep Select a schedule in the Deployment Time drop-down list.
Alarms are triggered only within the scheduled time.

Step7 Click Actions to set alarm linkage actions.
Step8 Click Save.
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6.4.4 Configuring Queuing Detection

The system counts the number of people queuing in the detection area. When the number of people
exceeds the threshold or the queue time is longer than the pre-defined time, an alarm is triggered.
Step1 Click [ click [l and then select EVENT.

Step2  Select a camera in the device tree, and then select Al Application > People Counting >
Queuing.
Step3  Draw a queuing detection area.

1) Click @ to draw the first detection area.
Click @ ® & @ todraw more areas. You can draw 4 areas at most.

Step4  Set parameters.

Table 6-13 Parameter description of queuing detection

Parameters Description
Enable Click Il to enable the selected area.
Name Enter the area name.

1. Click I to enable the alarm.
2. Set people number threshold.

e Ifyouselect == = andthen enteranumber, alarm is
Area People Counting triggered when the detected number is larger or equal to
Alarm the number that you entered.

e Ifyouselect -~ ~ and then enter a number, alarm is
triggered when the detected number is smaller or equal to
the number that you entered.

1. Click Il to enable the alarm.

2. Set time threshold for the alarm. When the queuing time of
any person in the area is longer than the threshold, an alarm
will be triggered.

Queuing Time Alarm

Step5 Select a schedule in the Deployment Time drop-down list.
Alarms are triggered only within the scheduled time.
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Step6  Click Actions to set alarm linkage actions.
Step7 Click Save.

6.4.5 Live View

On the LIVE interface, open a view window that contains people counting video.
The live video which shows real-time people number and queuing time is displayed.

Figure 6-65 Live view

||
JN 2015-08-;

The live video displays real-time people number in the region, and the region frame flashes red once
there is an alarm. The queue-detection live view also shows head frames and the dwell time of each

person.

6.4.6 Viewing Al Report

On the LIVE interface, click [l select AlREPORT and then you can view in-area people counting
report and queue people counting report.

When viewing the report of a camera, make sure that people counting rules have been configured
on it. For details, see "6.4.2 Configuring People Counting".
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6.4.6.1 In-area People Counting Report

Step 1

Step 2
Step 3

On the LIVE interface, click [l and then select AlREPORT > Al REPORT > In Area People
Counting Report.

S

elect a device to be searched. You can only select Al fisheye camera.

Select a statistics type.

S

People counting: Select People Counting, and then select the strand time (55,30 s, 60
s).
Average strand time: The report shows the average strand time during different time
periods.

elect a time period type from Daily, Monthly, and Yearly, and then set the

corresponding date, month or year.
Click OK.

Figure 6-66 People counting report

2019-10-24People CountingDaily 2l

Figure 6-67 Average strand time report

2019-10-24Average Strand TimeDaily (Y ™
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Click Aveal Ares2 Aress ~=4 o select the areas of which you need to view the
reports. The ordinate of the report displays different areas in different colors, showing
the number of people in different areas or the average strand time.

For people counting report, click swnemme @ = o == e« toselectastrand time.
The report shows the people numbers of which the strand time is greater or less than
the selected strand time.

Point to the report, and then the report shows the details at that time point.
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e Drag the gray scroll bar under the ordinate to view the statistics for different time
periods.

e C(lick &2 to view the line chart.

e C(lick [ul to view the bar chart.

e C(lick 4 toexportthe report.

6.4.6.2 Queue People Counting Report

Step1  Onthe LIVE interface, click [, and then select Al REPORT > Al REPORT > Queue People

Counting.
Figure 6-68 Queue people counting
Choose Device | 4{ 1D01D77PAWC0124 ) hd
Queue Time ® 5 30s &0s
Daily Monthly Yearly 2019 - 10 - 23

Step2  Select a device to be searched. You can only select Al fisheye camera.
Step3  Select a queue time.
Step4  Select a time period type from Daily, Monthly, and Yearly, and then set the
corresponding date, month or year.
Step5  Click OK. The report is displayed.
Figure 6-69 Queuing people counting report
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e The ordinate of the report displays different areas in different colors, showing the
number of people in different areas or the average dwell time.

e Point to the report, and then the report shows the details at that time point.

e Drag the gray scroll bar under the ordinate to view the statistics for different time
periods.

e C(lick &2 to view the line chart.

o C(lick Iul to view the bar chart.
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6.5 Video Metadata

The system analyzes real-time video stream to detect the existence of 4 target types: human, human
face, motor vehicle, non-motor vehicle. Once a target is detected, the system can record video, take
snapshots and trigger alarms.

This section introduces how to configure the video metadata feature from enabling it and selecting
target types to setting the live view of video metadata.

6.5.1 Enabling Al Plan

Enable Al plan when Al by camera is used. See "6.2.1 Enabling Al Plan" to enable video metadata
function.

6.5.2 Configuring Video Metadata

After enabling video metadata, IVSS links the current remote device to record video when alarm is
triggered.

e The Device supports metadata by camera (Al by Camera on the interface) or by the Device (Al by
Device on the interface). This section takes metadata by the Device for example to introduce the
configuration procedure.

e Video metadata cannot be enabled at the same time with face detection and IVS, because it
conflicts with the two functions.

Step1  Click or [ and then select EVENT.

Step2 Select a device from the device tree at the left side.

Step3  Select Al Application > Video Metadata > Al by Device.

Figure 6-70 Al by camera
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Figure 6-71 Al by device

Gl 4 By Device

Step4 Click CHl next to Feature Vector Extraction to enable feature extraction, and then the
Device can extract features of human, vehicles and non-motor vehicles and display them
on the live view. The search by image function is available only when feature vector
extraction is enabled.

Step5  Select the detection target.

e People: Click Ol next to Enabled to enable people detection. Face detection can also
be enabled at the same time.

e Vehicle: Click corresponding CH to enable vehicle detection.

e Non-Motor Vehicle: Click corresponding CHl to enable non-motor vehicle detection.

Step6  Select alarm type.

e All: An alarm is triggered when a target is detected.

e Match Attributes Alarm: An alarm is triggered when the detected target matches the
defined attributes.

o Mismatch Attributes Alarm: An alarm is triggered when the detected target does not
match the defined attributes.

You can select alarm type only when Al by device is used.

the video image.

e Click any white dot on the frame, and the dot changes to .

e Drag & toadjust the detection area.

e C(lick * todraw an excluded area which will not be detected. IVSS does not detect
target within the excluded area.

e Click & or LI to setthe minimum size or maximum size of the face detection area.
System triggers an alarm once the size of detected target is between the maximum size
and the minimum size.

You can configure detection area only when Al by device is used.
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Figure 6-72 Detection area

Step8 Click Deployment Time drop-down list to select schedule.
IVSS links alarm event when an alarm is triggered within the schedule configured.
e C(lick Add Schedule to add new schedule if no schedule is added or the existing
schedule does not meet requirements. For details, see "8.9.4 Schedule".
e Click View Schedule to view details of schedule.
Step9  Click Actions to set alarm linkage actions. See "8.4.1 Alarm Actions" for detailed

information.
L[]

You can set alarm linkage actions only when Al by device is used.
Step 10 Click Save.

6.5.3 Live View of Video Metadata

View the detection results of face, people, motor vehicle and non-motor vehicle on the LIVE

interface.

6.5.3.1 Setting Al Display

Set the filtering conditions to display Al detection results.

[L]

Create view(s) before setting filtering conditions. To create a view, see "7.1.1 View Management".

Step1  Select a view from LIVE > View > View Group.

Step2 Click & atthe lower side of the LIVE interface, and then select Face, Human, Vehicle or
Non-Motor Vehicle.

The figure takes Human for example. The interface is for reference only, and the actual

interface shall prevail.

112



Figure 6-73 Human
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Step3 Click Ol next to Show Tracking Box, and then a tracking box is displayed in the video
when target that meets the filtering conditions is detected.
Step4  Configure feature panel.
1) Click CH next to Features Panel to enable feature panel.
2) Afeatures panel is displayed on the right side of the video when target that meets the
conditions is detected.
3) Click to select the panel type, for example, the Human Detection tab.
4) (Optional) Drag t=: to adjust the transparency of panel. The higher the value is, the
more transparent the panel will be.
5) (Optional) Select the features to be displayed in the panel.
e Up to 4 features can be displayed.
e 4 features are selected by default. To select another feature, click the selected
feature to cancel it, and then click the feature to be displayed.
Step5 Click OK.
6.5.3.2 Live View

On the LIVE interface, select a view from View Group, and the video image of the view will be

displayed.
e Rule box is displayed in real-time in the video image. Different detection targets correspond to

different colors of rule box, and the actual interface shall prevail.

e Features panels are displayed on the right side of the video image.
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Figure 6-74 Live

Rule box Feature panel

Point to the features panel, and the icons are displayed.

Figure 6-75 Icons (vehicle detection)
19:55:28 s

-]

e Click [E1 to add plate information to plate database.

e Click [@ or double-click the detected image to play back the video record (10 s before and after
the snapshot).

e Click M to search for similar targets in the history videos.

6.5.3.3 Detection Statistics

View the detection statistics of human, motor vehicle and non-motor vehicle.

6.5.3.3.1 Human

On the LIVE interface, click f§i.
Click 72, and then select Snap With Face and Snap Without Face. The information of detected
human and face is displayed.
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Figure 6-76 Human detection
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e Point to the snapshot, and then click to add the face image to face database. For details, see "
Adding from Detection Snapshots".

[

This function is available when face image is captured.

e Point to the snapshot, and then click or double-click the picture to play back the video record
(10 s before and after the snapshot).

e Point to the snapshot, and then click to export the video record to specified saving path.

e Point to the snapshot, and then click to search for similar targets in the snapshot records.

Make sure that USB storage device is connected during local operation.

6.5.3.3.2 Motor Vehicle

On the LIVE interface, click @, the VEHICLE TOTAL interface is displayed.
Click &, and then select Vehicle Recognition, the information of detected vehicles is displayed.

Figure 6-77 Motor vehicle detection
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o Move the mouse pointer to the panel, and then click to add the license plate image to plate
database. For details, see "6.8.3.2.3 Adding from Detection Results".

e Move the mouse pointer to the panel, and then click [}, or double-click detected picture to play
back the video record (10 s before and after the snapshot).

e Move the mouse pointer to the panel, and then click to export the video record to specified
saving path.

[

Make sure that USB storage device is connected during local operation.

6.5.3.3.3 Non-motor Vehicle

On the LIVE interface, click &&.
Click 72, and then select Snap With Face and Snap Without Face. The information of detected
non-motor vehicles is displayed.
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Figure 6-78 Non-motor vehicle detection
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e Move the mouse pointer to the detected information, and then click (&), or double-click detected
picture to play back the video record (10 s before and after the snapshot).

o Move the mouse pointer to the detected information, and then click to export the video
record to specified saving path.

Make sure that USB storage device is inserted during local operation.
e Point to the snapshot, and then click to search for similar targets in the snapshot records.

appears on the panel of the non-motor vehicle snapshot that contains a human face.

6.5.4 Al Search

Select device and set properties to search for detection results.

6.5.4.1 Human Search

Select device and set human properties to search human detection results.

6.5.4.1.1 Searching by Property

Step1  Onthe LIVE interface, click [, and then select Al SEARCH > Search by Human.
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Figure 6-79 Search by human
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Select one or more devices, and then select Human Detection as Event Type.

Select alarm type.

Set human properties and time period.

Click B8 or - tosetthe color. @ means more than one color.

Click Query.

e If face is captured, the human and face snapshots are displayed.

e If noface is captured, the human snapshot and human properties are displayed.

117



Figure 6-80 Search result
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Other Operations
Click one displayed panel, and the icons are displayed.

Figure 6-81 Icons (1)
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Figure 6-82 Icons (2)
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Table 6-14 Operation

Icon Operation

e Select one by one: Click to select the panel. means the panel is
selected.
e Select in batches: Select All to select all the panels on the interface.

Click or double-click the panel to play back the video record (10 s
before and after the snapshot).

Click to add picture to database. See " Adding from Detection
Snapshots".

e Export one by one: Click to export picture, video and video player.
For details, see "6.2.4.3 Exporting Face Records".

e Exportin batches: Select the panel and click 2. to export picture,
video and excel. For details, see "6.2.4.3 Exporting Face Records".

After setting alarm linkage snapshot, during exporting images, the system
exports detected images and panoramic images at the time of snapshot.

Click to search for similar targets in the snapshot records.

6.5.4.1.2 Searching by Image

Upload human body pictures to search for similar targets.
L]
The search by image function is only available when feature vector extraction is enabled. For details,
see Step 4 in "6.5.2 Configuring Video Metadata".
Searching Devices

Upload human body pictures to search the specific devices for similar targets.
Step1  Onthe LIVE interface, click [, and then select Al SEARCH > Search by Human > By
Image.
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Step 2
Step 3

Step 4

Figure 6-83 Search by image
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Click the Device tab.
Upload a picture.
Upload from PC or USB storage device.

Up to 50 pictures can be uploaded. Up to 10 pictures can be uploaded at a once.

1) Pointto * Upleadimaee ~  and then select Local.

2) Select one or more pictures.

3) Click OK.

After the upload is completed, the uploaded picture is shown at the upper-left corner of
the interface. The latest 10 pictures are displayed by default.

Up to 10 pictures can be selected at the same time.
(Optional) Click CH to enable related search. If related search is enabled, the system
searches for both face detection results and human detection results.
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Figure 6-84 Related
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Step5  Set similarity. It is 80% by default.
Step6  Select a remote device in the device list, and then set search time.

Step7 Click Query.

Figure 6-85 Search results
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Table 6-15 Search results interface

No. Function

e Displays the selected search images. The number at the lower-right corner of

1 the image represents the number of records found.
e C(lick the image to view detailed results.
e [M:displays the number of images found.
e & Displays the number of face images found.
2 e ia: Displays the number of human body images found.

[

The numbers are displayed only when related search is enabled.

e Displays the dates within the selected search range.
e C(lick a date and the records of that day are displayed.

"6.2.4.3 Exporting Face Records".

Select the panel and click 2. to export picture, video or excel. For details, see

5 Filter the search results according to properties.
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No. Function
6 e [EX: Sort the records by time.
e  “ :Sort the records by similarity.
7 Displays the face panels, including face image, feature property and similarity.
Searching Task List

Upload a human body picture search the analyzed video for similar targets. For details about Al
tasks, see "7.4.1 Al Analysis Task".

Step 1

Step 2

Step 3
Step 4

On the LIVE interface, click [@ and then select Al SEARCH > Search by Human > By
Image.
Click Task List.

Figure 6-86 Task list
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Upload a human body picture. For details, see step 3 in "6.2.4.2.1 Searching Devices".
(Optional) Click CH to enable related search. If related search is enabled, the system
searches for both face detection results and human detection results.

Figure 6-87 Related
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Set similarity. It is 80% by default.
Select a task to be searched.

Click Query.

The results are displayed.

Ty

Figure 6-88 Search results
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Table 6-16 Search results interface

No.

Function

Displays the selected search images. The number at the lower-right corner of
the image represents the number of records found.
Click the image to view detailed results.

Em: displays the number of images found.
4.: Displays the number of face images found.
ia: Displays the number of human body images found.

The numbers are displayed only when related search is enabled.

e Displays the dates within the selected search range.
e C(lick a date and the records of that day are displayed.

Select the panel and click 2. to export picture, video or excel. For details, see
"6.2.4.3 Exporting Face Records".

Filter the search results according to properties.
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No.

Function

e [EX: Sort the records by time.
e  “ :Sort the records by similarity.

Displays the face panels, including face image, feature property and similarity.

6.5.4.2 Vehicle Search

Set event type and vehicle properties to search vehicle detection results.

Step 1
Step 2

n | [ | |
~+ |+ |+ | |
N oy o 1w

On the LIVE interface, click [l and then select Al SEARCH > Search by Vehicle.
Select device, and then click Property tab.

Figure 6-89 Property
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Select Vehicle Detection as Event Type.

Select alarm type.

Set vehicle properties and time period.

Click B8 or - tosetthe color. @ means more than one color.

Click Query.

The search results are displayed.

If license plate is detected, both the scenario and the license plate will be displayed.
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Figure 6-90 Search result
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Click one displayed panel, and the icons are displayed.

Figure 6-91 Icons
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Table 6-17 Operation

Icon

Operation

e Select one by one: Click to select the panel. means the panel is
selected.
e Select in batches: Select All to select all the panels on the interface.

Click [Z] or double-click the panel to play back the video record (10 s before and
after the snapshot).

Click to add picture to database. See " Adding from Detection Snapshots".

e Export one by one: Click to export picture, video and video player. For
details, see "6.2.4.3 Exporting Face Records".

e Exportin batches: Select the panel and click 2. to export picture, video or
excel. For details, see "6.2.4.3 Exporting Face Records".

After setting alarm linkage snapshot, during exporting images, the system
exports detected images and panoramic images at the time of snapshot.

6.5.4.3 Non-motor Vehicle Search
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Set event type and non-motor vehicle properties to search non-motor vehicle detection results.
Step1  Onthe LIVE interface, click [, and then select Al SEARCH > Search by NonMotor.

Figure 6-92 Search by non-motor vehicle
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Step2  Select the device you want to search.

Step3  Select Non-motor Vehicle as Event Type.

Step4  Select alarm type.

Step5 Set non-motor vehicle properties and time period.

Step6 Click &l or - tosetthe color. @ means more than one color.
Step7  Click Query.
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Figure 6-93 Search results
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Table 6-18 Operation

Icon

Operation

e Select one by one: Click to select the panel. means the panel is

selected.
e Select in batches: Select All to select all the panels on the interface.

Click or double-click the panel to play back the video record (10 s before
and after the snapshot).

e Export one by one: Click to export picture, video and video player. For
details, see "6.2.4.3 Exporting Face Records".

e Exportin batches: Select the panel and click 2. to export picture, video or
excel. For details, see "6.2.4.3 Exporting Face Records".

After setting alarm linkage snapshot, during exporting images, the system
exports detected images and panoramic images at the time of snapshot.

Click to add picture to database. See " Adding from Detection Snapshots".

Click to search for similar targets in the snapshot records.
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6.6 IVS

The IVS feature includes a number of behavior detections such as fence-crossing, intrusion, tripwire,
parking, crowd gathering, missing object, abandoned object, and loitering. You can configure alarm
notifications of those intelligent detections.

This section introduces how to configure the intelligent detections.

[

e For the same camera, IVS by device cannot be enabled when either face detection by device or
video metadata by device is enabled.

e Some device models only support some IVS functions by device. The actual interface shall prevail.

6.6.1 Enabling Al Plan

Enable Al plan when Al by camera is used. See "6.2.1 Enabling Al Plan" to enable Al detect function.

6.6.2 Configuring IVS

Configure IVS model and rules.

6.6.2.1 Switching IVS Model

This function is only effective to Al by Device.

Step1 Click & or click on the configuration interface, and then select EVENT.
Step2  Select the root node in the device tree on the left.
Step3  Select Al Application > IVS Module Switch.
Step4  Select a model as you need.
Figure 6-95 Switch IVS model
@ General Model Advanced Model

A1 If you select this model, for Al by device function of IVS functions, only tripwire and intrusion will be supported.

e General Model: Includes only Tripwire and Intrusion.
e Advanced Model: Includes Tripwire, Intrusion, People Gathering, Parking Detection,
and Loitering.

e The Advanced Model includes more detections but supports fewer channels.
e You need to configure IVS Al-by-Device event again after switching IVS model.

6.6.2.2 Global Configuration

Configure global rules of IVS, including anti-disturbance and sensitivity settings.

[

Global configuration is needed only when Al by camera is used.

128



Step1 Click & or click on the configuration interface, and then select EVENT.
Step2 Select a device in the device tree on the left.
Step3  Select Al Application > IVS > Al By Camera > Global Config.

Figure 6-96 Global config

Step4  Configure anti-disturbance and sensitivity settings.
e (lick CH to enable anti-disturbance function.
e Drag t* to adjust sensitivity.
Step5 Calibrate horizontal and vertical scales.
1) Click ¥ todraw an area.
2) Click [ todraw three vertical lines, enter the actual length, and then click Calibration
Verification.
3) Click Duaaad] to draw a horizontal line, enter the actual length, and then click
Calibration Verification.
Step6 Click Save.

6.6.2.3 Rule Configuration

Configure IVS rules. IVS functions are different between Al by camera and Al by device.

e |VS functions with Al by camera: Fence-crossing, tripwire, intrusion, abandoned object, parking
detection, people gathering, object removed, and loitering. Different cameras support different
functions, and the actual interface shall prevail.

e |VS functions with Al by device: Tripwire, intrusion.

Table 6-19 IVS functions description

Functions Description
Fence-crossing Alarm is triggered when a target is crossing the pre-defined fence.
Tripwire A!arm is triggered when a target is crossing the pre-defined
tripwire.
. Alarm is triggered when a target is entering, leaving, or appears in
Intrusion .
the detection area.
Abandoned Object Alarm is triggered when an object is left in the detection area and

the existence time is longer than the threshold.
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Functions

Description

Missing Object

Alarm is triggered when an object is removed from the detection
area and not put back after the pre-defined time period.

Parking Detection

Alarm is triggered when a target remains still within a time period
longer than the pre-defined time duration.

Alarm is triggered when people gathering is detected or people

People Gathering density is larger than the threshold.
Alarm is triggered when a target keeps loitering in a time period
Loitering longer than the threshold. Alarm will be triggered again if the

target stays in the detection area after the first alarm.

Take tripwire as the example. The configuration procedure is as follows.

Step1 Click & or click on the configuration interface, and then select EVENT.

Step2 Select remote device in the device tree on the left.

Step3  Select Al Application > IVS. Click Al by Camera or Al by Device.

Figure 6-97 Add rules
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Step4  Set tripwire rules.

1) Click Add Rule, and then select Tripwire.
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Figure 6-98 Configuring tripwire detection rules
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2) Click CH to enable detection rule.
Click @ to delete detection rule.
3) Click < to edit the tripwire line.
e Drag &4 to adjust position or length of the line.
e Click "= or "+ to set the directions. An alarm will be triggered only when the
target crosses the line in the designated direction.
e Click the white dot on the line to add a turning point. Drag &iat the turning point
to adjust position or length.
4) Click O or LI to set minimum size or maximum size of detection target.
System triggers an alarm once the detected target size is between the maximum size
and the minimum size.
Step5 (Optional) For other requirements, see the following table.
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Table 6-20 IVS rules configuration requirements

Functions Description

Draw 2 detection lines.

[

Fence-crossing e Transparent fences such as iron fence are not supported.,.

e Extremely short walls (height lower than normal height) are
not supported.

Tripwire Draw 1 detection line.
Intrusion Draw 1 detection line.

Abandoned Object With the abandoned object detection, a person or vehicle that
— : stays still for a long time will also trigger an alarm; if the object is
Missing Object smaller than human or vehicle, you can set the target size to filter
Parking Detection out people and cars, or extend the minimum lasting duration to

: avoid false alarms caused by short dwell of people.

Crowd Gathering For the crowd gathering detection, false alarms could happen due

to low installation height, large proportion of human body size in
o the image, camera view blocking, continuous shaking of camera,

Loitering . . .
shaking leaves, frequent door opening and closing, and dense
traffic of vehicles and people.

Step6 Al Recognition

After setting Al recognition, when the system detects a person, vehicle or non-motor
vehicle, a rule box will appear beside the target on the video.
1) Click CH to enable Al recognition function.

Figure 6-99 Type
Al Recognition ]
i =]
2) Select a recognition type.

e i istorecognize human,and = is to recognize vehicle.
e After enabling Al recognition function, at least one recognition type shall be

selected.

Step7 Click Deployment Time to select schedule from the drop-down list.
After setting deployment period, system triggers corresponding operations when there is
a motion detection alarm in the specified period.
e C(lick View Schedule to view detailed schedule settings.
e [f the schedule is not added or the added schedule does not meet actual needs, click

Add Schedule.

Step8 Click Actions to set alarm action. See "8.4.1 Alarm Actions" for detailed information.
1]
Repeat Step 4-Step 8 to add multiple detection rules. You can add max. 10 detection rules
at the same time.

Step9  Click Save.

6.6.3 Live View of IVS
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On the LIVE interface, view real-time IVS results.

6.6.3.1 Setting Al Display

Set the display rules of detection results.
L]

Make sure that view is created before setting Al display. To create view, see "7.1.1 View
Management".

Step1  Select aview from LIVE > View > View Group.

Step2 Click 3@, and then select the Human, Vehicle or Non-Motor Vehicle tab.

Figure 6-100 Human
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Figure 6-101 Vehicle
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Figure 6-102 Non-motor vehicle
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Step3  Configure feature panel.

1) Click CH next to Features Panel to enable feature panel.
2) Afeatures panel is displayed on the right side of the video when a target that meets the

conditions is detected.
3) Click

4) (Optional) Drag 1=: to adjust the transparency of panel. The higher the value, the more

transparent the panel.

5) (Optional) Select the features to be displayed in the panel.

e Up to 4 features can be displayed.

to select the panel type, for example, the Human Detection tab.

e 4 features are selected by default. To select another feature, click the selected

feature to cancel it, and then click the feature to be displayed.

Step4  Click OK.
6.6.3.2 Live View

Go to the LIVE interface, enable view, and then the Device displays view video.

When a target triggers cross line or cross region rule, the line or region frame in the view flickers

in red.

After setting Al recognition, when the system detects a person or vehicle, a rule frame will appear

beside the person and vehicle in the view.

There is a feature panel on the right

side of the video window.
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Figure 6-103 Live

Rule Box

Feature Panel

Move the mouse pointer to features panel, and the operation icons are displayed.

e Click [@ or double-click the detected image, so the system starts to play back the recorded
videos (10 s before and after the snapshot).

o Click M to search for similar faces.

6.6.3.3 Detection Statistics

On the LIVE interface, click §f. The PEOPLE TOTAL interface is displayed. Click 'z, and then select
IVS.

Figure 6-104 People total
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Click mm. Click'z, and then select IVS. The detected vehicles are displayed.

Figure 6-105 Vehicle total
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e Point to a picture and click &2}, or double-click the picture, so the system starts playing back
video (10 s before and after the snapshot moment).
e Point to a picture and click to export video and picture.
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Make sure that USB storage device is connected during local operation.
On the LIVEinterface, click . The NON-MOTOR VEHICLE TOTAL interface is displayed. Click 1z,
and then select IVS. The detected non-motor vehicles are displayed.
e Point to a picture and click &2}, or double-click the picture, so the system starts playing back
video (10 s before and after the snapshot moment).
e Point to a picture and click to export video and picture.

6.6.4 IVS Search

Search for IVS records.
Step1  Onthe LIVE interface, click and then select Al SEARCH > IVS.
Step2  Select the remote device, and set event type, effective target and time.

Step3  Click Query.

Figure 6-106 Search result

Click the panel. The following operation icons are displayed.

Table 6-21 More operations

Name Operation

e Select one by one: Move the mouse pointer onto the panel. Click
Select a panel to select the panel. means it is selected.
e Click ALL to select all the panels.

Click the panel, and click or double-click the panel. The system
Playback starts to play back the recorded videos (10 s before and after the
snapshot).

e Export one by one: Click to export picture, video and video

Export file player. For details, see "6.2.4.3 Exporting Face Records".

e Exportin batches: Select the panel and click 2. to export picture,
video or excel. For details, see "6.2.4.3 Exporting Face Records".

6.7 Vehicle Recognition
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Alarm is triggered when vehicle property that meets detection rule is detected.

[

IVSS supports only vehicle recognition through Al by camera. Make sure that the vehicle recognition
parameters of camera are configured. For details, see the user's manual of the camera.

6.7.1 Enabling Al Plan

Before using Al by camera, Al plan needs to be enabled first. For details, see "6.2.1 Enabling Al Plan".

6.7.2 Setting Vehicle Recognition

Set the deployment time of vehicle recognition and alarm linkage event.
Step1  Click or [l and then select EVENT.
Step Select device from the device tree at the left side.

w N

Step Select Al Application > Vehicle Recognition.
[1]
Al by camera is enabled by default and cannot be disabled.

Figure 6-107 Vehicle recognition

Step4  Click the Deployment Time drop-down list to select schedule.
IVSS links alarm event when alarm is triggered within the defined schedule.
e C(lick View Schedule to view detailed schedule settings.
e If the schedule is not added or the added schedule does not meet actual needs, click
Add Schedule. For details, see "8.9.4 Schedule".
Step5 Click Actions to set alarm action. For details, see "8.4.1 Alarm Actions".
Step6 Click Save.

6.7.3 Live View of Vehicle Recognition

View vehicle recognition results on the LIVE interface.
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6.7.3.1 Setting Al Display

Set the display rules of detection results.
L]

Make sure that view is created before setting Al display. To create view, see "7.1.1 View
Management".

Step1  Select a view from LIVE > View > View Group.

Step2 Click 3@, and then select Vehicle tab.

Figure 6-108 Motor vehicle
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Step3 Click O next to Show Tracking Box to enable tracking box function.
A tracking box is displayed in the video image when target meeting detection rule is
detected.
Step4  Setfeatures panel.
1) Click CH next to Features Panel to enable features panel function.
2) Features panel will be displayed at the right side of video image when target with
selected features is detected.
3) Select the Vehicle Detection panel type by clicking . means the panel is
selected.
4) (Optional) Drag 1= to adjust the transparency of panel. The higher the value, the more
transparent the panel.
5) (Optional) Select the features to be displayed in the panel.
e Up to 4 features can be displayed.
e 4 features are selected by default. To select another feature, click the selected
feature to cancel it, and then click the feature to be displayed.
Step5 Click OK.
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6.7.3.2 Live View

On the LIVE interface, select a view, and the video image of the view is displayed.
e Tracking box is displayed in the video image.
e Features panel is displayed at the right side of the video image.

Figure 6-109 Live
Rule box Features panel

[ 15:0205 :

15:02:00

Move the mouse pointer to the features panel, and the operation icons are displayed.

e Click B! to add license plate information to the plate database. For details, see "6.8.3.2.3 Adding
from Detection Results".

e C(lick or double-click the vehicle image to play back the video image (10 s before and after
the snapshot).

6.7.3.3 Detection Statistics

On the LIVE interface, select a view and then click f. The VEHICLE TOTAL interface is displayed.
Click 72, and then select Vehicle Detection. The information of detected vehicles is displayed.

Figure 6-110 Vehicle detection
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o Move the mouse pointer to the information panel, and then click to add license plate
information to plate database. For details, see "6.8.3.2.3 Adding from Detection Results".
e Move the mouse pointer to the information panel, and then click or double-click the picture
to play back the video image (10 s before and after the snapshot).
e Move the mouse pointer to the information panel, and then click to export the video and
picture to specified saving path.
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Make sure that USB storage device is connected during local operation.

6.7.4 Searching for Detection Information

Set event type and vehicle properties, and then search for vehicle detection information. For details,
see "6.5.4.2 Vehicle Search".

6.8 ANPR

You need the ANPR (Automatic Number Plate Recognition) feature to monitor and control vehicle
entry & exit. The system detects vehicle number plates in real time, and compares the detected
number plates with the ones in the database. For trusted vehicles, the system lets them in by
automatically opening the barrier gate; for unwelcome vehicles, you can keep your barrier gate
closed to prevent them from coming in.

This section introduces how to configure the ANPR business from creating vehicle database to
setting live ANPR view.

6.8.1 Procedure
Figure 6-111 Configure ANPR

Set ve hicle Create phte Add vehicle Confgure phte Live view/ Al >
detection database pbte COmpErisan === h

6.8.2 Setting Vehicle Detection

To use the ANPR function, make sure that the system detects vehicles using video metadata or
vehicle recognition. For details on configuring video metadata, see "6.5 Video Metadata". For details
on configuring vehicle recognition, see "6.7 Vehicle Recognition".

6.8.3 Configuring Vehicle Database

Set vehicle database, and then IVSS can compare vehicle plates with information in the database.

6.8.3.1 Creating Vehicle Database

Create vehicle database, and then classify and manage the database. Database of safe trusted
vehicle list and blocked vehicle list can be created.

Procedure
Step1  Onthe LIVE interface, click [l and then select FILE > Vehicle Management > Vehicle
Database.
Step2 Click Create Vehicle DB.
Step3  Set Vehicle DB Name, and select Type of vehicle database.
Step4 Click Register Vehicle or Save and close. For details, see "6.8.3.2 Registering Vehicle
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Information".

Figure 6-112 Register vehicle info
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e C(lick Save and close to create database without editing its information.
The newly-created database can be viewed on the Vehicle Database interface.

Related Operations
After creating a database, you can modify the database name, register plate information, arm the
database, and delete the database.

Table 6-22 Related Operations

e Database 2: Database name.

View database e  1: Number of vehicle plates in the database.
information and e Allowlist/Blocklist: The database is in the allowlist or blocklist.
status e o Uisrmed: The database is not linked to channel for vehicle plate

comparison. If armed, the linked device channel will be displayed.
nMa?:gy database Click ® next to the database name to modify its name.
Manage Double-click the database, and you can manage the vehicle plate
databzse information in the database. For details, see "6.8.3.3 Managing Vehicle

Information".

Link the database to camera channel for vehicle plate comparison. For

Arm database details, see "6.8.4 Configuring Number Plate Comparison".
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e Delete one by one: Move the mouse pointer to the database, and click
fi at the upper-right corner to delete it.

e Delete in batch: Move the mouse pointer to a database, and check

Delete database

to select the database. Select multiple databases in this way, and then

click @e=== to delete the selected databases.

Delete all: Select All, and then click @c= to delete all databases.

6.8.3.2 Registering Vehicle Information

Add vehicle information to the created database. You can add vehicles one by one, in batches or
directly add from the detection results.

6.8.3.2.1 Manual Add

Step1  Onthe LIVE interface, click [, and then select FILE > Vehicle Management > Vehicle
Database.
Step2  Double-click the database.

Figure 6-113 Database
{2y Dtabae 10

+ Manual Adc ™ Batch Import + Copy to m Delete Q'
All

Step3  Click Manual Add.

Figure 6-114 Vehicle register
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Step4  Set the parameters.

Table 6-23 Vehicle register parameters

Parameters Description

Country or Region The country or region that the vehicle belongs to.
Name Driver name.

Driver ID Driver license number.
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Parameters Description

Cell Phone Driver phone number.

Email Driver email.

Address Driver address.

Plate Vehicle plate number.

Logo Vehicle logo.

Color Click =.. to select the color of vehicle.

Plate Color Click = .. to select the color of vehicle plate.

Type Click » , and you can select the vehicle type. Blue means already selected.

Figure 6-115 Vehicle type
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Step5 Click Save and continue to add or OK.
e C(lick Save and continue to add: Save the current vehicle information, and then
Continue to add next vehicle.
e (lick OK: Save the current vehicle information.

6.8.3.2.2 Batch Import

Import vehicle information in batches.

Step1  Onthe LIVE interface, click [ and then select FILE > Vehicle Management > Vehicle
Database.

Step2 Double-click the database.
The database interface is displayed.

Step3  Click Batch Import.
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Figure 6-116 Batch import
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Step 4

Acquire and fill in the template file.

1) Click Download Template to download the template to local PC or USB storage

2)

device.

The saving path might vary when operating on client or local interface, and the actual

interface shall prevail.

e Onclient:Click = on the upperright side, and then select ® Download  to view the
saving path of template file.

e On local interface: Select the saving path of template file.

e On web interface: Template file is saved in the default download path of browser.

Fill in the template according to your actual needs.

Fill in the vehicle information according to the instructions. For logo, type, color, and

plate color, fill in the corresponding code or value. Search the code or value on the

Batch Import interface.

On the Batch Import interface, click Browse to import template file.

If the plate number in the template is the same as the number in the database, select

Replace Data to overlap the information in the database.
Click OK.
Click Add More or OK.

Click Add More: Import vehicle information, and Continue to add vehicle information.

e (Click OK: Import vehicle information.

The added vehicle information can be viewed on the Vehicle Database interface.

Figure 6-117 Vehicle information
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6.8.3.2.3 Adding from Detection Results

Showupto 40 - 1/

=« Address : Birmingham

Jump To

Add plate information from vehicle recognition or detection results to the database.

e C(lick @, move the mouse pointer to the information panel, and then click

e On the Vehicle Recognition or Video Metadata interface, move the mouse pointer to

the vehicle recognition or vehicle detection panel, and then click [EL.

Select a vehicle database from Vehicle DB, and enter the plate number atPlate. Other

Step1  Onthe LIVE interface, select the vehicle information to be added.
The Vehicle Register interface is displayed.

Step 2
information can be filled in according to actual conditions.

Step3  Click OK.

6.8.3.3 Managing Vehicle Information

After registering vehicle information, the information needs to be properly managed and

maintained to keep it accurate and complete.

On the LIVE interface, click [l and then select FILE > Vehicle Management > Vehicle Database.

The database interface is displayed.

On the interface, the information can be edited, copied, or deleted.

6.8.3.3.1 Editing Vehicle Information

Step 1
Step 2

Move the mouse pointer to the database, and then click .
Modify vehicle information according to actual needs.
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Step3  Click OK.

6.8.3.3.2 Copying Vehicle Information

Copy the vehicle information in a database to another database. You can only copy and apply the
vehicle information to a database of the same type. For example, vehicle information in a blocklist
database can only be copied to another blocklist database.

Step1  Move the mouse pointer to the database, and then click

e Multiple vehicle information can be selected at a time.

e Select All to select information of all vehicles on the interface.
Step2  Click @ *ewre,

The Copy to interface is displayed. See Figure 6-107.

Figure 6-118 Copy to

Copy to s

Retain Original plate Replace existed plate “ Cancel

Step3  Select the target database.

|

e Multiple databases can be selected at a time. Blue means already selected.

e Select Retain Original plate: When the same plate is detected, the vehicle information
in the target database will not be replaced.
e Select Replace existed plate: When the same plate is detected, the vehicle information
in the target database will be replaced.
Step4  Click OK.

6.8.3.3.3 Deleting Vehicle Information

e Delete one by one: Move the mouse pointer to the database, and then click @ at the upper
right corner to delete the database.

e Delete in batch
©  Move the mouse pointer to the database, and then click [ at the upper left corner to select
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the database. Select multiple databases in this way, and then click @ to delete selected
databases.
o Select All, and then click &= to delete all the databases on the interface.

6.8.4 Configuring Number Plate Comparison

Set the alarm triggering rules after plate comparison.

[

The section takes Al by device for example, and the actual interface shall prevail.
Step1 Click or on the configuration interface, and then select EVENT.
Step2  Select device from the device tree on the left side.

Step3  Select Al Application > Plate Comparison.

Figure 6-119 Plate comparison
Ao == : =

Dirvien Oefing

External Alarm

Step4 Click CH to enable plate comparison. The icon changes to B
Step5 Click Deployment Time drop-down list to select schedule.
IVSS links alarm event when an alarm is triggered within the schedule configured.
e C(lick Add Schedule to add new schedule if no schedule is added or the existing
schedule does not meet requirements. For details, see "8.9.4 Schedule".
e Click View Schedule to view details of schedule.
Step6 Link vehicle without database.
Enable linkage of vehicle without database. Alarm is triggered when vehicle not in the
database is detected.
1) Click =».
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Figure 6-120 Associate vehicle without database
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Step7 Link database.

(L]

Repeat the following steps to link multiple databases.
1) Click Associate Vehicle Database, and select the database to be linked.

Figure 6-121 Database linkage

Database 1 ] i
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Table 6-24 Database linkage parameters

Parameters Description

Al Alarm Rule Click & ., to set the color of alarm rule box.

Click I, and when alarm is triggered, the plate comparison

Show Feature Panel information is displayed in the feature panel of video image.

Step8  Click Save.

6.8.5 Live View of ANPR

View vehicle comparison results on the LIVE interface.

6.8.5.1 Setting Al Display

Set the display rules of detection results.
(1]

Make sure that view is created before setting Al display. To create view, see "7.1.1 View
Management".
Step1  Selectaview from LIVE > View > View Group.
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Step2 Click g, and then select Vehicle tab.

Figure 6-122 Vehicle
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Step3 Click CH next to Show Tracking Box to enable tracking box function.

A tracking box is displayed in the video image when target meeting detection rule is
detected.

Step4  Setfeatures panel.
1) Click CH next to Features Panel to enable features panel function.
2) Features panel will be displayed at the right side of video image when target with
selected features is detected.
3) Click to select the Vehicle DB panel. means the panel is selected.
4) (Optional) Drag 1#: to adjust the transparency of panel. The higher the value, the more
transparent the panel.
5) (Optional) Select the features to be displayed in the panel.
e Up to 4 features can be displayed.
e 4 features are selected by default. To select another feature, click the selected
feature to cancel it, and then click the feature to be displayed.
Step5 Click OK.

6.8.5.2 Live View

On the LIVE interface, select a view, and the video image of the view is displayed.
e Tracking box is displayed in the video image.
e Features panel is displayed at the right side of the video image.
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Figure 6-123 Live
Rule box Features panel

Move the mouse pointer to the features panel, and the operation icons are displayed.

Figure 6-124 Icons
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e Click [E1 to add license plate information to the plate database. For details, see "6.8.3.2.3 Adding
from Detection Results".
e C(lick or double-click the vehicle image to play back the video image (10 s before and after
the snapshot).

6.8.5.3 Detection Statistics

On the LIVE interface, select a view and then click fm. The VEHICLE TOTAL interface is displayed.
Click "2, and then select Vehicle Comparison (Blocklist) and Vehicle Comparison (Allowist). The
vehicle comparison result is displayed.

Figure 6-125 Vehicle comparison
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o Move the mouse pointer to the information panel, and then click to add license plate
information to plate database. For details, see "6.8.3.2.3 Adding from Detection Results".
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e Move the mouse pointer to the information panel, and then click

to play back the video image (10 s before and after the snapshot).

o Move the mouse pointer to the information panel, and then click

picture to specified saving path.

|

Make sure that USB storage device is connected during local operation.

6.8.6 Al Search

Set search conditions such as device and properties, and then search information that meets the

conditions. IVSS supports searching by property and searching by database.

6.8.6.1 Searching by Property

Set search conditions such as device and properties, and then search vehicle recognition

information that meets the conditions.

Step1  Onthe LIVE interface, click [, and then select Al SEARCH > Search by Vehicle.
Step2 Select device, and then click Property tab.

Figure 6-126 Search by property
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Step3  Select Plate Comparison as the Event Type.
Step4  Set vehicle properties and time period.
Step5 Click @ or - tosetthe color. @ means more than one color.
Step6  Click Query.

The search result is displayed.

If license plate is detected, both the scenario and the license plate will be displayed.
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Figure 6-127 Search result

Click one displayed panel, and the icons are displayed.

Figure 6-128 Icons
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Table 6-25 Operations

Icon

Operation

e Select one by one: Move the mouse pointer to the panel, and then
click at the upper right side to select the panel. means the
panel is selected.

e Select in batches: Select All to select all the panels on the interface.

Move the mouse pointer to the panel, and then click or double-
click the panel to play back the video record (10 s before and after the
snapshot).

Move the mouse pointer to the panel, and then click to add picture
to database. See "6.8.3.2.3 Adding from Detection Results".

e Export one by one: Click to export picture, video and video
player. For details, see "6.2.4.3 Exporting Face Records".
e Exportin batches: Select the panel and click 2. to export picture,
video or excel. For details, see "6.2.4.3 Exporting Face Records".
After setting alarm linkage snapshot, during exporting images, the

system exports detected images and panoramic images at the time of
snapshot.

6.8.6.2 Searching by Database

Search vehicle recognition information according to database.
Step1  Onthe LIVE interface, click [l and then select AISEARCH > Search by Vehicle.
Step2  Select device from the device tree, and then click Plate Database tab.
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Figure 6-129 Search by vehicle database
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Step3  Select the database to be searched.
Step4  Click Query.
Step5 The search result is displayed. If license plate is detected, both the scenario and the license

plate will be displayed.
Click one displayed panel, and the icons are displayed. For operations of icons, see "6.8.6.1
Searching by Property".

6.9 Crowd Distribution Map

View and monitor people crowd to avoid crowd incidents, for example, stampede.
L]

This function is only available with Al by camera.

6.9.1 Enabling Al Plan

Enable the corresponding Al plan before using Al by camera functions. For details, see "6.2.1
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Enabling Al Plan".

6.9.2 Configuring Crowd Distribution Map

Set crowd distribution alarm rules.

6.9.2.1 Global Configuration

Draw lines on the image to determine the geographical scale of the image.

Step1 Click or click on the configuration interface, and then select EVENT.
Step2 Inthe device tree, select a camera.

Step3  Select Al Application > Crowd Distribution Map > Global Config.

Figure 6-130 Global config
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Step4  Draw lines. Draw one horizontal line and three vertical lines.

e C(lick , draw vertical lines, and then enter their geographical distance values.

e Click [aaaad |, draw a horizontal line, and then enter the geographical distance value.
Step5 Click Save.

6.9.2.2 Rule Configuration

Configure the alarm threshold for crowd monitoring. For example, when the crowd density reaches
8, an alarm is triggered.

Step1 Click & orclick Bl on the configuration interface, and then select EVENT.
Step2 Inthe device tree, select a camera.

Step3  Select Al Application > Crowd Distribution Map > Rule Config.

Step4 Click M nextto Enabled to enable rule configuration.

Step5  Setdetection rules.

e Set regional detection rules.
1) Click Add Rule. The following interface is displayed.
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Figure 6-131 Add Rules
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2) Drag i toadjust the size.

3) Configure alarm threshold. Alarm is triggered when the detected people number
reaches the threshold.

e Set global alarm.

1) Click = ,andthendrag & to adjust the size of the yellow area.

2) Click [ to enable global detection.

3) Set crowd density. Alarm is triggered when the detected crowd density reaches the
threshold.

Step6  Select a schedule from the Deployment Time drop-down list.
The alarm linkage action is triggered only during the scheduled period.

To modify the schedule, click Add Schedule.
Step7 Click Actions, and then select an action to be associated to the alarm.

Step8 Click Save.

6.9.3 Live View of Crowd Distribution

On the LIVE interface, open a view that contains the crowd distribution detection camera.
The video shows people numbers and distribution status in the detection areas in real time. The area
frame flashes red when there is an alarm in the area.
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Figure 6-132 Live view of crowd distribution

e Right-click on the live video, and then select Crowd Distribution Map > PIP. A blue section is
displayed, and it shows the crowd distribution status inside the current view.

e Right-click on the live video, and then select Crowd Distribution Map > Global to switch to the
distribution view. The view indicates crowd density and people heads in different colors.

6.10 Call Alarm

An alarm is triggered when the system detects a person calling. To configure call alarm, set call
detection rules for the visible light channel of a thermal camera.

Call alarm is only available with Al by Camera.

6.10.1 Enabling Al Plan

Enable the corresponding Al plan before using Al by camera functions. For details, see "6.2.1
Enabling Al Plan".

6.10.2 Configuring Call Alarm

Configure call alarm rules.

The call alarm is only available with thermal cameras.

Step1 Click & orclick Bl on the configuration interface, and then select EVENT.
Step2 Inthe device tree, select the visible light channel of a thermal camera.
Step3  Select Al Application > Call Alarm.

Step4 Click [ nextto Enabled to enable rule configuration.
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Figure 6-133 Configure call alarm
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Step5 Clickanddrag &£ to adjust the size of the detection area (yellow area).
Step6  Set Sensitivity and Min Duration.
e Sensitivity: The higher the Sensitivity is, the easier the call action is detected.
e Min Duration: The minimum duration the call action lasts. If the call action still lasts
after the Min Duration, the system will trigger an alarm.
Step7 Click Deployment Time to select a schedule from the drop-down list.
System triggers corresponding alarm actions only during the alarm deployment period.

You can select an existing schedule from the Deployment Time drop-down list. You can
also add a new schedule. For details, see "8.9.4 Schedule".
Step8  Click Action to set alarm action. See "8.4.1 Alarm Actions" for detailed information.

6.10.3 Live View of Call Alarm

Log in to PCAPP. On the LIVE interface, open a view that contains the call alarm detection channel.
The call action is highlighted in red when the alarm is triggered.
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Figure 6-134 Live view of call alarm

6.10.4 Call Alarm Search

Search for videos or images of call alarm.
On the LIVE interface, click [l and then select Search.

Step 1

Step 2
Step 3

Figure 6-135 Search
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1) Select Thermal as record type.
2) Select Call Detection as detection type.
3) Select a stream type.
4) Set time period.
e Image
1) Select Thermal as record type.
2) Select Call Detection as detection type.
3) Settime period.
Step4  Click Search.

6.11 Smoking Alarm

An alarm is triggered when the system detects a person smoking. To configure smoking alarm, set
smoking detection rules for the visible light channel of a thermal camera.

[

Smoking alarm is only available with Al by Camera.

6.11.1 Enabling Al Plan

Enable the corresponding Al plan before using Al by camera functions. For details, see "6.2.1
Enabling Al Plan".

6.11.2 Configuring Smoking Alarm

Configure smoking alarm rules.

Step1  Click or click on the configuration interface, and then select EVENT.
Step2 Inthe device tree, select the thermal channel of a thermal camera.

Step3  Select Al Application > Smoking Alarm.

Step4 Click M nextto Enabled to enable rule configuration.
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Figure 6-136 Configure smoking alarm
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Step 5

Step 6

Step 7
Step 8

Set Sensitivity and Min Duration.

e Sensitivity: The higher the Sensitivity is, the easier the call action is detected.

e Min Duration: The minimum duration the call action lasts. If the call action still lasts
after the Min Duration, the system will trigger an alarm.

Click Deployment Time to select a schedule from the drop-down list.

System triggers corresponding alarm actions only during the alarm deployment period.

LL]

You can select an existing schedule from the Deployment Time drop-down list. You can
also add a new schedule. For details, see "8.9.4 Schedule".

Click Action to set alarm action. See "8.4.1 Alarm Actions" for detailed information.

Click Save.

6.11.3 Live View of Smoking Alarm

Log in to PCAPP. On the LIVE interface, open a view that contains the smoking alarm detection

channel. The smoking action is highlighted in red when the alarm is triggered.
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7 General Operations

This chapter introduces general operations such as live view, playback, alarm, Al functions, and IVS.

7.1 Live and Monitor

After you have logged in, the LIVE interface is displayed.
(1]

Move the mouse pointer to the middle of video window and the left column. { is displayed. Click the
icon if you need to hide the left column.

Figure 7-1 Live (1)
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Figure 7-2 Live (2)
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Table 7-1 Live interface description

No. Description

View zone. Displays the created view and view group. See "7.1.1 View
Management" for detailed information.

2 Resource pool. Displays the added remote device list.

3 PTZ zone. It is to control the PTZ. See "7.1.3 PTZ" for detailed information.

4 Smart preview icons. View face statistics, person statistics, IVS statistics and Al
display.

5 Video play window. See "7.1.1.2 View" window for detailed information.

e (lick B to take snapshot.
o C(lick = for full-screen view.

e C(lick ®: to go tothe VIDEO RECORDING interface for recording
configuration.

7.1.1 View Management

View is composed of video images of several remote devices. Go to the view panel at the top left
corner of the LIVE interface to view or call the view.

System has created views group by default. Create view or view group under the View.
Double-click the view or drag the view to the play panel on the right side. Device begins playing
the real-time video from the remote device.

Click:oto select views and its sub-node.
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Figure 7-3 View
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7.1.1.1 View Group

View group is a group of views. The view group allows you to categorize and manage view. It is easy
for you to search and find the view. Create view or view group under the View.

[

e Device supports maximum 100 view groups.

e The views hierarchy shall not be more than 2. For example, after you create View Group 1 under
View, you can create a sub-level View Group 2 under View Group 1. However, you cannot create
sub-level group under View Group 2.

7.1.1.1.1 Creating View Group

Step1  Follow the steps listed below to create a view group.
e C(lick View Group or a created view group, and then click #.
e Right-click View Group or a created view group, and then select Add View Group.
System creates one view group.
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Figure 7-4 Create view group
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Step2  Setview group name.
e The view group name ranges from 1 to 64 characters. It can contain English letters,
numbers and special characters.
e View group is to classify or category different view groups. We recommend the view
group name shall be easy to recognize.
Step3  Click any black space on the interface.
Device pops up successfully operated.

7.1.1.1.2 Operation

After creating view group, view group can be renamed or deleted.

Figure 7-5 Rename
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Table 7-2 View group

Name Operation

e Select a view group and then click ®. Set view group name and

. click any spare panel.
Rename view group ysparep

e Right-click view group and select Rename. Set view group name
and click any spare panel.

[

Once you delete view group, all views under current view group will
Delete View group be deleted at the same time. Please be careful!

e Select view group and click .

e Right-click view group and then select Delete.

7.1.1.2 View

View is a video component of several remote devices. You can drag several remote devices to the
same view and when view function is enabled, you can view the real-time video from several remote
devices at the same time.

7.1.1.2.1 Creating View

Create view is to add several associated remote devices to the same View. It is easy to view the real-
time video from several remote devices at the same time.
Preparation

Remote device has been added. See "5.4.2 Adding Remote Device" for detailed information.

Creating View

Step1 Follow the steps listed below to create view.
e Select aview group and then click ¥, select Add view.
e Right-click a view group, select Add view.

Figure 7-6 Edit view (1)
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Step2 Double-click a remote device in resource pool, or drag the remote device to the right
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Step 3

panel.
After one remote device is added, layout grid is displayed.
e FEach layout grid supports one remote device. If you want to add several remote

devices, drag the rest remote device to other idle layout grid.

If the layout grid has added the remote device, drag another remote device to current
grid is to replace the original one.

Move the mouse pointer to the orange panel (such as/H) of the view window, click the
view window and then drag after you see the arrow icon. It is to adjust view window

size.

|

e Device automatically creates the view grids amount according to the selected remote

device amount. Device supports maximum 36 view windows.

e The view window fills in the whole layout grid by default. Right-click to select Original

Scale > ON, and turn on the Original Scale. The device automatically adjusts view
window size according to resolution of remote device.

When adjusting view window position, drag the view window to the layout grid of the
green background color. You cannot drag the view window to the grid of red
background color.

Figure 7-7 Edit view (2)
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Set view name.
The view name ranges from 1 to 64 characters. It can contain English letters, number and
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special character.
Step4  Click OK to save the configuration.

Device pops up a prompt of Successfully operated.

Operation

After creating view, view can be edited, enabled, renamed or deleted.

Table 7-3 View
Name Operation
Edit View Edit remote device in the view, window layout and view name. See
"7.1.1.2.2 Editing View" for detailed information.
. After enabling view, view real-time image of remote device in the view.
Enable view

See "7.1.1.2.3 Enabling view" for detailed information.

e Select a view group and then click ®. Set view group name and

. click any spare panel.
Rename view ysp P

e Right-click view and select Rename. Set view name and click any
spare panel.

e Delete: Select a view and then click 11, or right-click view and then
select Delete.

Delete view
e Batch delete: Click i, select views you want to delete and then
click 1,
Figure 7-8 Menu
~ View
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7.1.1.2.2 Editing View

In edit view mode, you can perform the following functions:
e Add, or delete the remote device on the view.

e Adjust the view grid display.

e Modify view name.
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Step1 Right-click a view and then select Edit.

Figure 7-9 Edit view

Step2  Edit view as you require.

e Add remote device: Double-click remote device in the resource pool, or drag the
remote device to the free layout grid on the right panel.

e Delete remote device: Move the mouse to window on the right, and click B at the top
right corner.

o Move window position: Select and hold on a view window, move it to the proper
position and release mouse.

e Change window position: Select and hold on one view window and then drag to
another view window.

o Change window size: Move your mouse to the orange panel on the window (such as
[H). Hold and drag the view window after you see the arrow icon.

e Modify view name: Set view name on | View!

When adjusting view window position, drag the view window to the layout grid of the
green background color. You cannot drag the view window to the grid of red background
color.

Step3  Click OK to save the configuration.
Device pops up successfully operated.

7.1.1.2.3 Enabling view

Right-click the view and select Open, or double-click view to open the view window.
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Figure 7-10 View window
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When enabling the view, you can change video position, zoom video window.

e When adjusting view window position, drag the view window to the layout grid of the green
background color. You cannot drag the view window to the grid of red background color.
e Move the mouse to view window. Window task column is displayed to snapshot, enable record

and turn off view window. See "7.1.1.3.1 Task Column" for detailed information.
e Right-click view window, you can switch bit streams, set digital zoom. See "7.1.1.3.2 Shortcut
Menu" for detailed information.

Table 7-4 View function

Name Description

Press one view window and drag it to another view window, it is to
exchange these view window position.

L]
Exchange window The exchanging window position operation is valid only once.
position Disable and then enable view again, the view window restores

original position. If you want to change view window position
permanently, go to the view edit mode to set. See "7.1.1.2.2 Editing
View" for detailed information.

e Once current view window amount is too much (more than 9),
click one view window, device displays current view window at
the center of the window in the zoom in mode. Click any other

Zoom in video window blank position, you can view window restores original size.

e Double-click a view window, device displays view window at
one window. Double-click view window again or click any blank
position, the view window restores original size.
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Name Description

In the resource pool, double-click the remote device or drag the
remote device to the right panel, you can add remote device to
current view.

Drag the remote device to the view window to replace the original
remote device.

The modified view layout is valid only for once if you do not click

Add view window

OK button. Close and enable view again, the view layout restores
original layout.

Move the mouse to one view window, click B to close the view
window.

Close view window Close view window, device automatically adjusts view layout

according to the rest remote device amount and play panel free
space.

7.1.1.3 View Window

Right-click the view, select Open, or double-click view to open the view window.

Figure 7-11 View window
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7.1.1.3.1 Task Column

Move the mouse to view window. The icons are displayed.
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Figure 7-12 View window

Table 7-5 Window task column

Name Description

Click to start recording manually. Now the icon becomes [l
Click [lto stop recording.

System stops recording according to the instant record length
settings if you do not click [ again to stop.

At different interfaces, recording storage path varies.
e Local Configurations

Start Instant Video o

h When USB storage device is connected, recordings are
Recording

saved in USB storage device.
¢ Otherwise, the recordings are saved in the device. Query or
export manual recording by playback control.
e Operate PCAPP.
Default storage path of recording is C:/Program Files
(x86)/iVSS/video. Set storage path.

Click [@ to snapshot.
At different interfaces, snapshot storage path varies.
e Local Configurations

¢ When USB storage device is connected, snapshots are
Snapshot saved in USB storage device.
¢ Otherwise, the snapshots are saved in the device. Query or
export the snapshots by playback control.
e Operate PCAPP.
Default storage path of snapshot is C:/Program Files

(x86)/iVSS/pictures. Set storage path.
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Name

Description

Search by image

Take snapshots of face or human during live view, and use the
snapshot to search for similar targets.

Close view window

Click B to close view window.

7.1.1.3.2 Shortcut Menu

Right-click the view window. The shortcut menu is displayed.

Figure 7-13 Shortcut menu
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Table 7-6 Shortcut menu
Parameters Description
Set current window stream. It includes main stream/sub stream 1/sub
Stream
stream 2.
Digital Zoom Set digital zoom. Zoom in one part of live image to view details.
Bit Rate Displays real-time bit rate on the window or not.

Original Scale

Set video window scale.
e ON: System automatically adjusts video window scale according to
the resolution.

e OFF: System automatically adjusts video window scale according to
the remote device amount and the free space on the playback
panel.

Audio

Set audio output. It includes audio 1, audio 2, mixing and off.
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Parameters Description

Set installation methods and display modes of fisheye cameras.

Fisheye Dewarp [[;[j]
This function is only available on fisheye camera.

Intelligently track targets.
[1]

This function is only available on the multi-sensor panoramic camera +
PTZ camera.

Smart Tracking

Figure 7-14 View window
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7.1.1.3.3 Digital Zoom

The digital zoom function allows you to zoom in a specified zone to view the video details.

After enabling view, right-click Digital Zoom > ON. Select a zone in view window, and the selected

zone will be zoomed in.

e Inzoom in status, press any position on the video window and then drag, you can view the zoom
in effect of other zones.

e Select a zone you want to zoom in on the video window again, system zooms in the zone at the
larger rate.

e Right-click mouse and then select Digital Zoom > OFF, it is to cancel zoom in effect. The video
restores original effect.
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Figure 7-15 Digital zoom:

7.1.1.3.4 Searching by Image

Draw a frame on the video to select an image than contains targets, and then use the images to
search for similar faces or human bodies.
Step1  Click [#8] at the upper-right corner of the video.
Step2 Draw aframe on the video to select an image than contains target faces or humans.
e Point to the frame, and then you can move its position.
e Drag [ to adjust the size.
Step3  Click Search by Picture.
You are prompted to select a type of target.
Step4  Select a target type.
Step5 Click OK. The system starts searching all the cameras for records within a week.

7.1.1.3.5 Fisheye Dewarp

Set the installation method and display mode of fisheye cameras.
L]

This function is available on select models.
e Installation method: Select the installation method according to the actual situation.
e Display mode: Select the display mode of live view.
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Figure 7-16 Fisheye dewarp
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Step1  Right-click on the live video, and then select Fisheye Dewarp.

Step2  Select an installation method.
e Click B to select ceiling mount.
e Click Hl to select wall mount.
e Click B to select ground mount.
Step3  Select a display mode.

Table 7-7 Display mode

Installation . —
Method Display Mode Description
Ceiling/wall/groun - ' .
d mount (@] The original fisheye image.
Bp+1 Corr'ecte.:d 360°panoramic image +
section images.
Bp 2 corrected 180°images, which consist
the 360° panoramic image.
Ceiling/ ground Ei+3 Original image + 3 section images.
mount
Ei1+4 Original image + 4 section images.
B1P+6 Corr‘ecte.:d 360°panoramic image +
section images.
E+s Original image + 8 section images.
B 1p Corrected 180° image from left to right.
Wall mount Corrected 180° image + 3 section
B 1pr+3 .
images.
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Installation

Method Display Mode Description
B 1p+4 FZorrected 180° image + 4 section
images.
B 1p+s .Corrected 180° image + 8 section
images.

Step4  Click OK.

7.1.1.3.6 Smart Tracking

Track targets manually or automatically. This function is only available on the multi-sensor
panoramic camera + PTZ camera.

[

Make sure that the linked tracking function has been enabled.
Step1 Right-click on the live video, and then select Smart Tracking > ON.

Figure 7-17 Smart tracking
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Step2  Select the tracking method.
e Manual positioning: Click a spot or select a zone on the bullet camera video, and then
the PTZ camera will automatically rotates there and zoom in.
e Manual tracking: Click or select a target on the bullet camera video, and then the PTZ
camera automatically rotates and tracks it.
e Automatic tracking: The tracking action is automatically triggered by alarms in
according to the pre-defined rules.

7.1.1.3.7 Thermal
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On the LIVE interface, a thermal camera has 2 channels: Visible light channel and thermal channel.
Select the thermal channel, point to any position on the live video, and then you can view the real-
time temperature of the position.

Figure 7-18 Thermal

7.1.2 Resources Pool

The resource pool displays the added remote device list. The system automatically divides into
groups according to device type.

Figure 7-19 Resources pool
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Table 7-8 Resources pool description

Operation

Description

Search device

Input key words at , device displays the
corresponding remote devices.

(L]

Support fuzzy search.

Filter device

Click v and then select all, online, offline. It is to filter the disqualified
remote device.

View device status

Display remote device status on the resources pool.

If the remote device name and icon is black, it means the remote
device is online. For example, < ez camera.

If the remote device name and icon is gray, it means the remote
device is offline. For example, ‘sc.

If there is an icon a before the remote device, it means remote
device is abnormal, alarming, and so on. Move the mouse to 4,
to view the detailed information.

Mouse Operations

Move the mouse to the remote device name, you can view
remote device IP address and port number.

On the device list, click one remote device and then press Ctrl,
click other remote device, you can select several remote devices
at the same time.

On the device list, select one remote device and then press Shift,
click other remote device, select current two remote devices and
all remote devices listed between them.

Right-click a remote device to connect to disconnect it.

Double-click remote device or drag the remote device to the
view window on the right panel, you can enter edit view
interface. Edit the view. See "7.1.1.2.2 Editing View" for detailed
information.

7.1.3PTZ

Set PTZ functions and perform PTZ control so the PTZ camera can rotate accordingly to monitor all

directions.

[

The PTZ functions might vary depending on the device models, and the actual interface shall prevail.

Log in to the PCAPP. On the LIVE interface, PTZ is displayed at the lower-left corner.

Ll

The following figure for reference only. The grey button means current function is null.
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Figure 7-20 PTZ
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Table 7-9 PTZ Icons

Icons Description

SPEED

MR

Press and hold on _, and drag it up and down. It is to set PTZ
speed. The higher the value is, the faster the PTZ speed is.

= | |

=

r.s
g Control PTZ movement in the following ways.
e Pressand hold on +to control PTZ
4 4—I-> » top/bottom/left/right/top left/top right/lower-left/lower-
J right direction.
e e Click the arrows to control PTZ direction.
w
iQ Click to enable 3D positioning function.
Click to enable auto focus, and then the camera image
becomes focused automatically.
_ Click to enter the PTZ menu mode. For details, see "7.1.3.1 PTZ
E%] . n
Menu Settings".
(= & Zoom. Click to adjust lens zoom rate of the remote device.
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Icons Description
- Focus. Click to adjust lens focus of the remote device.
O B, Iris. Click it to adjust iris size of the remote device.
Click to use windshield wiper, light, IR and linear scan, auxiliary
commands.
e 3:Drag the on/off slider to the left or right to enable or
disable windshield wiper.
e (:Drag the on/off slider to the left or right to enable or
. disable the light.
b e %:Drag the on/off slider to the left or right to enable or
disable the IR.
e = :Drag the on/off slider to the left or right to enable or
disable linear scan.
° : Set the No. of auxiliary functions. Click ¥ to enable
the corresponding auxiliary function.
Click to enter PTZ calling interface.
[1]
Go to the remote device to set corresponding PTZ function
before you call it.
> A O e C(lick .= to enter the preset interface.
e C(lick A to enter the cruise interface. For details, see
"7.1.3.2.2 Setting a Cruise".
e C(lick % to enter the pattern interface. For details, see
"7.1.3.2.2 Setting a Cruise".

7.1.3.1 PTZ Menu Settings

Device displays PTZ main menu on the view window. The PTZ main menu enables you to perform
camera settings, PTZ settings, system management, and more. You can use the direction and
confirm buttons to set the remote device.

Step1 Loginto PCAPP.

Step2 Enable view and then select a remote device on the view.

Step3  OnPTZ panel, click & to open the OSD menu.
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Figure 7-21 PTZ menu interface
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Table 7-10 PTZ menu description
Parameters Description
Set remote device image parameters involving picture, exposure,
Camera . .
backlight, WB, day and night, focus and zoom, defog, and default.
PT7 Set remote device PTZ functions such as preset, cruise, scan, pattern,

rotation, and PTZ restart.

Set remote device PTZ simulator, restore default, manage remote
System device peripheral device, view remote device software version, PTZ
version and more.

Exit Exit PTZ menu.

Step4  Set PTZ menu parameters.
e C(lick & or ¥ toselectoptions.
e Click » or € tosetparameters.
o (lick o« to confirm.

Step5 Click ®to exit PTZ menu mode.

7.1.3.2 Configuring PTZ Functions

Control PTZ device to implement corresponding operations.
1]

The PTZ functions might vary depending on the device models, and the actual interface shall prevail.

7.1.3.2.1 Setting a Preset

A preset is the saved information of a specific position, angle, and focal length of the PTZ camera.
You can set a preset so that you can quickly adjust the PTZ to the desired position in the future.
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Step1 Loginto PCAPP.
Step2 Select a PTZ camera from the views.
Step3  Onthe PTZ panel, click .

Figure 7-22 Call a preset
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Step4  Click the direction icons to rotate the camera to a specific position.
Step5 Click ==, enter the name of the new preset, and then click ~ to save the preset.

Figure 7-23 Add a preset
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Step6 To call the preset, hover over the preset name, and then click .
e Editapreset:
¢ To edit preset name, double-click the name. The camera rotates to the preset after the
double-click.
o To modify the preset position, select the preset, and then click [#, rotate the camera to the
desired position, and then click ~.
o To quit, click .
e Todelete a preset, select it and then click @.
e Torefresh presets list, click .

7.1.3.2.2 Setting a Cruise

A cruise is a sequential set of presets. After you call a cruise, the PTZ camera automatically rotates to
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the presets one by one at the pre-defined interval.

Step1 Loginto PCAPP.

Step2 Select a PTZ camera from the views.

Step3  Onthe PTZ panel, click *.

Step4 Click =, enter the name of the new cruise, and then click ~ to save.
Step5 Click Add, select a cruise, and then click .

Repeat this step to add multiple presets into the cruise.

Figure 7-24 Add a cruise
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Step6 To call the cruise, hover over the cruise name, and then click ¥.To stop the cruise, click
e Edita cruise:
¢ To edit cruise name, double-click the name. To quit, click .
o To modify the cruise, select the cruise, and then click [#, modify the settings, and then click
.,
e Todelete a cruise, select it and then click @.
e Torefresh cruises list, click .

7.1.3.2.3 Setting a Pattern

A pattern is a recorded series of PTZ operations such as pan, tilt, zoom and focusing. You call a
pattern to let the camera repeat the corresponding operations.
tep1 Loginto PCAPP.

:

Step2  Select a PTZ camera from the views.
Step3  Onthe PTZ panel, click .
Step4  To start recording a pattern, double-click on a pattern name, click Start Record, perform a

series of PTZ actions as desired, and then click Stop Record.

[

The maximum number of patterns depends on the camera capability. If not limited on the
camera, you can config up to 5 patterns by default.
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Figure 7-25 Call a pattern
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Step5 To call the pattern, hover over the pattern name, and then click ¥. To stop, click
e Edit a pattern:
o To modify the pattern, select the pattern, and then click [# . Click Start Record and record a
new pattern, and then click Stop Record.
o To quit, click the pattern name.
e To delete a pattern, select it and then click .
e To refresh patterns list, click .

7.1.3.2.4 Setting Linear Scanning

In the linear scanning mode, the camera scans repeatedly to the pre-defined left and then right limit.

Step1 Loginto PCAPP.

Step2  Select a PTZ camera from the views.

Step3  Onthe PTZ panel, click +*.

Step4  Select alinear scanning, and then double-click it or click #}. Rotate the PTZ to the left until
you think it can be the left limit, and then click 14 to save; rotate the PTZ to the right limit,
and then click PI.

The maximum number of linear scannings depends on the camera capability. If not limited
on the camera, you can config up to 5 scannings by default.

Figure 7-26 Set a linear scanning
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Step5 To call the linear scanning, hover over the name, and then click ¥.To stop, click

7.1.3.2.5 Enabling Auxiliary Functions

Enable PTZ windshield wiper, light and IR.
Step1 Loginto PCAPP.

Step2  Selecta PTZ camera from the views.
Step3  Onthe PTZ panel, click & .

Figure 7-27 Auxiliary functions
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Step4  Drag the slider to ON or OFF to enable or disable the function.
e &= :Windshield wiper. It is available on select models.
e :Light. Itis available on select models.
e Z:|R.Itis available on select models.

7.2 Recorded Files

Search or play back the record file or image on the device. At the same time, you can export record
file orimage to designated storage path.

7.2.1 Playing Back Recorded Video

Search and playback record file according to remote device, record type, and record time.
Step1  Onthe LIVE interface, click and then select SEARCH.
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Figure 7-28 Search
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Select a remote device, and then click Record tab.
[L]

Click = todisplay only channels. Click ™ to display channels and devices.

Select a record type from among All Record, Manual Record, Video Detect, and 10 Alarm
and Thermal.

All record: Search for all records.

Instant record: Search for instant records.

Video detect: Search for records of video detection.

10 alarm: Search for local alarm linkage records.

Thermal: Search for videos of thermal alarms.

Set search time.

o Method 1: Click the date or time on the time column, change time or date value.

o Method 2: Click the date or time on the time column, use the mouse middle button to
adjust time or date value.

e Method 3: Click&, set date or time on the schedule, click OK.
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Step 6

Figure 7-29 Schedule interface
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Click Search.

The record thumbnail is at the top of the remote device, and the time bar displays the
record period (green color means there is a record).

L]

e The selected remote device is on the left panel. Click a remote device, and the record
file thumbnail is on the right panel.

e Click f or Bl to move thumbnail list or hide/display the thumbnail.

e Move the mouse pointer to the thumbnail, you can view remote device name, record
start time, and end time of the corresponding record.

e Move the mouse pointer to the thumbnail list. The interface displays 2. .
Click the icon to hide the thumbnail list. If the thumbnail list is hidden, click

A to display the thumbnail list.

Figure 7-30 Search result
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Drag the thumbnail to the playback window or double-click the thumbnail.

Device begins playing the record.

e The playback window amount depends on the thumbnail amount you can drag or
select. System supports maximum 16 windows. System automatically adjusts each
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window size according to the original scale of playback file.
e The thumbnail with » means system is playing record file of current thumbnail.

Figure 7-31 Search

SEARCH  +

Locsl Deviee Total | Can

Table 7-11 Search icons description

Signal Words Description

Click to synchronize playback mode. You can use the playback control
icon to control several windows, such as fast forward/backward at the
same time.

Click to cancel synchronization operation.

Set a time period. Click ¥® to start playing the videos in the set time
period.

2019 - 09 - 20 00 : 00 : 00 D)

Play back several record files at the same time. Click the icon to switch
to time synchronization mode. All other windows play the video file
of the same time of current window.

2 Click 1# to cancel time synchronization.

[1]

ClickI#, system enables synchronization operation function. If you
want to cancel synchronization, click I=.

Click to play back video file at slow speed.

-« The slow speed includes1/2,1/4,1/8, and1/16. Click the icon once, the
playback speed degrades one level.

Click to switch to frame by frame backward playback.

|4 1]

It is only valid in pause mode.

Click to play backward. Now the icon becomes 11 Click '1I' to stop
backward play.

A

’ Click to start playback. Now the icon becomes |l. Click |l to pause
playback video.

189



Signal Words

Description

Click to switch to frame by frame playback.

S [
Itis only valid in pause mode.
Click to play back at fast speed.
L The fast speed includes1,2,4,8, and16. Click the icon once, the

playback speed upgrades one level.

L1 Wy
x1

Displays playback speed. Drag == to the left or right, it is to playback
at fast forward or fast backward.

Click to capture an image.

Click this icon to tag the current video.

Click to obtain one part of record, and save it in designated storage
path.

Click # to mute.Theicon becomes . Click #=x to unmute.

Click to play back at full screen.

Time bar. Displays record type and record file period.

e There are two record file bars on the time bar. The top bar is to
display record time of selected window. The bottom bar is to
display record time of all selected remote devices.

e The time bar adopts color to categorize record type.
Green=Regular record. Red=Alarm record. Blank=No record.

® --mo Tﬁ?:ummﬂme scale is to display record file date and
[P FEMT [

time. System automatically adjusts time scale according to the
record playback process.

e On the time bar, you can:

¢ Click the time bar and rotate the mouse wheel button to
adjust the time accuracy.

¢ Press the time bar and then drag to the left or right. It is to
move the time bar to view the hidden record time.

¢ Drag time scale to adjust start time of record playback.

o Click or drag the time scale to position where there is a record,
system starts playing from the selected time.

o Click or drag the time scale to position where there is no
record, system stops playing record.
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Signal Words Description

Shortcut menu: Right-click mouse on the playback window, you can
view the shortcut menu.

D ' e Zoom:ltistozoom in a specified zone and view the details.
Original y e Original scale: It is to set view window scale.
P | Audio 3 o ON: System automatically adjusts video window scale
Zoom N according to the video resolution.

¢ OFF: System automatically adjusts video window scale

[ Orginal — » according to the remote device amount and the free space on

¢p  Audio b the playback panel.

~ Fisheye e Audio: Set audio output.
© e Fisheye: Set the installation method and display mode of fisheye

camera.

Select faces or humans on the video to search for similar targets.

Move the mouse pointer to the playback window, system pops up
task column. Click the icon to close the playback window.

7.2.2 Clipping Recorded Video

Clip one part of the recorded video, and save it in designated storage path.

[

Connect USB device to the system if you are on the local menu to operate.
Step1  Onthe LIVE interface, click and then select SEARCH.
Step2  Play video file.

Figure 7-32 Playback

2017-10:12.203032_—

Step3  Click 3.
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Step4  Click the record edit column (the blue column) and drag to the left or right, to select start
time and end time of clipping.
Step5 Click Save Immediately.

Figure 7-34 Save

Save W
B (LAl Start Time End Time Record Length Size
M (1) cameral ] 2018-11-22 0. 2018-11-22 01:31:43 00:12:11 644 86MB
Total 644 B6MB
Save Path: [ Browser..

Step6  Click Browser to select saving path.
Step7 Click OK.

7.2.3 Playing Back Snapshots

Search and play back image according to remote device, image type, and snapshot time.
Step1  Onthe LIVE interface, click and then select SEARCH.
Step2  Select a remote device, and then click Image.

[

System supports maximum 1 remote device.
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Figure 7-35 Image playback (1)

SEARCH

Q . 7 Mo search resuts
D @mbeiee Bl S
: 4 ;;:u:mvminni
'y
a
Iy
Record image
019 - 1 o000z @
2019 - 10 - 73 ] m
"_' 2019 - 10 - 23 00 200 00 m
anaw
Ay Search e 30 days o0 iR b v o I v i W s O it Y | s O s O s O v )
Step3  Select image type, including Manual Snap, Video Detect, 10 Alarm and Thermal.
Step4  Setsearch time.
e Method 1: Click the date or time on the time column, change time or date value.
e Method 2: Click the date or time on the time column, use the mouse wheel to adjust
time or date value.
o Method 3: Click &, set date or time on the schedule, click OK.
Figure 7-36 Schedule interface
4 Nov 2018 P~
1 2 3
4 5 & 7 8 % 10
11 12 13 14 15 16 17
18 19 H 21 2 23 24
25 26 27 28 29 30
o =]« |E
Step5  Click Search.
Figure 7-37 Image thumbnail
All Total5386 - | Cancel
228, IPC
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e The selected remote device is on the left panel. Click a remote device, and the image
thumbnail is on the right panel.

e Click fl or Bl to move thumbnail list, and display the hidden thumbnail.

e Move the mouse pointer to the thumbnail, you can view remote device name, and
snapshot time of the corresponding thumbnail.

e Move the mouse pointer to the thumbnail list. The interface displays e 2. .
Click the icon to hide the thumbnail list. If the thumbnail list is hidden, click
AR to display the thumbnail list.

Step6 Drag the thumbnail to the playback window or double-click the thumbnail.
Device begins playing the image.

Figure 7-38 Image playback (2)

[L]
Move the mouse pointer to the playback window, you can see the following icons.

Table 7-12 Icons

Icon Description

<]} Click to switch to the previous image or the next image.

e To play one image, click to go to the previous image or the
<15 next image.

e To play several images at the same time, click to go to the
previous group or the next group.

£4 Click to display at full screen. Click again to cancel full screen.

7.2.4 Exporting File

Export record file orimage to the designated storage path.
LL]

e The default record file mode is .dav and the image file mode is .jpg.
e Connect USB device to the system if you are on the local menu to operate.
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Step1  Onthe LIVE interface, click and then select SEARCH.

Figure 7-39 Search (1)

144500 145000 10000 150500 m'fmnm 151500 15008
A Senies e 30 - | i O o TN i SO WO i WP Y i RN iSO WO N v SRR i i WO

Step2  Search record file orimage.
1) Click Record or Image tab.
2) Select a remote device and then set search criteria.
3) Click Query.

Figure 7-40 Thumbnail
Totals ﬁv| Cancel

228 1PC

2(_118—11—'.'-'-_".'-'-_' 06:20:02

Step3  Select the record file orimage you want to export.

o Move the mouse pointer to the thumbnail and then click [to select the thumbnail.

means checked.
e C(lick Cancel, it is to cancel all record files or images.
Step4  Select file storage path.
1) Click - and then select Export record or Export image.

The following steps are to export video file. See the actual interface for detailed

information.
2) Click OK.
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Figure 7-41 Save

Save 4
{1) Al Start Time End Time Record Length Size
1) 228 |PC 2018-11-220... 2018-11-22 10:33:12 02:06:30 3.98GB
Total 3.98GB
Save Path: _. Browser...

3) Click Browser to select saving path.
[1]

For local operation, after you set storage path, the Save interface displays the Format
button. Click the Format button to clear all data on the USB storage device. The
formatting operation will clear all data. Be cautious.
4) Click OK.
Device goes back to Save interface.
Step5 Click OK.
The system starts to export files.
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7.2.5 Vide

Figure 7-42 Download

Download %
D Resume All 11 Pause All M@ Clear Complete
Device Mame Start Time End Time Process Operate
228 IPC 2018-11-22 08:26:42 2018-11-22 10:33:12 Downloading.... 3 0% 1 m
e C(lick Pause all to pause all download tasks. Click Start all to resume download tasks.
e C(lick Clear completed columns to delete all downloaded tasks.
e C(lick 11 ofthe corresponding task to pause download task. Click » toresume
download.
e C(lick @ ofthe corresponding task to delete download task.
oTag

Tag specific video segments or pictures for the ease of search.

Step 1
Step 2

On the LIVE interface, click [l and then select SEARCH.
Search for pictures or videos.

1) Click the Record or Image tab.

2) Select a camera, and then set search conditions.

3) Click Search.

Click R atthe lower-right corner of the playback window.
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Figure 7-43 Tag

Ao Export | | B Lok | o Unlock || Cancel

Local Device | [

Q SeaichDevice tame/IP | 57
TEEowie CRE o
b B Sy 1001077RAWONT2E

L1 FY Access

[ B RISP Media
Al Record -
Man Stream o

019-10-21 00 .00:00

| aorei10 -2 2 ose s @ - :
!i H9-10-21 0000500 @ AR ® N

Pllnlunl 1 fz'l‘!?'l 1 P:w?}r IF’I’"IDUI 1 F;IDQIOGI I
Step4  Enter tag name, and then click OK.

b, Search range 30 days

7.2.6 Locking Files

Lock specific videos or pictures so they cannot be viewed. An locked file can only be viewed after
being unlocked.
Step1  Onthe LIVE interface, click [, and then select SEARCH.
Step2  Search for pictures or videos.
1) Click the Record or Image tab.
2) Select a camera, and then set search conditions.
3) Click Search.
Step3  Select the video files to be locked.
e Point to the thumbnail, and then click to select the video.
e You can click Cancel to cancel the selected videos.
Step4  Click Lock.
Step5 (Optional) Click Unlock to unlock the locked videos.

7.3 File Management

7.3.1 Face Management

See "6.3.3.4 Configuring Device Face Database".

7.3.2 Vehicle Management
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See "6.8.3 Configuring Vehicle Database".

7.3.3 Tag Management
Step1  Onthe LIVE interface, click [, and then select FILE > Tag Management > Tag
Management.
Figure 7-44 Tag management
[ = | I e Time rarvel o Channel Ciger

Step 2

Select a channel, set start time and end time, and then click Search.
The tags during the set time period are displayed.

e (lick to view the corresponding video.

e C(lick ¥ toeditthetag.

e C(lick @ todeletethe tag.

e Select multiple tags and click Delete to delete the tags in batches.
e C(lick Refresh to video the latest tags.

7.3.4 File Lock

View the locked video files, and you can unlock them.

Step 1

On the LIVE interface, click [, and then select FILE > File Lock > File Lock.
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Figure 7-45 File lock

Step2 Select a channel, set start time and end time, and then click Search.
The locked files are displayed.
e C(lick @ to view the video of the locked file.

Click Refresh to view the latest locked files.
Click & to unlock afile.
Select multiple files and click Unlock to unlock the files in batches.

7.3.5 Voice Management

Upload and manage audio files, so the device plays audios in case of events.

[

e You can upload .pcm, .mp3, .wav.,and .aac files.

e Asingle audio file shall not be less than 2 KB and shall not exceed 10 MB.

e Total size of imported audio files shall not exceed 200 MB.

Step1  Onthe LIVE interface, click [l and then select FILE > Voice Manage > Voice Manage.

200



Figure 7-46 Audio management

+ Import  Delete File size:2K-10MB. Voice Volume OByte /200MB
(] File Name Format File Size Operate
Total O ltem(s) Show upto | 50 - 1 GO

Refresh

Step2  Click Import to select the audio files that you want to import.
Step3  Click OK.

The uploaded audio file is displayed.

After the audio file is uploaded, it can be renamed or deleted.

Table 7-13 Audio file operation

Name Operation

Rename audio file Click= to rename the audio file.

e Delete: Click @ beside the audio file.
Delete audio file i o )
e Batch delete: Select multiple audio files, and click Delete.

7.3.6 Watermark Verification

Verify whether a video filed is tempered.
Step1  Onthe LIVE interface, click I, and then select FILE > Watermark > Watermark.
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Figure 7-47 Watermark

Video File: Browse

Watermark Info:

Tampered Watermark Info

Sn Error Type Watermark Time [

Step2  Click Browse to select a video file.
Step3  Click Verify.
e Normal: If the verification result is normal, the correct watermark is displayed.

e Exception: If the verification result is abnormal, the abnormal watermark and its type
are displayed.

7.4 Task Management

7.4.1 Al Analysis Task

Configure Al analysis tasks for metadata of recorded videos. After the intelligent analysis task is
completed, you can view the metadata video on the playback interface.

7.4.1.1 Configuration Procedure

Figure 7-48 Analyze files imported from USB storage device

Impert task Create Al enalysis . ¥iew analysis |, End
resou es tmsk results

Figure 7-49 Analyze local files

Creote Al analysis ¥iew analysis End
tmsk results
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7.4.1.2 Importing Task Resources

Import task resources from PC or USB storage device for Al analysis.
Step1  Onthe LIVE interface, click [, and then select TASK > Resource Management.

Figure 7-50 Resource management

Step2  Click Import to import .dav file from PC or USB storage device.
e u== :Delete task resources.
° : Search for task resources by file name.

7.4.1.3 Creating Al Analysis Task

Step1  Onthe LIVE interface, click [, and then select TASK > Al Analysis Task.
Step2 Click Create.

Figure 7-51 Create Al analysis task

B BB EEB
% 9 /8 98 @8 80 80
R B B AR B A @ @ W8 A B A ®

Step3  Select the files or channels to be analyzed.
e In the Video File tab, select the video files to be analyzed. The files are imported from
PC or USB storage device.

e Inthe Local File tab, select the channels whose videos you want to analyze.

In the device tree, - indicates that the camera has been configured with intelligent
analysis task.

Step4  Select a task type from Analysis Target.
1) Click the analysis target cell.
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Figure 7-52 Analysis target

RuleMame Enabled
People Enabled E Face E

Vehicle | |
Non-MotorVehicle Enabled E Face E

2) Select a task type.

Table 7-14 Task type description

Rule Name

Operations

People

e Click CIl next to Enabled to enable human detection as well as
face detection.
e (lick Enext to Face to disable face detection.

[

You can only enable face detection after human detection has been
enabled.

Vehicle

Click Il to enable vehicle detection.

Non-Motor Vehicle

e Click Il next to Enabled to enable non-motor vehicle detection
as well as face detection.
e (lick ECnext to Face to disable face detection.

You can only enable face detection after non-motor vehicle detection

has been enabled.

3) Click OK.
(1]

Select multiple channels or video files, click Unified Configuration, and then you can
configure tasks in batches.

Step5  Select start time and end time.

Step6  Click Apply.

After creating the tasks, you can perform the following operations.

Table 7-15 Task operations

Function Operation
3 Click » tostarta task.
il Click f to delete a task.
¥ Click # to download the task video.
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Function Operation

Click [ to play back video of the task.

s Click * toincrease the priority of the task.

i Click + to lower the priority of the task.

Start Select tasks, and then click Start to start the tasks in batches.

Pause Select tasks, and then click Pause to pause the tasks in batches.

Delete Select tasks, and then click Delete to delete the tasks in batches.

Execution Period Selgct one or more tas.ks, click Exec.ution'Pe‘riod, an.d then select a time
period. Tasks automatically run during this time period.

7.4.1.4 Viewing Analysis Results

On the LIVE interface, click [f and then select Al SEARCH. On the Al Search interface, you can view

analysis results.

e |[f the analysis target is Human, see "6.5.4.1 Human Search".

e [f the analysis target is Vehicle, see "6.5.4.2 Vehicle Search".

e [f the analysis target is Non-motor Vehicle, see "6.5.4.3 Non-motor Vehicle Search".

e If the analysis target is Face, see "6.3.2.6 Face Search".

7.4.2 Extracting Eigenvector Again

Re-extract Eigenvector of images with unmatched versions, to improve Al analysis accuracy.

[

The Extract Eigenvector Again function is triggered automatically after Eigenvector model is

updated. After the model version update, the system re-extracts face databases and passerby
databases first and then hot data. The hot data includes history capture data.

Step1 Loginto PCAPP.

Step2  Onthe LIVE interface, click [, and then select TASK > Extract Eigenvector Again.

Step3 Click CH to enable the function.

Figure 7-53 Extract Eigenvector Again

Step4  Specify the start time and end time of the day.

e The system automatically creates tasks to re-extract Eigenvector of history images with

unmatched model versions during the period.

e During the re-extraction period, the Al functions are not available.

7.5 Backup

Step1  On the LIVE interface, click I, and then select BACKUP.
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Figure 7-54 Backup

i Mo, File Size File Type Start Time End Time Stream Type Charnel |

P el il 3 VI 13 A 40

Yy ee Ve

Select a channel from the resource tree on the left.

Select afile type.

e Record

1) Select a record type from All Record, Instant Record, Video Detect and 10 Alarm.
2) Select a stream type from Main Stream and Sub Stream.

3) Set the time period.

e Image

1) Select an image type from Manual Snap, Video Detect, and 10 Alarm.
2) Select a stream type from Main Stream and Sub Stream.

3) Set the time period.

Click Search.

Back up files by downloading or remote backup.

e Download

1) Inthe search results, select one or more files, and then click Download.
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Figure 7-55 Save

Sav
2) All Start Time End Time Record Length Slze
2 2021-06-04 11:51:29 2021-06-04 11:51:33 4.12MB
2021-06-07 15:29:53 2021-06-07 15:30:25 0000 32 9.02MB
Total 13.14MB ile Type O DAV MP4
Save Path Bre r
“ Cancel

2) Select afile type.

3) Click Browse to set saving path. You can download files to PC or USB storage device.
When downloading to USB storage device, making sure that the USB device has already
been connected to the Device.

4) Click OK.

e Remote backup

1) In the search results, select one or more files, and then click Remote Backup.
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Figure 7-56 Remote device

Remote Device X
Device - Query Format
Typ DAV -
MName BUS Type Free Space/Total RemoteDirectory Process

2) Click Query to search for connected third-party storage devices.
3) Select a storage device, and then in the Type box, select a target format for the file.
4) Click Format to format the selected storage device. The formatting operation will clear

all data of the storage device. Be cautious.
5) Click Start.

[

Make sure that external HDD or disk array enclosure has been connected to the eSATA
port of the Device.

7.6 Alarm List

Click Bl to display alarm list. You can view alarm device name, alarm time and alarm type.

Figure 7-57 Alarm list

e Number 9 is the number of alarm event to be processed. The value changes according to alarm
amount. It displays maximum 200 unprocessed alarm events.

e (lick to lock alarm list. The alarm list is open and cannot hide. Click the icon again to cancel
lock function. Move the mouse pointer to other position, and the alarm list displays for a period

of time and then automatically hides.
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e Click [ to confirm alarm event. The confirmed event will be removed from the alarm list.

e C(Click the alarm event on the alarm list. The device displays the 20 seconds video before and after
the alarm event occurred.
o Click [Tl to pause play. Now the icon becomes [3. Click [3 again to continue to play.
¢ Click OK and close, confirm the alarm event and then exit the interface.

Figure 7-58 Alarm video

Device Name 228 IPC

Alarm type Motion

Alarm time 2018-11-22 16:13:18

7.7 Display Management

Enable connected display or lock the screen.

7.7.1 Multiple-screen Control

Device can connect to multiple displays at the same time. You can select a display you want to use.

[

e The multiple-screen control function is for local menu only.

e Enter Display Output interface, you can enable a display or set its resolution. See "8.9.3 Display"
for detailed information.

e The interface might vary since the connected display amount is not the same.

Click .

e SN 1-3 represent displays connected to HDMI 1-HDMI 3. The main screen refers to the device
connected to VGA and HDMI 1 port (The HDMI/VGA port on Figure 7-45.). The displays connected
to the HDMI 2 and HDMI 3 are the sub screens. The output interfaces of main screen and the sub
screen are not the same and the supported functions are different.

e VGA and HDMI 1 are outputting the same video source. Three HDMI ports can output different
video sources.

e E¥ means connected and enabled display. B means connected but not enabled display.

e C(lick I or CH to disable or enable display. Device adopts main screen by default and the
main screen cannot be disabled.
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Figure 7-59 Display

DISPLAY

el

HOMLAGA HOMI

Table 7-16 Difference between main screen and sub screen

Name Main screen Sub screen
User operation
(Login, log out, Yes Yes
change password,
lock)
Preview and Monitor Yes Yes
Search Yes Yes
Confirm alarm Yes No
File Management Yes Yes
Function Operations Intelligent Analytics Yes Yes
Multiple-
ultiple-screen Yes No
control
System Info Yes Yes
Background Task Yes Yes
Operation and
Maintenance Yes Yes
Management
Device Operation
Y N
(Reboot, shut down) e °
Device, network,
event, storage,
System Configuration account, security Yes No
strategy, and system
management, and
cluster.
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7.7.2 Locking Screen

Click P and then select Lock to lock the screen. The screen stops at current interface and cannot

operate other functions.
If you want to unlock the screen, click any position on the screen, enter password or user other

account to login.

Figure 7-60 Unlock screen

Linlock x

Switch User Cancel

7.8 System Info

View system information including system error, system alarm and system notification.
Click B to display background task list.

Figure 7-61 System info

All Error Warning Motification

- .
m Clear

e Click All, Error, Warning, or Notification tab to view the corresponding system information list.
e C(Click i to clear the corresponding system information.
e Click Clear to clear system information under current tab.

For example, click All tab and then click Clear button to clear all system information. Click Error

tab and then click Clear button to clear all system error information.

7.9 Background Task

View background task running status.
Click B, device displays background task list. Click All, Running, or Waiting to view the
corresponding background task list.
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Figure 7-62 Background task

All Running Waiting

7.10 Buzzer

View buzzer alarm messages.
Click B3 The alarm messages are displayed.

Figure 7-63 Buzzer
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8 System Configuration

This chapter introduces system configuration functions such as managing remote device, setting
network, setting alarm event, setting HDD storage, managing user information, setting device
security strategy, and setting system parameters.

8.1 Configuration Interface

Click to open the configuration interface.

Figure 8-1 Configuration interface

APPLICATIONS

40 m2 50

DEVICE NETWORE

= = .
e =

On this interface, you can:

e C(Click the corresponding app icon to go to the corresponding interface. The task column displays
current running app name. Move the mouse pointer to the app name and then click [Elito close
the app.

e (Click Exit to exit the interface.

8.2 Device Management

Click or click on the configuration interface, and then select DEVICE. The DEVICE interface is

displayed. You can set IVSS or remote devices.

e Selecttherootnode =m = Y in the resource tree to set IVSS name and storage plan.

e Select a remote device in the device list. Set its property, connection, video, OSD, and storage
plan.
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Figure 8-2 Device management

Clarmel Mo State T Chanewl & Address/Registral  Port  User Mame | Password  Manufacturer Product Moy Sn & Remole Cpaiis
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Click + or click Add to add remote device to the system.

8.2.1 Viewing Device Information

View information of the Device.
Step1 Click & and then select DEVICE.
Step2 Selectthe root node ~m ' in the resource tree, and then click the Device

Info tab.
Step3  Set parameters.

Table 8-1 Device info

Parameters Description
Name Set device name.
Description Device description.

Displays device info, including type, SN, MAC, number of
video, audio and alarm in/out channels, video input
bandwidth, system version, security baseline version, web
version, and algorithm version.

Device info

Step4  Click Save.

8.2.2 Remote Device

The Device supports to add remote device, modify its IP address and configurations, and export its

information.
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8.2.2.1 Viewing Remote Devices

View connected remote devices. For details about adding devices, see "8.2.2.3 Configuring Remote

Devices".

Step1 Click &, or click on the configuration interface, and then select DEVICE.

Step2 Select the root node == “ in the resource tree, and then click the Device List
tab.

Figure 8-3 Device list

+ #_ Expart T Batch Import b
Channel Mo State 57 Channel | & Address/Registral  Port  User Name Password  Manufacturer Product Mode Sn & Remote Operate
™ J i Private 3 &
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o | preeememmm | e sy iide | (samess 2 i
- e i
e e (]
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[ ] b T R - Sy, &
2 o
® | et | ssemmsmeEmm  IONNY 0 skmin |00 sessss ITﬂ
=4 e ]
. e i}
. 4 ]
L] 1 ii
x (]
! ltemn{s) Show upto | 20 -

Step3  View details of connected devices, including IP address and serial number.

e In the Status column, indicates that the device is offline.

e Inthe Status column, ® indicates that the device is online.

e In the Status column, indicates that the device is exception. Point to ,and
then you are prompted about the details of the exception, such as being uninitialized,
device mismatch, and wrong password.

Step4 (Optional) Click 7 to set filtering conditions for search.
Step5 (Optional) You can select the uninitialized devices to initialize them.

8.2.2.2 Changing IP Address

Modify IP address of the remote device connected or not connected to the Device.

8.2.2.2.1 Modifying IP of Unconnected Devices

[

e You can only modify the IP address of initialized devices.
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e You can only modify the IP address of remote devices connected with private protocol.
Step1 Click & or click on the configuration interface, and then select DEVICE.
Step2 Click + orclick Add, and then select Smart Add.

Step3  Click Start Search.
System starts to search and displays result.
Figure 8-4 Remote device
Add Device ®
Smart Add Manual Add RTSP Batch Import
5 o v
(0) Initisliration Sta_ . Address 2 Product Model. Manufacturer Pori s Product Type Sn Operate
o =
o =
o J=
3 Private 37777 EVS SKOZ166YAL... & [
. Private 37777 EVS SKOZ166YAL ©r [0
Private 37777 EVS amosazaval. {6 [0
Private 37777 EVS amosazaval.  {6F [0
Total 7 Item(s) Showupto 30 hLd 11 Go
Remaining Bandwidth,/ Total: 362.46 Mbps/ 1024 Mbps Cancel
Step4 Select a remote device and then click Modify IP.
Figure 8-5 Modify IP (1)
Modify IP address %
1) Sn IP Address
DHCP (@  Static
Incremental
Static IP Address | . . . | Value i
Subnet Mask | . . . |
Gateway | . . . |
"
] @
A support Private only Cancel
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Step5 Enter the static IP address, subnet mask, gateway, and incremental value.

|

e Enter incremental value only when multiple remote devices are modified. If you want
to change IP addresses of several devices at the same time, system allocates IP address
one by one according to your setting at the fourth bit of the IP address.

o If there is IP conflict when changing static IP address, device pops up IP conflict
dialogue box. To change IP addresses in batches, system automatically skips the
conflicted IP and begins the allocation according to the incremental value.

Step6  Enter the username and password of remote device.

When you are changing several device IP addresses, make sure that the username and
password of these remote devices are the same.

Step7  Click Next.
The modification result is displayed.

Step8  Click OK to complete the modification.

8.2.2.2.2 Modifying IP of Connected Devices

[

e You can only modify the IP address of initialized devices. For remote device initialization, see
"5.4.1 Initializing Remote Device" for detailed information.

e You can only modify the IP address of remote devices connected through private protocol.

e To modify the IP address of connected devices one by one, see "8.2.2.3.2 Configuring Connection
Information".

Step1 Click B, or click on the configuration interface, and then select DEVICE.

Step2  Select a remote device and then click Modify IP.

Figure 8-6 Modify IP (1)
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Step3  Enter the IP address, subnet mask, gateway, and incremental value.

[

e Enter incremental value only when multiple remote devices are modified. If you want
to change IP addresses of several devices at the same time, system allocates IP address
one by one according to your setting at the fourth bit of the IP address.

e If there is IP conflict when changing static IP address, device pops up IP conflict
dialogue box. To change IP addresses in batches, system automatically skips the
conflicted IP and begins the allocation according to the incremental value.

Step4  Enter the username and password of remote device.

[

When you are changing several device IP addresses, make sure that the username and
password of these remote devices are the same.

Step5  Click Next.
The result of IP modification is displayed.

Step6 Click OK.

8.2.2.3 Configuring Remote Devices
Set remote device property, connection information, and video parameters.

Ll

Different remote devices have different interfaces. See the actual interface for detailed information.

8.2.2.3.1 Configuring Device Property

Set remote device name, and view device information.
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Step1  Click & or click on the configuration interface, and then select DEVICE.
Step2  Select a remote device on the left panel and then click Property tab.

Figure 8-7 Property

[ Property &4 Connection E Video osD B Audio
Name cameral Sync to remote device | m]
Description
Z
¥ DEVICE INFO
Type
SN
MAC
Video In/Out 1/0
Audio In/Out 171
Alarm In/Qut 7/2
System Version v 20-6-30

Step3  Set parameters.

Table 8-2 Property parameters description

Parameters Description

Set remote device name.

Name Enable Sync to remote device and save the settings to synchronize
new name to the remote device.

Description Input remote device description.
Displays remote device information. It includes remote device type,

Device info SN, MAC address, video in/out, audio in/out, alarm in/out, and system
version.

Step4  Click Save.

8.2.2.3.2 Configuring Connection Information

Set connection information of remote device, such as IP address and port number.
Step1  Click B or click on the configuration interface, and then select DEVICE.
Step2 Select a remote device on the left panel and then click the Connection tab.
Step3  Change IP address.

1) Click# of the corresponding address.

Figure 8-8 Modify IP
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2) Select IP mode.
e Check DHCP, there is no need to enter IP address, subnet mask, and default
gateway. Device automatically allocates dynamic IP address to the remote device.
e Check Static, and then enter IP address, subnet mask, default gateway and

incremental value.

e Enter incremental value only when multiple remote devices are modified. If you
want to change IP addresses of several devices at the same time, system allocates IP
address one by one according to your configuration at the fourth bit of the IP
address.

e If there is IP conflict when changing static IP address, device pops up IP conflict
dialogue box. To change IP addresses in batches, device automatically skips the
conflicted IP and begins the allocation according to the incremental value.

3) Click OK to save setting.
Step4 Change port number.
1) Click# of the corresponding port.

Figure 8-9 Port

Modify Port =

Port 37777

2) Change port number.
3) Click OK to save setting.
Step5 Set other parameters.

Table 8-3 Connection parameters description
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Parameters

Description

Manufacturer

Displays the connection protocol of the remote device.

Username

Enter username and password of remote device.

Password

The new password can be set from 8 characters through 32 characters
and contains at least two types from number, letter and special
characters (excluding '"; : & and space). Enter a strong password
according to the password strength indication.

Link type

Displays link type of the system and remote device. It is self-adaptive.

Cache strategy

Set cache strategy of remote device video stream.

e Self-adaptive: System automatically adjusts video stream cache
status according to the network bandwidth.

e Realtime: Guarantee video real-timeness. When the network
bandwidth is not sufficient, the video might not be fluent.

e Fluency: Guarantee video fluency. When the network bandwidth is
not sufficient, the video might not be clear.

Step6 Click Save.

Step7 (Optional) Click€', and then you can go to the web interface of the remote device.

[

On the local interface of the Device, you cannot click € to go to the web interface of the

remote device.

8.2.2.3.3 Configuring Video Parameters

Set different video parameters according to different bit stream types based on the bandwidth.
Step1 Click &, or click on the configuration interface, and then select DEVICE.
Step2  Select a remote device on the left panel and then click Video tab.

Figure 8-10 Video

» Event Video Quality

Step3  Set main stream, sub stream 1, or sub stream 2.

Step4  Set general video quality parameters.

Table 8-4 Video parameters description
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Parameters

Description

Smart Codec

Enable this function to enhance performance of video compression and
thus reduce storage space requirement.

This function is only available for main stream.

SvC

Select the check box to enable SVC function. Select 1 or 2 from the
drop-down list on the right. The default setup is 1, there is no scaled
encoding.

[L]
SVC refers to the scaled video coding. It can split the video stream to
basic stream and enhanced scale.

Encode mode

Set video encode mode.

e H.264:ltis a highly compressed video encoding or encoding
standard. At the same video quality, it has increased the
compression rate by 2X compared with the MPEG-2.

e H.265:Itis a new video encode standard coming after H.264. It has
improved the complicated relationship among bit stream, encode
quality, latch and algorithm on the previous standard. It can get the
best encoding.

Set video resolution. The higher the resolution is, the better the video
quality is.

Resolution |_!_!_|
Different series products support different resolutions. See the actual
interface for detailed information.

FPS It is to set the frame amount displayed at each second. The higher the

frame rate is, the more vivid and fluent the video is.

Stream mode

Set video bit stream control mode.

e (BR:The bit stream changes slightly. The bit stream is near the
value you set here.

e VBR: The bit stream might change according to the environment.

Set video quality. It includes low, middle, high.

Quality (11
It is null when the stream mode is CBR.
Set video bitrate.
e Main stream: In the Bit Rate list, select a value or enter a customized
value to change the image quality. The bigger the value is, the
Bitrate

better the image will become.

e Sub stream: In CBR mode, the bit stream changes around the value
you set. In VBR mode, it changes according to the bit stream value,
but its max value is near the specified value.

| frame interval

Set the P frame amount between two | frames. Usually we recommend it
is the 2X of the frame rate.

Step5 Enable Event Video Quality and set FPS and stream mode.

[
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Event video quality is for main stream only.
Step6 Click Save.

8.2.2.3.4 Configuring OSD

Set time and channel information overlay on the video.
Step1 Click & or click on the configuration interface, and then select DEVICE.
Step2  Select a remote device on the left panel and then click OSD tab.

Figure 8-11 OSD

[

Device Name

by

Time Stack

Iy

[ =]
| m]
Geographical Position [m |
[ m]

Privacy Masking

No. Name Type Color Operate
0 Mosaic o
1 Mosaic L]
Calor Block ] L]
3 Color Block ] L]
I3 Color Block ] o
Color Block ] o

+ Add > Refresh i Clear

Step3  Enable OSD information according to actual requirements.
e Set device name
1. Click CH to enable OSD of device name.
2. Click (#.
3. Enter device name.

Figure 8-12 Device name

IP PTZ Camera

4. Drag the text box to the proper position.
5. Click [ tosavethe OSD information.
e Setdevice name
1. Click O to enable OSD of time.
2. Click .
Figure 8-13 Time
2018-11-20 14:25:34

3. Drag the text box to the proper position.
4. Click [ tosavethe OSD information.
e Set geographical position
1. Click CH to enable OSD of geographical position.
2. Click =,
3. Enter the geographical position information.
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o Click ElBElS to adjust the alignment of text boxes.
o Click or to create a text box.
¢ Click @ todelete atext box.

Figure 8-14 Geographical position

43393 ﬁ
bbb [ii]
CCC ﬁ
ddd [i1]

4. Drag the text box to the proper position.
5. Click [ tosavethe OSD information.

e Set privacy masking

[

This function is available only when the camera supports privacy masking.

1. Click CH to enable privacy masking.

2. Click Add, select the masking type and color, and then draw mossaic or color blocks
in the image as needed.

3. Drag blocks to the proper position.

4. Click B to save the OSD information.

Step4  Click Save.

8.2.2.3.5 Configuring Audio Parameters

Step1 Click &, or click on the configuration interface, and then select DEVICE.
Step2  Select a remote device on the left panel and then click Audio tab.

Figure 8-15 Audio

B Property & Connection [E Video 0sD B Audio
Audio Output Type (@  Lineln Mic Moise Filter u
ain Stream Substreaml Substream2
Enable n
Compression G.711A hd
Sampling Frequency 8000 -

Step3  Select an audio output type.
e Lineln: The Device acquires audio signals through external audio device.
e Mic: The Device acquires audio signals through internal mic.
Step4 Click CH to enable Noise Filter.
Step5 Click the Main Stream, Substream1 or Substream2 tab, and then configure the
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parameters.

Table 8-5 Audio parameters

Parameter Description

The audio encoding mode set here applies to both audio streams

Compression . C
P and voice talks. We recommend leaving it as default.

The number of samples of a sound that are taken per second. The
Sampling Frequency higher the value, the more accurate the digital representation of
the sound can be.

Step6  Click Save.

8.2.2.4 Exporting Remote Devices in Batches

Export the added remote device. When the device restores factory default settings or information of
remote device is lost, export information of remote device to recover quickly.

[

See "5.4.2 Adding Remote Device" for detailed information.
Step1 Click & or click on the configuration interface, and then select DEVICE.
Step2 Click 2. atthe lower-left corner.

[

Click Download Template to download template file of the remote device, and add
remote device through the template.

Figure 8-16 Export

Export

Download Template “ Cancel

Step3  Select encryption or not.
e If you select Yes, the system exports encrypted .backup file.
e |f you select No, the system exports .csv file, which can be opened with Excel. The
exported .csv file contains IP address, port number, channel number, channel name,
manufacturer and username (excluding password) of the remote device.

[

When unencrypted file is exported, keep the file properly to avoid data leakage.
Step4  Click OK.
The following prompt interface is displayed.
Step5 Click Save.
File path might be different depending on interface operations. See actual interfaces.
e On PCAPP, click =, select Download to view file saving path.
e Select file saving path during local operation.
e During web operations, files are saved under default downloading path of the browser.
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8.2.2.5 Importing Remote Devices in Batches

Import devices in batches by using the template.
On the Device List interface, click Batch Import to go to the Add Device interface. On the Add
Device interface, click the Import CSV File tab.

8.2.2.6 Connecting Remote Devices

On the Device interface, view connection status of remote device in the device list.

When the remote device name and icon is black, & spT54403 for example, it means the remote
device is online. When they are gray, -«c2824% for example, it means the remote device is offline.

e Right-click the offline device, and then select Connect to connect the device.

e Right-click the online device, and then select Disconnect to disconnect the device.

e Right-click the online device, and then select Open WEB to go to the web interface of the device.
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Figure 8-17 Device list
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8.2.2.7 Deleting Remote Devices

On the Device interface, delete the registered remote device.

e Delete one by one:

<

<

<

i

Select a remote device and then click @ to delete.
On the Device List interface, right-click a remote device and then click Delete.

On the Device List interface, select a remote device, and then click .
On the Device List interface, select a remote device, and then click Delete.

e Batch delete:

<

Click 1T, device list displays check box for you to select multiple remote devices. Click @ to
delete the selected devices.

On the device list, click one remote device, press Ctrl to select other remote devices and then
click @ to delete them.

On the device list, click one remote device, press Shift and then click another remote device, it
is to select all remote devices between these two, and then click@ to delete them.

On the Device List interface, select multiple remote devices, and then click Delete.

8.2.2.8 Changing Device Password

Change passwords of connected devices.

[

You can only modify devices successfully connected to IVSS via private protocol.

Step 1
Step 2

Click B, or click on the configuration interface, and then select DEVICE.
Select a remote device and then click Change Password.
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Figure 8-18 Modify password

Device Mame 5n IP Address

I=

] &

i support Private only Cance

Step3  Keep Using current device password and password protection information disabled. [l
means that the function is disabled.

Step4  Enter the new password, and then confirm it as required.

Step5  Click Next button.

The result of password modification is displayed.

Step6  Click OK.
Step7 (Optional) On the Device List interface, double-click the device name, and then you can

modify device name.

8.3 Network Management

Click or click on the configuration interface, select NETWORK. You can set basic network
parameters and application.

229



Figure 8-19 Network management

NETWORK  +

HC HIC Type Dhep 1P Address Subnet Mask Mac Speed Operate W

W Network Apps 3
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[
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Deefault MIC

8.3.1 Basic Network

Set basic network parameters of the device, such as IP address, port aggregation and port number,

to connect with other devices in the network.

8.3.1.1 Configuring IP Address

Set device IP address, DNS server information and other information according to network planning.

[

Device has 4 Ethernet ports by default. Make sure that at least one Ethernet port has connected to

the network before you set IP address.
Step1 Click or click on the configuration interface, and then select NETWORK > Basic

Network > TCP/IP.

|

Click « to view the NIC parameter information.
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Figure 8-20 TCP/IP

Detauk NIC

Click = of the corresponding NIC to edit network parameters.

Step 2
Figure 8-21 Edit Ethernet network
Edit Ethernet Network1 X
Speed 1000 Mby/s
PType | ipva -
Use Dynamic IP Address
(®  Use Static IP Address
Static IP Address lest
Subnet Mask
MTU 1500 (600-7200)
n Cancel
Step3  Set parameters.
Table 8-6 TCP/IP parameters description
Parameters Description
Speed Current NIC max network transmission speed.
IP Type Select IPv4or IPv6.

Use Dynamic IP Address

manually.

When there is a DHCP server on the network, check the box to
use dynamic IP address, system can allocate an dynamic IP
address to the device. There is no need to set IP address

Use Static IP Address

device.

Check the box to use static IP address. Set static IP address,
subnet mask and gateway. Set a static IP address for the

Test

Test whether the IP address is valid.
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Parameters

Description

MTU

Set NIC MTU value. The default setup is 1500 Byte.

We recommend you to check the MTU value of the gateway
first and then set the device MTU value equal to or smaller than
the gateway value. It is to reduce the packets slightly and
enhance network transmission efficiency.

A\

Changing MTU value might result in NIC reboot, network

offline and affect current running operation. Please be careful!

Step4 Click OK.

Go back to TCP/IP interface.
Step5  Set DNS server information.

You can select to get DNS server manually or input DNS server information.

This step is compulsive if you want to use domain service.

e Check the box to auto get DNS server address, device can automatically get the DNS

server |P address on the network.

e Check the box to use the following DNS server addresses, and then input primary DNS
and alternate DNS IP address.

Step6  Set default NIC.

Select default NIC from the drop-down list.

[

Make sure that the default NIC is online.

Step7 Click Save.

8.3.1.2 Port Aggregation

Bind multiple NIC to create one logic NIC and use one IP address for peripheral device. The bonded

NIC can work as the specified aggregation mode to work. It enhances network bandwidth and

network reliability.

System supports configuring load balance, fault tolerance, and link aggregation.

Table 8-7 Aggregation mode description

Aggregation mode

Description

Load balance

Device has bonded several NICs at the same time and use one IP
address to communicate with the external device. The bonded NICs
are working together to bear the network load.

The load balance mode adds the network throughput data amount
and enhances network flexibility and availability. In this mode, the
network is offline once all NICs break down.

Fault-tolerance

In this mode, device has bonded several NICs and set one NIC as the
main card and the rest NICs are the alternative NICs. Usually, only the
main NIC card is working. System can automatically enable other
alternate cards to work when the main card breaks down.

Fault-tolerance is a network mode to enhance NIC reliability. In this
mode, the network is offline once all NICs break down.
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Aggregation mode Description

Device has bonded several NICs and all NICs are working together to
share the network load. System allocates data to each NIC according
to your allocated strategy. Once the system detects that one NIC
breaks down, it stops sending data with this NIC, and then system
transmits the data among the rest NICs. System calculates

Link ] transmission data again after malfunctioning NIC resumes work.
Ink aggregation In this mode, the network is offline once all bonded NICs are

malfunctioning.

[

Make sure that the switch supports link aggregation and you have
set the link aggregation mode.

8.3.1.2.1 Binding NIC

System supports load balance, fault-tolerance, and link aggregation. Select bind mode according to
your actual requirements.
Step1 Click or click on the configuration interface, and then select NETWORK > Basic
Network > TCP/IP .
Step2  Bind NICs.
1) Click Port Aggregation.
2) Select the NICs you want to bind.
3) Select an aggregation mode.
4) Click Port Aggregation.
The corresponding setting interface is displayed.

The setting interface varies depending on the aggregation mode you have selected.

The following figure is the load balance setting interface. For the other two modes, the
actual interface shall prevail.
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Figure 8-22 Edit load balance
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5) Set parameters.

Table 8-8 TCP/IP parameters description

Parameters Description
Speed Maximum network transmission speed of current NIC.
IP Type Select IPv4 or IPv6.

Use Dynamic IP
Address

When there is a DHCP server on the network, check the box to use
dynamic IP address. System can allocate a dynamic IP address to the
device. There is no need to set IP address manually.

Use Static IP Address

Check the box to use static IP address. Set static IP address, subnet mask
and gateway. It is to set a static IP address for the device.

Test

Test whether the IP address is valid.

MTU

Set NIC MTU value. The default setup is 1500 Byte.

We recommend you to check the MTU value of the gateway first and
then set the device MTU value equal to or smaller than the gateway
value. It is to reduce the packets slightly and enhance network
transmission efficiency.

A\

Changing MTU value might result in NIC reboot, network offline and
affect current running operation. Please be careful!

6) Click OK.

Go back to TCP/IP interface.

Step3  Click Save.

System pops up a confirmation box.

Step4 Click OK.

The binding card information becomes activated after reboot operation.
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8.3.1.2.2 Cancelling Binding NIC

Cancel port aggregation and allow the bonded NICs to work as independent card.

Step1  Click or click on the configuration interface, and then select NETWORK > Basic
Network > TCP/IP.

Step2  Select a bonded NIC.

Step3  Click OK.
System splits the bonded NIC.

[

After splitting NIC binding, the first NIC reserves the IP address configured during binding,
while the rest NICs restore default IP addresses.

8.3.1.3 Setting Port Number

Set device port number.
Step1 Click & orclick [ on the configuration interface, and then select NETWORK > Basic

Network > Port.

Figure 8-23 Port

Step2  Set parameters.

[

Log in again after modifying parameters except Max Connection.

Table 8-9 Connection setting parameters description

Parameters Description

The allowable maximum clients accessing the Device at the same
Max Connection time, such as web, PCAPP, and Platform. Select a value between 1 and
128. The default value setting is 20.

Set according to the actual requirements. The default value is 37777.

TCP Port The value ranges from 1025 to 65535.

Set according to the actual requirements. The default value is 554. The

RTSP Port value ranges from 1 to 65535.
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Parameters Description

Set according to the actual requirements. The default value is 80. The
value ranges from 1 to 65535.

HTTP Port ,
If the value you set is not 80, please add the port number after the IP
address when you are using browser to login the device.

HTTPS Port Set according to the actual requirements. The default value is 443. The
value ranges from 1 to 65535.

UDP Port Set according to the actual requirements. The default value is 37778.

The value ranges from 1025 to 65535.

Step3  Click Save.
System reboots corresponding service of the port.

8.3.2 Network Apps

Set device network parameters, so that system can connect to other devices.

8.3.2.1 P2P

P2P is a peer to peer technology. You can scan the QR code to download cellphone APP without
DDNS service or the port mapping or installing the transmission server. After register the device to
the APP, you can view the remote video, playback record file and so on.

L]
e Make sure that the system has connected to the network. Otherwise, the P2P function is null.
e When using the P2P function, we will collect device information such as IP address, MAC address,
name and serial number. The collected information is only used for remote access.
Step1  Click B or click on the configuration interface, and then select NETWORK > Network
Apps > P2P.
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Figure 8-24 P2P
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Step2 Click CH to enable P2P function.

Step3  Click Save.
After the configuration, you can register a device to the APP to view remote video,
playback record file, and so on. See corresponding cellphone APP for detailed information.

Ll

After successfully connected to the P2P, the status displayed as Success.

8.3.2.2 DDNS

After setting DDNS parameters, when IP address of IVSS changes frequently, the system dynamically
updates the relation between domain name and IP address on DNS server. You can use domain
name to remotely access IVSS, without need to note down IP address.

8.3.2.2.1 Preparation

Confirm whether IVSS supports the DDNS Type and log in the website provided by the DDNS service
provider to register the information such as domain from PC located in the WAN.

[

After you have registered and logged in the DDNS website successfully, you can view the
information of all the connected devices under this username.

8.3.2.2.2 Procedure
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Step1  Click & or click on the configuration interface, and then selectNETWORK > Basic
Network > DDNS.

Figure 8-25 DDNS

Enable (. |

After enabling DDNS function, third-party server may collect your device info.
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Current WAN |P Mot Enable
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Step2 Click CH to enable DDNS function.

[

After enabling DDNS function, the third-party server might collect your device information.
Pay attention to privacy security.
Step3  Set the corresponding parameters.

Table 8-10 DDNS setting parameters description

Parameters Description
Name and address of DDNS service provider.
e Dyndns DDNS: members.dyndns.org
DDNS Type .
e NO-IP DDNS: dynupdate.no-ip.com
e (CN99 DDNS: members.3322.0rg
Name and address of DDNS service provider.
e Dyndns DDNS: members.dyndns.org
Server Address .
e NO-IP DDNS: dynupdate.no-ip.com
e (CN99 DDNS: members.3322.org
. The domain name for registering on the website of DDNS service
Domain .
provider.
User Name Enter the username and password obtained from DDNS service provider.
You need to register (including username and password) on the website
Password of DDNS service provider.
Update Circle Enter the amount of time that you want to update the DDNS.
Current WAN IP Displays the WAN IP address of IVSS.
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Parameters Description

Status Displays DDNS registration result or update status.

Step4  Click Save.
After successful configuration, enter domain name in address bar of the browser or PCAPP,
and press Enter key to access the IVSS.

8.3.2.3 Email

Configure email information, and enable alarm linked email. When NVR has alarm events, the system
automatically sends emails to the user.

[

Device data will be sent to specific servers after the email function is enabled. Be cautious.
Step1 Click B or click on the configuration interface, and then select NETWORK > Network
Apps > Email

Figure 8-26 Configuring Email
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Step2 Click CH to enable the email function.
Step3  Set parameters.

Table 8-11 EMAIL parameter description

Parameters Description

Select email server type, including Customize, Gmail, Hotmail, and

Email Server Yahoo.
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Parameters Description

Server Address Enter email server address.

Set the encryption type of email server, such as NONE, SSL, and TLS.
[L]

Encryption .
You are recommended to select TLS. Other encryption methods
might not be safe.

Port Enter the port number of email server.

Username and

password Enter the configured username and password of Email server.

Step4  Add the information of mail receiver.
1) Click Add.
2) Enter a receiver email address.
3) Click Addor + toadd other receiver email address.
e C(lick @ todelete the added receiver.
e Select a receiver. The Delete button is displayed. Click Delete button to delete the
selected receiver.
Step5 Click Save.
Step6 (Optional) Test the email sending function.
1) In Test Mail, select or enter a receiver email address.
2) Click Send.
e When the configuration is correct, the system pops up a message of success, and
the receiver will receive the test mail.
e Otherwise, the system pops up a message of failure, and the receiver will not
receive the test mail.

8.3.2.4 SNMP

After setting SNMP (Simple Network Management Protocol) and successfully connecting devices
through relevant software tools such as MIB Builder, and MG-SOFT MIB Browser, you can directly
manage and monitor devices on software tools.

[

e Install SNMP device monitoring and management tools, such as MIB Builder and MG-SOFT MIB
Browser.
e Obtain the MIB file corresponding to the current version from technical support.
Step1 Click B, or click on the configuration interface, and then select NETWORK > Network
Apps > SNMP.
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Figure 8-27 SNMP (1)
¥ SNMP
Enable [m |
SNMP Version SNMP V1/V2 -

Port 141
Read Community
Write Community
Trap Server

Trap Port 162 (1-65535)

Step2 Click CH to enable the function.

Step3  Select SNMP version.
e [f you have selected SNMP V1/V2, see the previous figure.
e If you have selected SNMP V3, see the following figure.

Figure 8-28 SNMP(2)

¥ SNMP
Enable [m |
SNMP Version SNMP V3 w | [Recommended)
Part 161
Read Community
Write Community
Trap Server
Trap Port 162 (1-65535)
Read Only User public
Read Authentication
Type MD5 - E
Read Authentication
Password
Read Encryption Type CBC-DES o d
Read Encryption
Password sssssssssasssssnnses
Read/Write User private
R/W Authentication
Type MD5 -
R/W Authentication
Password ssssssssssssanssssns
R/W Encryption Type CBC-DES -

R/W Encryption
Password

Step4  Set parameters. For Trap server address, enter the IP address of the PC that has MG-SOFT
MIB Browser. Keep the other parameters as default.
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Table 8-12 SNMP parameters

Parameters

Description

Port

Listening port of agent programs on the device.

Read Community, Write
Community

Read or Write Community supported by the agent programs.
[1]

The name can only contain numbers, letters, underscores, and
middle lines.

Trap Server

The destination address of Trap information sent by the agent
program.

Trap Port The destination port of Trap information sent by the agent program.
Set the username the read-only user. The read-only user can only
have the read-only permission.

Read Only User

The name can only contain numbers, letters, and underscores.

Read Authentication
Type

You can select MD5 or SHA. It is MD5 by default.

Read Authentication
Password

The password must contain at least 8 digits.

Read Encryption Type

CFB-AES by default.

Read Encryption

The password must contain at least 8 digits.

Password
The username is private by default. If you log in using this username,
you have the read-and-write permission.
Read/Write User m
The name can only contain numbers, letters, and underscores.
R/W Authentication Type | You can select MD5 or SHA. It is MD5 by default.
RAW Authentication The password must contain at least 8 digits.
Password
R/W Encryption Type CFB-AES by default.
R/W Encryption The password must contain at least 8 digits.
Password
Step5 Click Save.
8.3.2.5 Register
Register the device on designated proxy server, and client software visits the device through the
proxy server.
Step1 Click B or click on the configuration interface, and then select NETWORK > Network

Apps > Register.
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Figure 8-29 Register

- ——— - m
Step2 Click O to enable the function.
Step3  Set parameters.
Table 8-13 Register

Parameters Description

IP Type Select IP address of server for registration.

Server In the Server box, enter the IP address of server for registration.

Port Enter the port number of the server for registration.

. Enter Device ID to identify IVSS uniquely. Device ID shall be consistent
Device ID . ) .
with server configuration.

Step4  Click Save.

8.3.2.6 UPnP

Through the UPnP (Universal Plug and Play) protocol, you can establish a mapping relationship
between the LAN and the WAN, the WAN user can use the WAN IP address to directly access the
Device in the LAN.

A\

Device services and ports will be mapped to the public network after UPnP is enabled. Be cautious.
(1]

Make sure that your PC has UPnP network services installed.
Log in to the router and set the WAN port IP address of router.
Enables the UPnP function on the router.
Connect the Device to the router LAN (Local Area Network, LAN) port.
Select NETWORK > Basic Network > TCP/IP, and then set the IP address to be the private-
network IP of the router, or select DHCP to automatically obtain the IP address.
Step1 Click B, or click on the configuration interface, and then select NETWORK > Network
Apps > UPnP.
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Figure 8-30 UPnP

Port Mapping E.
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Port Mapping List
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Step2  Set parameters.

Table 8-14 Table 6-13 UPnP parameters

Parameters

Description

Port Mapping

Click CH to enable UPnP.

State

The status of port mapping.

LAN IP

The LAN IP address of the router.
L]

The IP address is automatically obtained after the mapping
succeeds.

WAN IP

The WAN [P address of router.
L]

The IP address is automatically obtained after the mapping
succeeds.

Port Mapping List

The list is consistent with the UPnP port mapping list on the
router.

e Internal Port: The EVS port to be mapped on the router.
e External Port: The WAN port of the internal port.

[

e When setting the external port, use the ports between 1024
and 5000, and do not use the well-known ports 1 to 255 and
the system ports 256 to 1023, so as to avoid conflicts.

e When there are multiple devices within the LAN, properly plan
the port mapping to avoid conflicts of WAN ports.

e When making a port mapping, make sure that the port you are
mapping is not occupied or restricted.

e The TCP/UDP WAN and LAN ports must be consistent and
cannot be modified.

Modification

Click @ ,and then you can modify the external port.

244




Step3  Click Save.
Enter http://WAN IP: WAN port number in the browser to access the Device with the
corresponding port number in the router network.

8.3.2.7 Multicast

When multiple users are viewing live video of the same device at the same time, it might cause
failure due to limited bandwidth. To solve this problem, you can set a multicast IP address (224.0.0.0-
239.255.255.255) for the Device.

Step1 Click B, or click on the configuration interface, and then select NETWORK > Network

Apps > Multicast.
Figure 8-31 Multicast
Enable E
IP Address (224.0.0.0-239.255.255.255)
Port 36666 (1025-65000)

Step2 Click Ol to enable multicast.
Step3  Set parameters.

Table 8-15 Parameters

Parameters Description
IP Address Set the multicast IP address of the device (224.0.1.0-239.255.255.255).
Port Set the multicast port (1025-65000).

Step4 Click Save.
After configuring the multicast address and port, you can log in to the web interface or
PCAPP client through the multicast protocol.
Take PCAPP for example. On the login interface of PCAPP, select Multicast as the login
type. The PCAPP client will automatically obtain the multicast address and join the
multicast group. After login, you can view live videos through multicast protocol.

Figure 8-32 Log in through multicast

,.‘ISS Login for iVSS
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8.3.2.8 Alarm Center

You can configure the alarm center server to receive the uploaded alarm information.

I_-._.-_l

Make sure that alarm center server is deployed.
Step1 Click B, or click on the configuration interface, and then select NETWORK > Network

Apps > Alarm Center.

Figure 8-33 Alarm center

Enable u
IP Type |Pvd -
Server Address
Server Address
Port 1 (1-65535)

Auto Report Plan Everyday « || 08:00 -

Step2 Click CH to enable alarm center.
Step3  Configure the parameters.

Table 8-16 Alarm center parameters

Parameter Description

IP Type Select the IP type of the alarm center server.

Server Address The IP address and communication port of the alarm center
Port server.

Auto Report Plan Select time cycle and specific time for uploading alarm.

Step4  Click Save.

8.3.2.9 Route Table

Configure the route table so that the system can automatically calculates the best path for data

transmission.

Step1 Click B, or click on the configuration interface, and then select NETWORK > Network
Apps > Route Table.

Step2 Click Add.
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Figure 8-34 Add route table

Add

X
NIC Ethernet Metwork1
Mo. 1
IP Section 0 . 4] . ] . ]
Subnet Mask 0 . W] . 0 . 0
Gateway 0 . o . 4] E 4]
“ Cancel
Step3  Enter the information.
Step4 Click OK.
8.4 Event Management
Click or click on the configuration interface, select EVENT.
On the interface, configure alarm event, including alarm event of IVSS and remote device.
e Selecttherootnode =m ' in the resource tree on the left to set alarm event of the

Device.
e Select remote device in the device tree on the left, to set alarm event of this remote device.

Ll

e The alarm event might be different depending on the model you purchased. The actual interface
shall prevail.

e -~ means that the corresponding alarm event has been enabled.

e = means that Al by camera has been enabled; 1 means that Al by device has been enabled;
5 means that both have been enabled.

Figure 8-35 Event management

AP - i

Anearmal Event
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8.4.1 Alarm Actions

System can trigger the corresponding actions when an alarm occurs.

|

The supported actions might be different depending on the model you purchased. The actual

interface shall prevail.

On the alarm configuration interface, click Actions to display actions. Configure actions according to

your actual need.

e After setting actions, click Save on the interface.

e After enabling actions, click x to disable the corresponding actions.

Table 8-17 Actions description

there is a corresponding
alarm event.

Actions Description Preparation
The system links the selected Remote device, such as IPC,
Record remote device to record when | has been added. See "5.4.2
there is a corresponding Adding Remote Device" for
alarm event. detailed information.
The system activates a buzzer
Buzzer alarm when there is a
corresponding alarm event.
The system notes down the -
Lo alarm information in the log
9 when there is a
corresponding alarm event.
The system send:s alarm email Email configuration has been
. to all added receivers when " .
Email , . completed. See "8.3.2.3 Email
there is corresponding an S -
for detailed information.
alarm event.
The system takes snapshots of
Snapshot the linked channel when -
there is an alarm event.
The system links the selected PTZ device has been added,
remote device to rotate to the | and preset point has been
Preset designated preset point when | added. See "5.4.2 Adding

Remote Device" for detailed
information.

Local Alarm Output

IPC Alarm Output Settings

When there is an alarm,
system can trigger the
corresponding device to
generate alarm.

IVSS is connected with alarm
output device. See "3.4.1.4
Alarm Output".

IPC has been added, and IPC is
connected with alarm output
device. See "5.4.2 Adding
Remote Device" for detailed
information.

Access

When there is an alarm,
system can trigger the
corresponding access control
device to open door and close
door.

See "5.4.2 Adding Remote
Device" for detailed
information.
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Actions

Description

Preparation

Voice Prompt

When there is an alarm,
system can play the selected
audio file.

Audio function has been
configured. See "7.3.5 Voice
Management" for detailed
information.

Smart tracking

Alarm is triggered when a
tripwire or intrusion behavior
is detected. If smart tracking
action is configured, the PTZ
camera automatically rotates
to the target view to track it.

See "7.1.1.3.6 Smart Tracking".

Report Alarm

When an alarm occurs, the
system reports the alarm to
alarm center.

Alarm center has been
enabled. For details, see
"8.3.2.8 Alarm Center".

8.4.1.1 Record

Enable record control function. The system links the selected remote device to record when there is

corresponding alarm event.

[

Make sure that the remote device, such as IPC, has been added. See "5.4.2 Adding Remote Device"
for detailed information.
Step1  Click Actions, and then select Record.

Figure 8-36 Record

% Record | camera? x

Device camera’ >
Post-Record

10 Second (10-300)

Step2  Set the time length of recording after the event moment.
Step3  (Optional) Repeat Step 1-Step 2 to link multiple remote devices to record.

8.4.1.2 Buzzer

The system activates a buzzer alarm when there is corresponding alarm event.
Click Actions and select Buzzer to enable this function.

Figure 8-37 Buzzer

8.4.1.3 Log

Enable the log function. The system notes down the alarm information in the log when there is
corresponding alarm event.
Click Actions and select Log to enable this function.

Figure 8-38 Log
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[

When log function is enabled, after an alarm is triggered, click on LIVE interface, select
MAINTAIN > Log > Event.

8.4.1.4 Email

Enable Email function. The system sends alarm email to all added receivers when there is

corresponding alarm event.

[

Make sure that the email configuration has been completed. See "8.3.2.3 Email" for detailed
information.
Click Actions and select Email to enable this function.

Figure 8-39 Email

8.4.1.5 Preset

Set preset function. The system links the selected remote device to rotate to the designated preset
point when there is corresponding alarm event.

Ll

Make sure that the PTZ device has been added, and preset has been added. See "5.4.2 Adding
Remote Device" for detailed information.
Step1  Click Actions and select Preset.

Figure 8-40 Preset

Step2  Select PTZ device, and enter preset number.
Step3  (Optional) Repeat Step 1-Step 2, and link multiple PTZ devices to turn to designated
presets.

8.4.1.6 Snapshot

Set the snapshot linkage action for alarms, so that once an alarm happens, it will trigger a snapshot
of the alarm.
Click Actions, and then select Snapshot.
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Figure 8-41 Snapshot action

% Snapshot | camera7 *

Device camera? -

8.4.1.7 Local Alarm Out

Set local alarm output. System can trigger the corresponding alarm event when an alarm occurs.

[

Make sure that IVSS is connected with alarm output device.
Step1  Click Actions and select Local Alarm Out.

Figure 8-42 Local alarm out

Step2  Select alarm output port.
You can select multiple alarm output ports.

Step3  Setdelay time.
Set a delay time. After alarm event is ended, alarm will end after the delay time. You can
configure from 0 seconds through 300 seconds, and the default value is 10 seconds.

8.4.1.8 IPC Alarm Out

Set IPC alarm output. System can trigger the corresponding alarm output device when an alarm

occurs.

[

Make sure that the IPC has been added, and IPC is connected with alarm output device. See "5.4.2
Adding Remote Device" for detailed information.
Step1  Click Actions and select IPC Alarm Out.

Figure 8-43 IPC alarm output settings

Step2 Select IPC and alarm output port.
You can select multiple alarm output ports.
Step3  (Optional) Repeat Step 1-Step 2, and link multiple IPC alarm output devices.

8.4.1.9 Access

Set access control function. When there is an alarm, system can trigger the corresponding access
control device to open door and close door.
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Make sure that access control device has been added. See "5.4.2 Adding Remote Device" for detailed
information.
Step1  Click Actions and select Access.

Figure 8-44 Access

Step2  Select access control device.
L]

Not all models support this function. The actual interface shall prevail.
Step3  (Optional) Repeat Step 1-Step 2, and link multiple access control devices.

8.4.1.10 Voice Prompt

Set voice prompt function. When there is an alarm, system can play the selected audio file.

[

Make sure that the voice function has been configured. For details, see "7.3.5 Voice Management"
Step1  Click Actions and select Voice Prompt.

Figure 8-45 Voice prompt

Step2 Inthe File Name list, select the audio file that you want to play for this configured period.
Step3  Setdelay time.
e Play times: Select Play Times and enter the times to play the file. After the alarm event
is ended, system will continue to play the voice file according to the play times.
e Duration: Select Duration and enter the delayed play duration. After the alarm event is
ended, system will continue to play the voice file according to the duration.

8.4.1.11 Smart Tracking

Alarm is triggered when a tripwire or intrusion behavior is detected. If smart tracking action is
configured, the PTZ camera automatically rotates to the target view to track it.

[

e Smart tracking is only available for Al by camera.
e Smart tracking is only available on the multi-sensor panoramic camera + PTZ camera.
On the event configuration interface, select Actions > Smart Tracking to enable the action.

8.4.1.12 Report Alarm

Click Actions and then select Report Alarm to enable this function. Where there is an alarm, the
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system reports the alarm to alarm center.

[

Make sure that alarm center has been enabled. For details, see "8.3.2.8 Alarm Center".

8.4.2 Local Device

Set IVSS alarm event, including abnormal event, device offline alarm, Al application, and local device

alarm.

8.4.2.1 One-click Disarming

Disarm alarm linkage actions as needed to avoid interference caused by alarms.
Step1 Click [, or click on the configuration interface, and then select EVENT.
Step2  Select the root node in the device tree.

Step3  Select Overview > Disarming.

Figure 8-46 Disarming

Step4 Click CH to enable disarming.
Step5 Cancel selecting alarm linkage actions as needed. The actions are selected by default.
Step6  (Optional) Configure disarming by period.

1) Click CH to enable disarming by period.

2) Click Add Schedule to specify disarming schedule. The alarm linkage actions remain
armed during unscheduled periods.

3) Click Apply.

[

After disarming by period is enabled, one-click disarming is disabled automatically.
Step7  Configure sync disarming configuration with channels.
1) Click the drop-down list in the Sync Disarm Config with Channels section. The
devices that support one-click disarming or disarming by period are displayed.
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2) Select the device that you want to synchronize the disarming configuration with.
Step8 Click Save.

8.4.2.2 Abnormal Event

Set the alarm mode when an abnormal event occurs.
The Device supports HDD, storage error, network, Al module, fan and power fault alarm.

Table 8-18 Abnormal event description

Name Description

No HDD System triggers an alarm when there is no HDD. It is enabled by
default.

Storage error System triggers an alarm in case of HDD error. It is enabled by default.
System triggers an alarm when the used storage space reaches the
pre-defined threshold. It is disabled by default.

[11

Storage full

The alarm is valid only when the storage mode is set as Stop on the
Local Hard Disk interface. For details, see "8.5.1.4 Setting Storage
Strategy".

System triggers an alarm in case of RAID degrade, RAID broken or

RAID exception other RAID exceptions.

System triggers an alarm when its IP address conflicts with IP address

IP conflict of other device in the same LAN. It is enabled by default.

System triggers an alarm when its MAC address conflicts with MAC

MAC conflict address of other device in the same LAN. It is enabled by default.

System triggers an alarm when an account login error has reached the
threshold. At the same time, system locks current account. It is
disabled by default.

Lockin M

Go to the Security interface to set account error threshold. See "8.7.3
Safety Protection" for detailed information.

When Al module temperature is higher than the specified value,

Al module temp system triggers an alarm. It is enabled by default.

When Al module and system is disconnected, system triggers an

Al module offline alarm. It is enabled by default.

When IVSS fan speed is abnormal, system triggers an alarm. It is

Fan speed alarm enabled by default.

When IVSS power supply is abnormal, system triggers an alarm. It is

Power fault disabled by default.

Here we take Al module temp for example. For other events, the setting steps are similar. See the
actual interface for detailed information.

Step1  Click B, orclick B on the configuration interface, and then select EVENT.

Step2  Select the root node in the device tree.

Step3  Select Abnormal Event > Al Module TEMP.
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Figure 8-47 Al module temp

Al Madule TEMP | |
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Refresh m Cancel
Step4 Click CH to enable Al module temperature alarm function.

Step5 Drag ‘¢ to setalarm temperature threshold.

[

The above step is for Al module temperature alarm only.
Step6 Click Actions to set alarm actions. See "8.4.1 Alarm Actions" for detailed information.

Step7 Click Save.

8.4.2.3 Offline Alarm

Set IVSS network offline alarm. If you have not set offline alarm for a specified remote device, once
the remote device is disconnected from the system, system adopts IVSS alarm strategy to trigger an
alarm.

Step1 Click B, or click on the configuration interface, and then select EVENT.

Step2 Select the root node in the device tree on the left.

Step3  Select Device Offline > Device Offline.
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Figure 8-48 Offline alarm

Al Plan

Abnormal Event
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Step4 Click CHl to enable device offline alarm.
Step5 Click Deployment Time to select schedule from the drop-down list.
After setting deployment period, system triggers corresponding operations when there is
a motion detection alarm in the specified period.
e C(lick View Schedule to view detailed schedule settings.
e If the schedule is not added or the added schedule does not meet actual needs, click
Add Schedule. See "8.9.4 Schedule" for detailed information.
Step6  Click Actions to set alarm actions. See "8.4.1 Alarm Actions"for detailed information.
Step7 Click Save.

8.4.2.4 Configuring Al Application

Configure Al detection result display strategy of IVSS. If you have not set Al display settings for
current remote device, the remote device inherits Al display mode of IVSS.

8.4.2.4.1 Viewing Al Plan

After adding remote device, on IVSS, obtain Al detection type and status of the remote device.

On the EVENT interface, select the root node in the device tree on the left. Select Al Application >
Al Plan > Al Plan.

After installing the Al module, and the remote device supports Al detection, and you have enabled
the Al detection function, you can view channel name of the remote device on the corresponding Al
detection panel.

[

B indicates that Al by camera is enabled; . indicates that Al by device is enabled
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Figure 8-49 Al plan
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8.4.2.4.2 Setting Al Display

Set the property that shall be displayed in rule box and feature property panel. View Al detection
result through smart preview, and support to display face, human and vehicle.

Take the procedure of configuring face detection Al display as an example. For other Al detection
functions, the procedures are similar.

Step1 Click B, or click on the configuration interface, and then select EVENT.

Step2 Select the root node in the device tree on the left.

Step3  Select Al Application > Al Display > Face.

Figure 8-50 Face
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Step4  Configure display filter information.

After setting filter criteria, only the qualified detection result will be displayed. For
example, enable Age, and then select youth from the drop-down list. The tracking box and
the features panel only display the human face of the youth age.

1) Click CH to enable corresponding filter type.
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Step 5

2) Setdisplay filter criteria. Click .. to set the filter color.

Click O in the right of Show Tracking Box to enable.

After enabled, when the system detects face or human, tracking box will be shown beside
the face or human in the view window.

Figure 8-51 Tracking box

I g T

Click CH in the right of Features Panel to enable, and select the features that shall be

displayed on the LIVE interface.

After enabled, there is a features panel on the right side of the view window.

e Drag '*' to adjust features panel transparency. The higher the value, the more
transparent the features panel.

e System supports maximum 4 features. System has checked four features by default. To
select other features, cancel the selected features, and then select the ones you need.

e C(lick to display the features panel on the LIVE interface, including face detection
panel, stranger panel and face DB panel.

Figure 8-52 Features panel

Step 7

Click Save.
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8.4.2.4.3 Setting Entries Frequency

Step1 Click & or click on the configuration interface, and then select EVENT.
Step2  Select the root node in the device tree on the left.
Step3  Select Al Application > Entries Frequency.

Figure 8-53 Entries frequency

m Cance
Step4 Click Associate Face Database, and then select the database to be linked.
Step5  Configure the parameters.

Table 8-19 Entries frequency parameters

Parameter Description

Entries Counter Click CH to enable entries counter. Entries will be counted.

o e Set the statistical cycle as needed.
Statistical Cycle . .
e The statistical cycle is 7 days by default.

e Set the threshold of entries frequency as needed. When

) the entries detected reaches or exceeds the threshold, an
Entries Detected L
alarm is triggered.

e Thevalueis 1 by default.

Reset Clear all entry counts.

Step6 Click the Deployment Time drop-down list to select or add a schedule as needed.
After setting the deployment time, only an alarm occurring within the schedule triggers
linkage actions.

Step7  Click Actions to set alarm linkage actions.

Step8 Click Save.
After setting entries frequency, when the entries detected of a person reach or exceed the
threshold, the features panel on the right side of the view window displays a high
frequency tag. You can find the tag using live view or Al search.
e For details about live view, see "6.2.3 Live View of Face Detection".
e For details about face search, see "6.2.4 Face Search".
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Figure 8-54 High frequency tag
26 15:15:08
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8.4.2.5 Configuring Device Alarm

Set device alarm. When alarm input device sends an alarm signal to IVSS, an alarm is triggered.
L]

e Make sure that IVSS is connected with alarm input device.

e |VSS supports 16-channel alarm input. Configure according to actual port of alarm input device.
Take ALARM1 port connection for example.

Step1 Click B, or click on the configuration interface, and then select EVENT.

Step2 Select the root node in the device tree on the left.

Step3  Select Device Alarm > 101.

Figure 8-55 101
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Step4 Click Ol to enable local alarm.
Step5 Set parameters.
Table 8-20 Local alarm parameters description
Parameters Description
Name In the Alarm name box, enter a name for the alarm.
Type Select alarm input device type. Both NO and NC are supported.
Debouncing The system records only one event during this period.

260



Step6 Click Deployment Time to select schedule from the drop-down list.
After setting deployment period, system triggers corresponding operations when there is
a motion detection alarm in the specified period.
e C(lick View Schedule to view detailed schedule settings.
e If the schedule is not added or the added schedule does not meet actual needs, click
Add Schedule. See "8.9.4 Schedule" for detailed information.
Step7 Click Actions to set alarm actions. See "8.4.1 Alarm Actions" for detailed information.
Step8 Click Save.

8.4.3 Remote Device

Set alarm actions of remote device, including video detection alarm, offline alarm and Al plan of
remote device.

[

The parameters might be different depending on the model you purchased. The actual interface
shall prevail.

8.4.3.1 Video Detection

Video detection function adopts the PC visual, image and graphical processing technology to
analyze the video image and check there is considerable changes on the video. Once there are
considerable video changes (such as there is any moving object, or the video is blurred), system
triggers corresponding alarm event.

8.4.3.1.1 Configuring Video Motion

After analyzing video, system can generate a video motion alarm when the detected moving target
reaches the sensitivity you set here.

Step1  Click B or click on the configuration interface, and then select EVENT.

Step2 Select remote device in the device tree on the left.

Step3  Select Video Detect > Video Motion.

Figure 8-56 Video motion
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Step4 Click CH to enable video motion detection.
Step5  Set parameters.
Table 8-21 Motion detect parameters description
Parameters Description
Debouncing System only records one alarm event during the debouncing period.
After enabling exclude PTZ control, system does not trigger an alarm
when you are manually control the PTZ.
Exclude PTZ control |!-!_|
It is for PTZ camera only.
Step6  Set motion detection region.
System supports maximum four detection zones. After setting, once there is an alarm from
any of these four zones, the remote device trigger an alarm.
1) Click motion detection zoneicon & © & &,
2) On the surveillance video, press and hold on the left button of mouse to select
detection zone.
e Select the motion detect zone you have drawn. Click x to delete the zone.
e C(lick @ toclearthe zone you have drawn.
3) Set parameters.
Table 8-22 Description of zone parameters
Parameters Description
Name Set detection zone name to distinguish different zones.
Drag te' to set sensitivity.

Sensitivity The higher the sensitivity is, the easier it is to trigger an alarm. At the
same time, the false alarm rate increases as well. Usually we recommend
the default value.

Drag t=' to adjust threshold.
Once the detected percentage (the percentage of target to detection

Threshold zone) is equivalent to or larger than the specified threshold, system
triggers alarm. For example, the threshold is 10. Once the detected
target occupies the 10% of the detection zone, system triggers an alarm.

Step7 Click Deployment Time to select schedule from the drop-down list.
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After setting deployment period, system triggers corresponding operations when there is
a motion detection alarm in the specified period.
e C(lick View Schedule to view detailed schedule settings.
e If the schedule is not added or the added schedule does not meet actual needs, click
Add Schedule. See "8.9.4 Schedule" for detailed information.
Step8  Click Actions to set alarm actions. See "8.4.1 Alarm Actions" for detailed information.

Step9 Click Save.

8.4.3.1.2 Tampering

Once something tampers the surveillance video, and the output video is in one color, the system can
generate an alarm.

Step1  Click & or click on the configuration interface, and then select EVENT.

Step2  Select remote device in the device tree on the left.

Step3  Select Video Detect > Tampering.

Figure 8-57 Tampering

WVides Dietect ]

Step4 Click CH to enable tampering alarm.
Step5 Click Deployment Time to select schedule from the drop-down list.
After setting deployment period, system triggers corresponding operations when there is
a motion detection alarm in the specified period.
e C(lick View Schedule to view detailed schedule settings.
e If the schedule is not added or the added schedule does not meet actual needs, click
Add Schedule. See "8.9.4 Schedule" for detailed information.
Step6  Click Actions to set alarm actions. See "8.4.1 Alarm Actions" for detailed information.

Step7 Click Save.

8.4.3.2 Offline Alarm

When the remote device and the IVSS are disconnected, system can trigger an alarm.
Step1  Click B or click on the configuration interface, and then select EVENT.
Step2 Select a remote device in the device tree on the left.

Step3  Select Device Offline > Device Offline.
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Figure 8-58 IPC offline
Device Offline E

Deployment Time Schedulel

Log | Enable x

Step4 Click CH to enable offline alarm.

(L]

The device offline alarm is enabled by default. You can skip this step.
Step5 Click Deployment Time to select schedule from the drop-down list.
After setting deployment period, system triggers corresponding operations when there is
a device offline alarm in the specified period.
e C(lick View Schedule to view detailed schedule settings.
e [f the schedule is not added or the added schedule does not meet actual needs, click
Add Schedule. See "8.9.4 Schedule" for detailed information.
Step6  Click Actions to set alarm actions. See "8.4.1 Alarm Actions" for detailed information.

Step7 Click Save.

8.4.3.3 IPC External Alarm

Set IPC alarm input event, so that when there is an alarm input to the IPC, IPC uploads the alarm to
the Device. If the camera has multiple 10 channels, you can set the alarm input event for each of
them as you might need.

Step1 Click B, or click on the configuration interface, and then select EVENT.

Step2 Select a remote device in the device tree on the left.

Step3  Select External Alarm > 101.

Figure 8-59 101
U =

Name

Type NO NC

(93]

Debouncing Second (0-600)

Deployment Time Schedulel e

Log | Enable
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Step4 Click CH to enable the alarm.

Step5 Set parameters.

Table 8-23 Local alarm parameters description

Parameters Description

Name In the Alarm name box, enter a name for the alarm.

Type Select alarm input device type. Both NO and NC are supported.
Debouncing The system records only one event during this period.

Step6 Click Deployment Time to select schedule from the drop-down list.

After setting deployment period, system triggers corresponding operations when there is

a motion detection alarm in the specified period.

e C(lick View Schedule to view detailed schedule settings.

o [f the schedule is not added or the added schedule does not meet actual needs, click
Add Schedule. See "8.9.4 Schedule" for detailed information.
Step7 Click Actions to set alarm actions. See "8.4.1 Alarm Actions" for detailed information.

Step8  Click Save.

8.4.3.4 Thermal Alarm
1]

e Alarm types vary depending on the models of thermal cameras. The actual interface shall prevail.

e Make sure that configurations of thermal detections such as fire detection and temperature

detection have been done on the thermal camera.

Support the following thermal camera alarms.

Table 8-24 Thermal alarms

Function

Description

Fire alarm

When the thermal camera detects a fire, the alarm signal is transmitted
to the IVSS device, which performs an alarm linkage action.

Temperature alarm

When the thermal camera detects that the temperature is above or
below the threshold value, the alarm signal is transmitted to the IVSS
device, which performs an alarm linkage action.

Temperature
difference alarm

When the thermal camera detects a temperature difference greater than
the set value, the alarm signal is transmitted to the IVSS device, and the
IVSS device will perform an alarm linkage action.

Hot spot alarm

When the maximum temperature detected by the thermal camera is
higher than the set value, the alarm signal is transmitted to the IVSS
device, and the IVSS device will perform an alarm linkage action.

Cold spot alarm

When the lowest temperature detected by the thermal camera is below
the set value, the alarm signal is transmitted to the IVSS device, and the
IVSS device will perform an alarm linkage action.

Take the procedure of configuring fire alarm as an example. The procedures are similar, and the

actual interface shall prevail.

Step1  Click & or click on the configuration interface, and then select EVENT.

Step 2  Select the root node in the device tree on the left.

Step3  Select Thermal Alarm > Fire Alarm.
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Step4 Click Deployment Time to select schedule from the drop-down list.
After setting deployment period, system triggers corresponding operations when there is
a motion detection alarm in the specified period.
e C(lick View Schedule to view detailed schedule settings.
e If the schedule is not added or the added schedule does not meet actual needs, click
Add Schedule. See "8.9.4 Schedule" for detailed information.
Step5 Click Actions to set alarm actions. See "8.4.1 Alarm Actions" for detailed information.

Step6  Click Save.

8.5 Storage Management

Click Bor click Elon the configuration interface, select STORAGE. The Local Hard Disk interface is
displayed. Manage storage resources (such as recording file) and space, so you can use and improve

utilization ratio of storage space.

[

The system supports pre-check and routine inspection, and displays health status, so you can obtain

real-time status of device and avoid data loss.

e Pre-check: During device operation, the system automatically detects disc status in case of
change (reboot, insert and pull the disc).

e Routine inspection: the system carries out routine inspection of the disc continuously. During
device operation, the disc might go wrong due to service life, environment and other factors.
Find out any problems during routine inspection.

8.5.1 Local Hard Disk

The local hard disk refers to the HDD installed on the system. On this interface, you can view HDD
space (free space/total space), temperature (centigrade/Fahrenheit), HDD information and so on.
Click &, or click on the configuration interface, and then select STORAGE > Storage

Resource > Local Hard Disk. There is a corresponding icon near the HDD name after you create the
RAID and hot spare HDD.

e & :RAIDHDD.

e =:Global hot spare HDD.

:Invalid HDD of RAID group.

Slight difference might be found on the user interface. The actual interface shall prevail.

i3

Figure 8-60 HDD
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8.5.1.1 Viewing S.M.A.R.T

S.M.A.R.T is Self-Monitoring Analysis and Reporting Technology. It is a technical standard to check
HDD drive status and report potential problems. System monitors the HDD running status and
compares with the specified safety value. Once the monitor status is higher than the specified value,
system displays alarm information to guarantee HDD data security.

[

Check one HDD to view S.M.A.R.T information at one time.
On the Local Hard Disk interface, select a HDD, and then click S.M.A.R.T. The S.M.A.R.T interface is
displayed. Check whether the HDD status is OK or not. If there is any problem, fix it in time.

Figure 8-61 SSM.AR.T
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8.5.1.2 Format
L]

e Formatting HDD will clear all data on the HDD. Be careful!

e Hot spare HDD cannot be formatted.

Enter the Local Hard Disk interface, select one or more HDD(s), and click Format. It is to format the
selected HDD.

8.5.1.3 File System Repair

Once you cannot mount the HDD or you cannot properly use the HDD, you can try to use the File
System Repair function to fix the problem.

Enter the Local Hard Disk interface, select one or more HDD(s) you cannot mount, and click File
System Repair, you can repair the selected file system of the corresponding HDD(s). The repaired
HDD can work properly or to be mounted.

8.5.1.4 Setting Storage Strategy

Set storage strategy when HDD space is full.

Step1  Click & or click on the configuration interface, and then select STORAGE > Storage
Resource > Local Hard Disk.

Step2 Click Storage Mode.

Figure 8-62 Set storage strategy
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Set Storage Mode X

HOD full Overwrite (@) Stop

Free Space Alarm ] .

e Overwrite: When HDD free space is less than 100 GB or 2% of the total space (the larger
of the two values prevails), the Device deletes 100 GB of the earliest record files and
continues to record.

Step3  Set storage mode.

e Stop: When HDD free space is less than the free space alarm rate of the total space, an
alarm is triggered. For details, see "8.4.2.2 Abnormal Event". When HDD free space is
used up, the Device stops recording.

Step4  Click OK to save the configuration.

8.5.1.5 Viewing RAID Group

Click &, or click on the configuration interface, and then select STORAGE > Storage
Resource > Local Hard Disk > RAID Group. You can view free space, RAID type, working mode and
status of RAID group.

Figure 8-63 RAID group

harre Free Space Tt RO Tyve Working Mode State

e (lick » nextto the RAID name to display the RAID member list, and then you can view RAID
member details.

e Point to the Status column, and then click @ to display the Details interface to view RAID
group details.

8.5.2 RAID

RAID (Redundant Array of Independent Disks) is a data storage virtualization technology that
combines multiple physical HDD components into a single logical unit for the purposes of data
redundancy, performance improvement, or both.
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e The Device supports RAIDO, RAID1, RAID5, RAID6, RAID10, RAID50 and RAID60. See "Appendix 2
RAID" for detailed information.

e You are recommended to use enterprise HDD when you are creating RAID, and use surveillance
HDD for single-HDD mode.

8.5.2.1 Creating RAID

RAID has different levels such as RAID5, RAID6 and so on. Different RAID levels have different data
protection, data availability and performance levels. Create RAID according to your actual
requirements.

Ll

Creating RAID operation is going to clear all data on these HDD. Be careful!

8.5.2.1.1 Strategy of Automatic Creation

For automatic creation of RAID, the system adopts different creation strategies according to disc
quantity.

[

In the following table, among the numbers in the creation strategy, the number without ()
represents the disk number of the RAID group. The number with () represents the number of hot
spare disks. For example, for 24 HDD, the creation strategy is 7+7+9+(1). It means three RAID5 and
one hot spare, and each RAIDS5 respectively contains 7 disks, 7 disks and 9 disks.

Table 8-25 Shortcut menu to create RAID

HDD No. Creation Strategy HDD No. Creation Strategy
3 Not recommended 14 6+7+(1)

4 Not recommended 15 7+7+(1)

5 5 16 5+5+5+(1)
6 5+(1) 17 5+5+6+(1)
7 6+(1) 18 5+6+6+(1)
8 7+(1) 19 6+6+6+(1)
9 8+(1) 20 6+6+7+(1)
10 9+(1) 21 6+74+7+(1)
1 5+5+(1) 22 7+7+7+(1)
12 5+6+(1) 23 7+7+8+(1)
13 6+6+(1) 24 7+7+9+(1)

8.5.2.1.2 Creating RAID

Step1 Click & or click on the configuration interface, and then select STORAGE > Storage
Resource > RAID > RAID.

Figure 8-64 RAID (1)
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Step2 Click Add.

Figure 8-65 Create RAID (1)

Create RAID X
@ HDD Selection @ Confirm Info
Create RAID @ Manual Auto A After creation, the disk you selected will be fo...
Storage Device Host(1/12HDD Available) -
(0} Mame Drive Letter Model Free Space..... HDD Type BUS Type Used Type State Power Stat....
HDD12 /dev/sda | STEOOON... -/7.27TB DISK SAS Data Partition E... In use
RAID RAIDS - Disk Num{3-14&)
Working Mode Self-Adaptive b
MName RAID5_1
Estimated Space: 0 Cancel

Step3  Set RAID parameters.
Select RAID creation type according to actual situation. It includes Manual RAID and Auto
RAID.
Manual RAID: System creates a specified RAID type according to the selected HDD
amount.
1) Select Manual RAID.
2) Select HDD you want to use.
3) Set parameters.
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Table 8-26 Manual creation parameters description

Parameters

Description

Storage Device

Select storage device of the HDD and select the HDD you want to add
to the RAID.

[I1
Different RAID types need different HDD amounts, and the actual
situation shall prevail.

RAID

Select a RAID type you want to create.

Working mode

Set RAID resources allocation mode. The default setup is self-adaptive.

e Self-adaptive means the system can automatically adjust RAID
synchronization speed according to current business load. When
there is no external business, the synchronization speed is at high
speed. When there is external business, the synchronization speed
is at low speed.

e Sync first: Allocate resources to RAID synchronization first.

e Business first: Allocate resources to business first.

o Load-Balance: Allocate resources to business and RAID
synchronization equally.

Name

Set RAID name.

Auto: System creates RAID5 according to the HDD amount.
1) Select Auto.

Figure 8-66 Create RAID (2)

Estimated Space: 0

Create RAID X
@ HDD Selection @ Confirm Info
Create RAID Manual @ Auto A After creation, the disk you selected will be fo...
Storage Device Host(1/12HDD Available) -
Mame Drive Letter Model Free Space..... HDD Type BUS Type Used Type State Power Stat....
HDD12 Jdev/sda STBOO0ON... -1.27TB DISK SAS Data Partition E In use
RAID HDD number is 1<5, it cannot be created automatically
Working Mode Self-Adaptive hd

Cancel

2) Set parameters.
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Table 8-27 Auto parameters description

Parameters Description

Storage Device Select storage device of the HDD.

Set RAID resources allocation mode. The default setup is self-
adaptive.

e Self-adaptive means the system can automatically adjust RAID
synchronization speed according to current business load.
When there is no external business, the synchronization speed

Working Mode is at high speed. When there is external business, the
synchronization speed is at low speed.

e Sync first: Allocate resources to RAID synchronization first.

e Business first: Allocate resources to business first.

e |oad-Balance: Allocate resources to business and RAID
synchronization equally.

Step4  Click Next.

Figure 8-67 Confirm info (manual)
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Figure 8-68 Confirm info (Auto)
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Step5  Confirm information.

|

If the input information is wrong, click Back to set RAID parameters again.

Step6 Click Create.

System begins to create RAID. It displays RAID information after creation.

8.5.2.1.3 Operation

Figure 8-69 RAID (2)

After creating RAID, view RAID disk status and details, clear up RAID, and repair file system.

Table 8-28 RAID operation

Name Operation
View RAID HDD Click » atthe right side of the RAID name to open the RAID HDD list. It
status is to view RAID HDD space, status and so on.

View RAID details

Click @ to view RAID detailed information.

File System Repair

Once you cannot mount the RAID or you cannot properly use the RAID,
you can try to use repair file system function to fix.

Enter RAID interface, select one or more RAID(s) you cannot mount, click
File System Repair, you can repair the selected file system of the
corresponding RAID(s). The repaired RAID can work properly or to be
mounted.

Modify Working
Mode

Select one or more RAIDs, and then click Working Mode to modify the
working mode.

Format RAID

Enter RAID interface, select one and more RAID groups. Click Format to
format the selected RAID.

Formatting RAID is to clear all data on the RAID and cancel the RAID
group. Please be careful.

Delete RAID

Enter RAID interface, select one and more RAID groups. Click Delete to
delete the selected RAID.

[

Deleting RAID is to clear all data on the RAID and cancel the RAID group.
Please be careful.
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Details

Figure 8-70 RAID details
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Working Mode
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Syne Speed
Speed
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8.5.2.2 Creating Hot Spare HDD

RAIDO_1

/dev/md0
Host:HDD3,HDD7

RAIDO

Active
0.00%
0.00MBps

0.00Min

Close

When a HDD of the RAID group is malfunctioning or has a problem, the hot spare HDD can replace

the malfunctioning HDD. There is no risk of data loss and it can guarantee storage system reliability.
Click B, or click on the configuration interface, and then select STORAGE > RAID >

Step 1

Step 2

Hot spare .
Figure 8-71 Hot spare (1)
sl «
(] Storage Device » Hotspare Type » MDD Name: Space RAID Graup
Click Add.
Figure 8-72 Global hot spare
Add Hodzpare %4
& HDD Selsction & Confirm Infa
i o Tppe Ak -‘u":|L'i~|'\.ll¢ Friveds Hobaens
Alonegs Dedie He 2 HO D dwadache) T
(o Hame Dvive Leter Mzdel Spwce HOO Tpe HUS T Uhwed Type srate
HOGA Mesprsidd W WO foete 2 B [a]18 LT DCata Runirdrg
HO[ figetzdb  STARCOAIACE 445 S1GRM Ok EATH (=] Rumrd 1]
HOLA Mespigie W WO et e [a]18 LaTd Bata Runirdng
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Step 3

Step 5

Step 6

Figure 8-73 Private hot spare

Add Hatspare b
Creation Type Gicbal Hotspare (&) Privaba Hobhyurs
Add ¥
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Carecel

Select hot spare creation type.

e Global hot spare: Create hot spare for all RAID. It is not a hot spare HDD for a specified
RAID group.

e Private hot spare: Select Private Hot spare and Add it to a RAID group. The private hot
spare HDD is for a specified RAID group.

Select one or more HDD(s) and then click Next.

Figure 8-74 Confirm info

Add Hetspars ®

Huotspare Tipe Gloksd Hobymrs

HotSpare HOD: HoatHDOA

oo | [ e

Confirm information.
L]

Click Back to select hot spare HDD(s) again if you want to change settings.
Click Create to save settings.
System displays the added hot spare HDD information.
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Figure 8-75 Hot spare (2)
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Select a hot spare HDD and then click Delete, it is to delete hot spare HDD.

8.5.3 Network Hard Disk

Network hard disk is a network-based online storage service that stores device information in the
network hard disk through the iSCSI protocol.

8.5.3.1iSCSI Application

View network hard disk usage, including remaining capacity, and hard disk status.
Click &, or click on the configuration interface, and then select STORAGE > Storage
Resource > Network Hard Disk > iSCSI Application.

Figure 8-76 ISCSI application

CSI Applicatic & iSCSI Managem.

(0) Name Drive Letter Free Space/Total State HDD Operation

e Select a network hard disk, and then click Format to format the disk. Formatting your hard disk
will erase all data from your hard disk, so do it carefully.

e C(Click the HDD Operation column, and then you can select an HDD operation permission type.
¢ Read/Write: One can read, edit, add, and delete data of this disk.
¢ Read Only: One can only read data of this disk.

8.5.3.2iSCSI Management

Set up the network disk through iSCSI and map the network disk to the device so that the device can
use the network disk for storage.
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L]
Make sure that service has been enabled on the iSCSI server and the server has provided the shared

file directory.
Step1 Click &, or click on the configuration interface, and then select STORAGE > Network

Hard Disk > iSCSI Management.

Figure 8-77 Network hard disk

5% iSCSI Application & iSCSI Managem

No. State IP Address Port User Name Storage Directory Edit :r‘

Step2 Click +.
Figure 8-78 Add iSCSI

Add x
Server IP 1 . 0 . 0 . 1
Port 3260 (3260-65535)
Anonymous u
User Name 2
Password a

Storage Directory Seach directory

(0) Mo. Storage Directory

Step3  Set parameters.
Table 8-29 Network hard disk parameters

Parameters Description

Server IP Enter iSCSI server IP address.
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Parameters

Description

Port Enter iSCSI server port number. It is 3260 by default.
If iSCSI server has no permission limitation, you can select anonymous
login.
Anonymous e (M indicates that anonymous login is enabled and there is no need
to set username and password.
e @ indicates that anonymous login is disabled.
User Name If access permission has been limited when creating the shared file
Password directory on the iSCSI server, you need to enter username and password.

Storage Directory

Click Search Directory to select the storage directory.

The storage directory is generated when the shared file directory is
being created on the iSCSI server. Each directory is an iSCSI disk.

Step4 Click OK.

The added network disk is displayed.

|

e (Click T tode

lete a disk; click Refresh to refresh the disk list.

e On the Disk Group interface, you can configure network disk groups. For details, see
"8.6.1.1 Setting Disk Group".

8.6 Video Recording

8.6.1 Storage Mode

Allocate disks or RAID groups to different disk groups, and store video and image to specified disk

group.

8.6.1.1 Setting Disk Group

Disk and created RAID group are allocated to group 1 by default. You can allocate disk and RAID

group to other groups according to your actual needs.

The default number of disk group is the same as the maximum number of HDD that IVSS supports.

Fox example, the Device supports a maximum number of 16 HDDs, and then the default number of

disk group is 16.

Step1 Click B or click on the configuration interface, and then select VIDEO RECORDING >
Storage Mode > Disk Group.

[

® The value (such as ) next to the group name refers to the number of HDD and RAID

group in the disk group. If instead, @ is displayed, it means no available HDD or RAID

group in the disk group, but there is video or image stored in the disk group.

e [ indicates picture storage. ® indicates video storage

Step2  Click a disk group.
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Figure 8-79 Disk group
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Step3  Select HDD or RAID group from Disks, and then drag the HDD or the RAID group to

another disk group.

Disk grouping takes effect immediately.

[

Select All to select all the HDDs and RAID groups of the disk group.
After configuring disk groups, you can also view which disk group the selected disk, video

or picture belongs to.

Table 8-30 Disk group functions

Function

Description

View the disk group of a disk,
video or picture

Click - -, select a disk or RAID group, and then click
Query to search for the disk group that the selected disk or
RAID group belongs to.

View disk groups of video or
image

Select Video or Image from -, and then click Query
to search for disk groups of the selected type.

8.6.1.2 Setting Video/Image Storage

Videos/images of all channels are stored in disk group 1 by default. You can store the videos/images

in different disk groups according to actual needs. Two methods are available to set video/image

storage.

[

This section takes storing video for example. To store images, the procedure is similar.

8.6.1.2.1 Method 1: Selecting Disk Group

Step1 Click B or click on the configuration interface, and then select VIDEO RECORDING >

Storage Mode > Video.

F

igure 8-80 Video
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Step2  Select filtering way from the Batch Process drop-down list.
e By Channel Name: Select channel according to the channel name.
e By Logical Channel No.: Select channel that is connected to IVSS. In this case, Start
Channel No. and End Channel No. need to be configured.
Step3  Inthe Select Disk Group drop-down list, select target disk group.

(L]

In the drop-down list, only disk group with available HDD or RAID group is displayed.
Step4  Click OK.
Step5 Disk grouping takes effect immediately.

8.6.1.2.2 Method 2: Dragging Channel

Step1  Click B or click on the configuration interface, and then select VIDEO RECORDING >
Storage Mode > Video.

Step2 Clickadisk group.
The linked channels of the disk group are displayed in Device List.

[

e Only disk group with available HDD or RAID group or linked channel is displayed.

e The value (such as ) next to the group name refers to the number of HDD and RAID
group in the disk group. If instead, ® is displayed, it means no available HDD or RAID
group in the disk group, but there is video or image stored in the disk group.
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Figure 8-81 Device list
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Step3  (Optional) Click [ZJll to enable load balance, and then the icon turns into blue. To disable

it, click it again, and then the icon turns into gray.

After load balance is enabled, if one disk group has no usable disk, the video of all
channels that belong to this disk group will be stored into all the usable disk groups.
When load balance is not enabled, if one disk group has no usable disk, the video of all
channels that belong to this disk group will be stored in another usable disk group.

Step4  Select a channel from the device list, and drag the channel to the target disk group.

Step5 Disk grouping takes effect immediately.

8.6.2 Recording Schedule

Configure recording modes and schedules for channels.

8.6.2.1 Recording Mode

Configure recording modes for channels.

Step1 Click B, or click on the configuration interface, and then select STORAGE > VIDEO
RECORDING > Schedule.

Step2  Find the camera for which you want to configure a recording schedule, select the

recording methods for the stream types.

e (@ means that the type is selected.
e Substream1 and Substream2 cannot be enabled at the same time.
e Auto: Records automatically according to the schedule.
o Manual: Records around the clock and does not respond to the recording schedule.
e (lose: No recording and does not respond to the recording schedule.

Step3  Select arecording method.

Step4  (Optional) click Il to disabled the recording schedule configuration of the selected
channel

Step5 Click Save.
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Figure 8-82 Recording Mode

Record Mode
DEVICE INFO
Main Stream Substream1 Substream?2
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2 camera2 @ & @

8.6.2.2 Recording Schedule

Configure video and picture recording schedules so the Device records and captures pictures as

configured in the specified period.

Step1 Click B, or click on the configuration interface, and then select STORAGE > VIDEO
RECORDING > Schedule.

Step2 Click [ and then set a recording schedule.

Figure 8-83 Set a recording schedule

Setting
Channel No 1
Genersl ™ Default Schedule o | | T Add Schedule
Record Bvents g Pre-Record 0 Second (0-30)
Record Stream Main Stream | Auto - Substream1 Close A4
Substream?2 Close 13
nstant Record
Duration 5 bin (1-30)
Manual Snap 1 Image(s) (1-5) niterval 1 wr | Second
Copy to (|
1. Set General recoding schedule.
2. Select the General check box to enable the function.
3. Click Add Schedule.
4. Click =, name the schedule, select a type and then click OK.
5. Specify recording hours by dragging the sliders on the day bars.

e Always Effective: Records according to the schedule.
e Customize: Select this option, click + to define the validity periods of the
schedule.
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Figure 8-84 Add a schedule

x
Add Schedule
Default Schedule | | ¥ Clear &1 Delete ~
Schedulel
03:03 23
Mon. o »
L7,y |
L.y |
L ey |
Fri. _________________________________________________________________________________|
SaL r___________________________________________________________________|
.|
During the peried of validity, the execution time is set
Always Effective (@) Customize
Validity Periodl | 2020- 07 - 09 14 : 39 : 03 - 2020-07 -27 14 :39:03 +
+ 5] v
6. Click Save.

Step3  Setother parameters and then click OK.

e Record Events: Record event videos.

® Pre-record: The recording duration prior to the event.

e ANR: Automatic Network Replenishment. When ANR is enabled (by clicking ), the
Device will download videos recorded by IPC and stored on camera SD card during
network disconnection. Enter the time length of the video to be downloaded from IPC.
The Device will download only the defined length of video even if the disconnection is
longer.

Make sure that the IPC has an SD card and is recording.

e Record Stream: Select stream types and recording modes.

e Instant Record Duration: The duration of instant recording. After starting instant
recording on the LIVE interface, if you do not stop recording, it will automatically stops
after the defined duration.

e Manual Snap: The number of images for each manual capture action. Enter a value to
specify the number of seconds between each image.

e Event Snap: The number of images captured for each event.

e Copy to: Copy the current settings to other channels.

8.6.3 Record Transfer
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When the device and an IPC are disconnected, the IPC continues to record and stores the recording
in the SD card. After the network is recovered, the device will download the recording during the
disconnection from the IPC.

Two ways for record transfer after the network recovers.

e Automatic download: After the network recovers, the device automatically downloads the
recording in the set time period.

e Manual download: If ANR is not enabled when you set the recording schedule, after the network
recovers, the device can not automatically download the recording during the disconnection, but
the user can manually create the download task.

Step1 Click B, or click on the configuration interface, and then select STORAGE > VIDEO

RECORDING > Record Transfer.

Step2 Click Add.

Figure 8-85 Add

Add *
Batch Process By Channel Name - 4, camera2, camera3, camerad, 18, IPC cam...
Start Time 2019 - 10 - 23 00 : 00 : 00
End Time 2019 - 10 - 23 23 : 59 : 59

Step3  Select By Channel Name or By Channel No. in the Batch Process drop-down list.
Step4 Set time period of the video to be searched.
Step5 Click OK.

The transfer progress is displayed.

[

Select a transfer task, click Delete to delete it. A task in progress cannot be deleted.

8.7 Security Strategy

Click or click on the configuration interface, select SECURITY. The SECURITY interface is
displayed.

Set security strategy to guarantee device network and data safety. It includes HTTPS, set host IP
access rights, enable network security protection.
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Figure 8-86 Security center

SECURITY +

8.7.1 HTTPS

HTTPS can use the reliable and stable technological means to guarantee user information and device
security and communication data security. After installing the certificate, you can use the HTTPS on
the PC to access the device.

[

e HTTPS function is for web interface and PCAPP only. The actual interface shall prevail.
e You are recommended to enable HTTPS service. Otherwise, you might risk data leakage.

8.7.1.1 Installing Certificate

There are two ways to install the certificate.
e Manually create a certificate and then install.
e Upload a signature certificate and then install.

8.7.1.1.1 Installing the Created Certificate

Install the created certificate manually. It includes creating the certificate on the device,
downloading and installing the certificate on the PC.

(1]

e (Create and install root certificate if it is your first time to use HTTPS or you have changed device
IP address.

e After creating server certificate and installing root certificate, download and install root certificate
on the new PC, or download the certificate and then copy to the new PC.

Step1  Click & or click on the configuration interface, and then select SECURITY >
Credential.
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Figure 8-87 Credential (1)

SECURITY +

Step 3

Step 4

Step 5

Create certificate on the device.

1)
2)

3)

Click Create certificate.
Set parameters as required.

[

IP/domain shall be the device IP or the domain.

Click OK.

System begins to install certificate, and then displays certificate information after the
installation.

Download certificate.

1)

2)
3)

Click | #oowreas |

The Opening ca.crt interface is displayed.
Click Save File to select file saved path.
Click Save.

System begins downloading certificate file.

Install root certificate on the PC.

1)

2)
3)
4)

Double-click the certificate.

System displays Open file-security warning interface.
Click Open.

Click Install Certificate.

Follow the prompts to import the certificate.

System goes back to Certificate interface.

Click OK to complete certificate installation.

8.7.1.1.2 Installing Signature Certificate

Upload signature certificate to install.

Preparation

Before installation, make sure that you have obtained safe and valid signature certificate.

Operation Steps

Step 1

Click &, or click on the configuration interface, and then select SECURITY >
Credential.
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Figure 8-88 Credential(1)

SECURITY +

Step2  Click InstallSignatureCertificate.
Step3  Click Browse and then select certificate and credential file.

Step4  Click Install.
System begins to install certificate, and then displays certificate information after the
installation.

Step5 Install the root certificate on the PC. See "8.7.1.1.1 Installing the Created Certificate" for
detailed information.

|

This root certificate is the one obtained with signed certificate.

8.7.1.2 Enabling HTTPS

After you install the certificate and enable HTTPS function, you can use the HTTPS on the PC to

access the device.

Step1 Click B, or click on the configuration interface, and then select SECURITY >
Credential.

Step2 Click CH to enable HTTPS function.

Figure 8-89 Credential

SECURITY +

Step3  Click Save.
After you successfully save the settings, you can use HTTPS to access the web interface.
Open the browser, enter https://IP address:port in the address bar, and then press Enter,
and the login interface is displayed.

e [P address is device IP or the domain name.
e Port refers to device HTTPS port number. If the HTTPS port is the default value 443, just
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use https://IP address to access.

8.7.1.3 Uninstalling the Certificate

Uninstall the certificate.

[

e You cannot use the HTTPS function after you uninstall the certificate.
e The certificate cannot be restored after being uninstalled. Be cautious.
Step1 Click &, or click on the configuration interface, and then select SECURITY >

Credential.

Figure 8-90 Credential

SECURITY +

Step2 Click Uninstall.
System pops up a confirmation box.
Step3  Click OK to uninstall the certificate.

8.7.2 Configuring Access Permission

Set the specified IP addresses to access the device, to enhance device network and data security.
Step1 Click & or click on the configuration interface, and then select SECURITY > IP Filter.
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Figure 8-91 IP Filter

SECURITY +

W SECURITY v

CImEaniis W geject access list W pjiow access list

1P Filter

Safety Protection

Step2  Select IP access rights.
o Allow all access: It is to allow all IP addresses in the same IP segment to access the
device.
e Reject access list: It means the IP address in the list cannot access the device.
e Allow access list: It means the IP address in the list can access the device.
Step3  AddIP host.

|

The following steps are to set reject access list or allow access list.
1) Click Add.
2) Select Add Type, and set IP address or MAC address of IP host.
e Single IP: Enter host IP address.
e |P segment: Enter IP segment. It can add multiple IP addresses in current IP
segment.
e MAC: Enter MAC address of IP host.
3) Click OK to add the IP host.
System displays added IP host list.

e C(Click Add to add more IP hosts.

o C(Click#to edit the IP host.

e Select an IP host and then click Delete to delete.
Step4  Click Save.

8.7.3 Safety Protection
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Set the login password lock strategy once the login password error has exceeded the specified

threshold within the defined time period. System can lock current IP host for a period of time.

Step1 Click B, or click on the configuration interface, and then select SECURITY > Safety
Protection.

Figure 8-92 Safety protection (1)

SECURITY +

L4} User Mame Web Site Operate

Step2 Click CH to enable security protection function.

e Remote: When you are using web interface, PCAPP to access the device remotely, once
the login password error has exceeded the threshold within the defined time period,
system locks the IP host for a period of time.

e Local: When you are accessing local menu of the device, once the login password error
has exceeded the threshold within the defined time period, system locks the account
for a period of time.

Step3  Setlock strategy according to the actual situation.

Step4  Click Save.
Once the IP host has been locked, you can view the locked IP host on the list. Select an IP
host and then click Unlock, or click the o of the corresponding IP host to unlock.

Step5 (Optional) Click Login lock event to go to the Event interface where you can select
Abnormal Event > Lock in to configure a Lock in event.

8.7.4 Enabling System Service Manually

Enable system services for third-party access.
Step1 Click & or click on the configuration interface, and then select SECURITY > System

Service.
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Figure 8-93 System service

35H

Mabile Phone Push

CGl Enable

ONVIF Enable

Run Log

Audio/Video

Transmission
Encryption

RTSP over TLS

Private Protocol
Authentication Mode

ease make sure that the corresponding device or software supports video decryption.

3, Pl ke that th ding d fit ts video d t

| §, “Please make sure that the corresponding device or software supports video decryption.
Security Mode {(Recommended) -

Step2 Enable or disable system service according to your actual situation.

Table 8-31 System service

System service | Description
After enabling this function, you can access IVSS through SSH protocol to
carry out system debugging and IP configuration. This function is disabled by
default.
SSH |.,_!|
You are recommended to disable this function. Otherwise there might be
security risks.
After enabling this function, you can access IVSS with mobile phone client to
receive information from IVSS.
Mobile Phone 1
Push T
You are recommended to disable this function. Otherwise there might be
security risks.
After this function is enabled, third-party platform can connect IVSS through
CGl protocol.
CGl Enable [0
You are recommended to disable this function. Otherwise there might be
security risks.
After this function is enabled, other devices can connect IVSS through ONVIF
protocol.
ONVIF Enable m
You are recommended to disable this function. Otherwise there might be
security risks.
After enabling it, you can view system running logs in Intelligent
Run Log . .
Diagnosis > Run Log.
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System service | Description

When this function is enabled, stream transmission will be encrypted.

Audio/Video m
Transmission ded ble this f . herwi iaht risk
Encryption You are recommended to enable this function. Otherwise you might ris
data leakage.
Enable this function to encrypt stream transmission.
RTSP over TLS You are recommended to enable this function. Otherwise you might risk data

leakage.

Private Protocol
Authentication
Mode

Select a private protocol authentication mode between security mode and
compatible mode. Compatible mode is recommended.

Step3  Click Save.

8.7.5 Configuring Firewall

Enhance network and data security by prohibiting Ping and half-connection.

e PING Prohibited: When PING Prohibited is enabled, the device does not respond to Ping
requests.

e Anti Half Connection: When Anti Half Connection is enabled, and the device can provide service
normally under half-connection attack.

Step1  Click & or click on the configuration interface, and then select SECURITY > Firewall.

Figure 8-94 Firewall

SECURITY SYSTEM +
® SECURITY v
PING Prohibited (|
Credential
Anti Half Connection
IP Filter (|

Safety Protection
System Service
Firewall

Sync Time

Step2 Click CIll to enable PING Prohibited or Anti Hal Connection.
Step3  Click Save.

8.7.6 Configuring Time Synchronization Permission

Configure permissions of time synchronization actions from other devices or servers.

Step1  Click B or click on the configuration interface, and then select SECURITY > Synch
Time.

Step2 Click Il to enable time synchronization restriction.

w N

Step Select Allowlist or Blocklist.
e Hosts in the allowlist have the permission to synchronize time of the Device.
e Hosts in the blocklist cannot synchronize time of the Device.
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Step4  Onthe Allowlist interface or the Blocklist interface, add hosts.

1) Click Add. The following interface is displayed.

Add

FV4/IPV& 1PV

Figure 8-95 Add a host

2) Select an IP version, and then enter an IP address.

3) Click OK.
Step5 Click Save.

You can also perform the following functions after configuring the allowlist or blocklist.

Table 8-32 Other functions

Function

Description

Edit IP address

Click = to editIP address.

Delete IP address

Click @ to delete a host from the list.

Configure IP address
permission

Click the correspondingCll of each host, so as to enable the allowlist
or blocklist configuration for the host.

Click B to disable the allowlist or blocklist configuration for the
host.

8.8 Account Management

Device account adopts two-level management mode: user and user group. You can manage their

basic information. To conveniently manage the user, we recommend the general user authorities

shall be lower than high-level user authorities.

[

e To ensure device safety, enter correct login password to operate Account interface (for example,

add or delete user).

e After a correct login password is entered on Account interface, if you do not close Account

interface, you can do other operations directly. If you close the interface and enter it again, you

shall enter the correct login password again. The actual interface shall prevail.

8.8.1 User Group

Different users might have different authorities to access the device. You can divide the users to

different groups. It is easy for you to maintain and manage the user information.

e System supports maximum 64 user groups. User group name supports maximum 64 characters.

e System has two default user groups (read-only): admin and ONVIF.

e (Create new user group under the root.
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8.8.1.1 Adding User Group

Step1 Click B, or click on the configuration interface, and then select ACCOUNT.
Step2 Select the root node in the device tree on the left and then click £ at the lower-left

corner.

Step3  Enter current user’s login password, and then click OK.

System creates one user group and displays the Property interface.

Figure 8-96 User group property

Step4  Set parameters.

Emai Cell Phone Password Description

Table 8-33 User group

Parameters Description
Set user group name.
Name The name ranges from 1 to 64 characters. It can contain English
letters, number and special character ("_", "@", ".").
Displays user group organization node. System automaticall
Group name P y' group org y y
recognizes the group name.
Description Enter user group description information.
User list Displays user information of current group.

Step5  Select user authority.

1) Click Authority tab.
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Figure 8-97 Authority

2) Set user group authorities according to actual situation.
) : means it has the corresponding authority.
e Check the box at the top of the authority list (such as (0) Authority Control) to select
all authorities of current category.
Step6 Click Save.

8.8.1.2 Deleting User Group
an

e Before you delete a user group, delete all users of current group first. User group cannot be
restored after being deleted. Be cautious.

e Admin and ONVIF user cannot be deleted.

Step1  Click & or click on the configuration interface, and then select ACCOUNT.

Step2  Select user group and click 1.

Step3  Enter current user’s login password, and then click OK.

Step4  Click OK on the prompt interface.

8.8.2 Device User

The device user is to access and manage the device. System default administrator is admin. It is to
add a user and then set corresponding authorities, so that the user can access the resources within
its own rights range only.

[

User authorities adopt the user group authorities settings. It is read-only.

8.8.2.1 Adding a User

Step1 Click B, or click on the configuration interface, and then select ACCOUNT.
Step2  Select admin user group or other newly added user group, and then click 2 at the lower-
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left corner.
Step3  Enter current user’s login password, and then click OK.

Figure 8-98 Property

Step4  Set parameters.

Table 8-34 User management

Parameters Description

Set username.

Name The name ranges from 1 to 31 characters. It can contain English
letters, number and special character ("_", "@", ".").

Displays user organization node. System automatically identifies

Group name it

Password In the new password box, enter the new password and enter it
again in the Confirm Password box.

The password ranges from 8 to 32 non-empty characters. It can
Confirm Password contain letters, numbers and special characters (excluding ";:&
and space) .The password shall contain at least two categories.
Usually we recommend the strong password.

Description Enter user description information.

Step5  (Optional) Click Authority tab to view user authority.
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Step6 Click Save.

8.8.2.2 Operation

Figure 8-99 Authority

After adding a user, you can modify user information or delete the user.

[

The user with account management authority can change its own and other users’ information.

Table 8-35 User operation

Name

Operation

Edit user information

Select a user from user list. The Property interface of the user is
displayed, and the user’s login password and description information
can be modified.

Delete User

Select a user from user list, and then click @ to delete.

[L]

e Before deleting an online user, block the user first. For details, see
"9.6.1 Online User".

e User information cannot be restored after being deleted. Be

cautious.

8.8.3 Password Maintenance

Maintain and manage user’s login password.

8.8.3.1 Changing Password

Change user’s login password.

8.8.3.1.1 Changing Password of the Current User
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Step1 Click Bl atthe top right corner, and then select Modify Password.
Step2 Enter the old password, the new password and then confirm.
Step3  Click OK.

8.8.3.1.2 Changing Password of Other User

Only Admin account supports this function.
Step1 Click B or click on the configuration interface, and then select ACCOUNT.
Step2  Selectauser.

Figure 8-100 Property

Step3  Clicki.
Step4  Enter current user’s login password, and then click OK.
The Change Password interface is displayed.

Figure 8-101 Change password

Change Password *
[+
i & 20
G ® | 0
Cancel

Step5 Inthe New Password box, enter the new password and enter it again in the Confirm

Password box.
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Step6  Click OK.

8.8.3.2 Resetting Password

You can use email address or answer the security questions to reset password once you forgot it.
You can only reset password on the local interface of the Device.

B

When password resetting function is not enabled, the password cannot be reset if the security
questions are not set.
8.8.3.2.1 Leaving Email Address and Security Questions

Enable the password reset function, leave an email address and set security questions. You can only
use the local interface to set security questions.

Step1 Click B, or click on the configuration interface, and then select ACCOUNT.
Step2 Select the root node in the device tree on the left.

Step3  Click Il to enable the password reset function.

Step4  Enter an email address for resetting password.

Step5  Set security questions. Only available on the local interface of the Device.
Step6 Click Save.

8.8.3.2.2 Resetting Password on Local Interface

Step1  Connect a display to the Device, and then go to the Login interface of device.

Figure 8-102 Login

- r ___r |
| ‘lbb Login for iVSS

Forgot Password?

Login

Step2 Click Forgot Password.
Step3  Click OK.
e If you have set the email address information, the QR code interface is displayed.
e If you have not set the email address information, the email address interface is
displayed. After you set the email address information and click Next, the QR code
interface is displayed.
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Figure 8-103 Enter email address

Reset Password

@ Password Protection @ Retrieve Password © SetNewPassword

Emall (To reset password) )
=

Cancel

Figure 8-104 Scan QR code

Reset Password

2 Retrieve Password @ Set New Password

Retrieve Password By Email

SN xwmaraan

Q00019
Scan QR Code =] P3[m]  1.Use specified APP (DMSS) to scan, APP
F; can automatically send out the data to the
Scan the code on your  Server
current interface 2 Use non-specified APP to scan, please

send QR Code to
support_rpwd@global. dahuatech.com

Use specified APP Lo scan, securily code will send to 1***@gg.com Email

Input Security Code

Cancel

Step4  Reset the password.
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Figure 8-105 Security questions

Reset Password

@ Retrieve Password @ SetMNew Password

Retrieve Password | Retrieve Password v

Question 1

* Answer

Question 2

* Answer

Question 3

* Answer

Step5  Click Next.

Cancel
Figure 8-106 New password setting
Reset Password
L
[+ @ | 7
] @
[
Cancel

Step6  Set parameters.

Table 8-36 Description of password parameters

Parameters Description
User The default username is admin.
Password In the New Password box, enter the new password and enter it

Confirm Password

again in the Confirm Password box.

The new password can be set from 8 through 32 non-empty
characters and contains at least two types from number, letter and
special characters (excluding ";:& and space). Enter a strong
password according to the password strength indication.
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Parameters Description

After setting the prompt, when you move the mouse to on the login
interface, the system pops up a prompt to help you remember the
Prompt question password.

The prompt question function is for local login interface only. See
the actual interface for detailed information.

Step7  Click Confirm Modify.
You can log in with the new password.

8.8.4 ONVIF

When the remote device is connecting with the device through ONVIF protocol, use the verified
ONVIF account.

[

e System adopts three ONVIF user groups (admin, user and operator). You cannot add ONVIF user
group manually.
e You cannot add user under ONVIF group directly.

8.8.4.1 Adding ONVIF User
Step1  Click&], or click on the configuration interface, and then select ACCOUNT.
Step2  Select user group under ONVIF.

Figure 8-107 ONVIF

ACCOUNT  +

(3

b B o
.
2 ope

User Mame Password Description

o m Cancel
Step3 Click 2+ atthe lower-left corner of the Property interface.
Step4  Enter the login password of current user, and then click OK.
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Figure 8-108 ONVIF property
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Step5  Set parameters.

Table 8-37 ONVIF parameters description

Parameters Description

Set ONVIF username.

username The name ranges from 1 to 31 characters. It can contain English
letters, number and special character (_ @ .).

Group name Displays user organization node. System automatically identifies it.

Password Set ONVIF user password.

The password ranges from 8 to 32 non-empty characters. It can

. contain letters, numbers and special characters (excluding ";:& and
Confirm Password

recommend the strong password.

space) .The password shall contain at least two categories. Usually we

Description Enter ONVIF user description information.

Step6  Click Save.

8.8.4.2 Deleting ONVIF User

B

Deleting the admin account is not supported.

Step1  Click B or click on the configuration interface, and then select ACCOUNT.
Step2  Select ONVIF and click 1.
Step3  Enter current user’s login password, and then click OK.
The following prompt interface is displayed.
Step4  Click OK.
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8.9 System Configuration

Click or click on the configuration interface, select SYSTEM. The SYSTEM interface is
displayed.
Set system basic settings, such as general parameters, time, display parameter, schedule, and voice.

Figure 8-109 System management

SYSTEM  +

8.9.1 Setting System Parameters

Set system language, standard, user logout time, virtual keyboard, and mouse moving speed.
Step1 Click B or click on the configuration interface, and then select SYSTEM > General >

System.
Figure 8-110 Configuring system settings
Language English -
Standard w PAL MNTSC
User Logout Time I0minutes -
Sync Remote Device .: (Include language, format and time 2one)

Step2  Set parameters.

Table 8-38 System parameters description

Parameters Description

Language Set system language.
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Parameters Description
Select video standard.
e PAL is mainly used in China, Middle East and Europe.
e NTSCis mainly used in Japan, United States of America, Canada
and Mexico.
Standard
L]

Al

As a technical standard of processing video and audio signals, PAL
and NTSC mainly differ in encoding, decoding mode and field
scanning frequency.

User Logout Time

Set auto logout interval once you remain inactive for a specified
period or the device exceeds the set value. After auto logout, the user
needs to login again to operate.

If you select No Logout, system does not automatically log out.

Sync Remote Device

Click Ol to enable the function. If enabled, the language, standard
and time settings configured here will be synchronized to all the
connected remote devices.

Virtual Keyboard

Enable virtual keyboard function on the local menu. See "Appendix
1.2 Virtual Keyboard" for detailed information.

[

This function is for local menu only.

Mouse Moving Speed

Set mouse moving speed on the local interface.

[

This function is for local menu only.

Step3  Click Save.

8.9.2 System Time

Set system time, and enable NTP function according to your need. After enabling NTP function,

device can automatically synchronize time with the NTP server.
Step1  Click & or click on the configuration interface, and then select SYSTEM > General >

Time.
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Figure 8-111 Time

Time and Time Zone

Date
2019.12.30
Time
16:04:57
Time (@) Manual Setting
Date/Time 2019- 12 - 30 16 : 04 : 54 Sync with your PC time Sync
Sync with Internet Time Server
Time and Date Format YYVY.MM.DD ar 24HR -
Time Zone S
AutoTimeSynchronization .j
DST
Enable u

Step2  Set parameters.

Table 8-39 System parameters description

Parameters Description
Set system date and time. You can set manually or set device to
synchronize time with the NTP server.
e Manual Setting: Select Manual Setting and then set the actual date
and time in the following two ways.
Time

o Click B, and then set the time and date in the calendar.
¢ Click Sync to synchronize device time with your PC.

e Sync with the Internet Time Server: Select the check box, enter NTP
server IP address or domain, and then set Auto Sync Time Interval.

Time and Date

Set time and date display format.

Synchronization

Format
Time Zone Set device time zone.

) After enabling this function, IVSS detects system time of remote device
Auto Time

once in every interval. When time of remote device is inconsistent with
IVSS time, IVSS will calibrate the time of remote device automatically.

Step3  (Optional) Set DST.

|

DST is a system

to stipulate local time, in order to save energy. If the country or region

where the device is located follows DST, you can enable DST to ensure that system time is

correct.

1) Click CH to enable DST.
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2) Select DST mode. It includes Date and Week.
3) Set DST start time and end time.
Step4  Click Save.

8.9.3 Display

Set connected display resolution and refresh rate.
Step1 Click B or click on the configuration interface, and then select SYSTEM > General >
Display.

Figure 8-112 Display

Schedule »

HDMIAGA HOMI

HDMI

[

e SN 1-3 refers HDMI 1-HDMI 3. Among which, HDMI/VGA is the main display, while the
VGA and HDMI 1 outputs the same video.

e VGA and HDMI 1 are outputting the same video source. Three HDMI ports can output
different video sources.

e E= meansdisplay is connected and enabled. B means display is connected but has
not enabled. ' means display is disconnected.

Step2 Selectadisplay.
Step3  Click to enable the selected display.
Step4  Set parameters.
Table 8-40 Display parameters description
Parameters Description
. Set display resolution. Different displays support different
Resolution - . o :
resolutions. See your actual interface for detailed information.
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Parameters Description

Refresh rate Set refresh rate of the display.

Step5 Click Save.

8.9.4 Schedule

Set schedule. When you are configuring alarm, record arm/disarm period, system can call the
schedule directly. System only triggers the corresponding operations during the specified schedule.

[

Default schedule has been created by default. Default schedule is Always Effective, and cannot be

modified or deleted.

Step1 Click &, or click on the configuration interface, and then select SYSTEM > Schedule >
Schedule.

Figure 8-113 Schedule

Step2 Addschedule.

1) Click +.

2) Set schedule name.

3) Click OK to save the configuration.
Step3  Setvalid time period. It includes Always Effective and Customize.
Step4  Setvalidity period of schedule.

[

e The step is for customized mode only.

e FEach calendar supports maximum 50 validity periods.

e The blue area on the time bar means the validity period.

On the time bar, you can:

e C(lick the blue area, and ! is displayed. Drag e: to adjust the start time and end time
of validity period.

e Press the any blank space on the time bar, and drag to the right to add a validity period.

e C(lick Clear to clear all validity periods of current schedule.
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e Select a validity period, and then click Delete to delete the period.
Step5 Click Save.

Select an added schedule, and then click @ to delete.

8.10 Cluster Service

The cluster function, also known as cluster redundancy, is a kind of deployment method that can
improve the reliability of device. In the cluster system, there is a number of main devices and
another number of sub devices (the N+M mode), and they have a virtual IP address (the cluster IP)
for unified login and management. Under normal circumstances, the main devices are in the
working state. When the main device fails, the corresponding sub device will take over the job
automatically. When the main device recovers, the sub device will transmit the configuration data,
cluster IP address and videos recorded during the failure to the main device which then takes over
the job again.

In the N+M cluster system, there is a management server, the DCS (Dispatching Console) server,
which is responsible for timely and correct scheduling management of the main and sub devices.
When you create a cluster, the current IVSS is used as the first sub device and the DCS server by
default.

8.10.1 Configuring Cluster

Create cluster, view cluster details, recover main devices and configure the arbitration IP address.

8.10.1.1 Creating a Cluster

Creating a cluster is to add multiple devices into a cluster that requires the addition of main and sub
devices and the configuration of cluster IP.

When you create a cluster, the current Device is taken as the first sub device and the DCS server by
default, and the priority of the other sub devices is determined by the order in which they are added,
with the first sub device being the highest priority.
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Figure 8-114 Procedure of creating a cluster

N —

(oo

Y

Add Main Device

Y

Add Sub Device

h

Set Cluster IP

- ~~ Yes

¥

Dl Set Arbitration IP
in Cluster?

No

Enable Cluster <

Step1 Click & or click on the configuration interface, and then select CLUSTER SERVICE >

CLUSTER.
Step2  Add a main device or sub device.
1) Click Add.

Figure 8-115 Add cluster

Device Type Main Device -

Dievice Name

IF Address

Port 37777 (1-65535)

User Name admin

Password

2) Set parameters.

Table 8-41 Parameters description

Parameters Description
Device Type Select main device, or sub device as needed.
Device Name Name the device.
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Parameters Description

Enter the IP address of the main device or sub device.

[

IP Address When adding the first sub device, you need not enter the IP
address, because the first sub device is the current device by
default.

Port 37777 by default.

User Name Username and password of the device, which are also used to log

Password in to the web interface or PCAPP.

3) Click OK.

Step3  Click Start Cluster.

[

For a cluster of only 2 devices, you must set the arbitration IP address. For details. See
"8.10.1.3 Configuring Arbitration IP".
Step4  Set cluster IP address.

[

Cluster IP is a virtual IP that is used to access and manage the main devices and sub devices
in the cluster. After logging in with the virtual IP, when the main device fails and the
system is switched to the sub device, you can still view live video.

1) Click Cluster Setting.

Figure 8-116 Set cluster IP

Enable

IP Address 1 (4] ¥ 1

2) Select the Enable check box, and then set the other parameters as required.
3) Click OK.

8.10.1.2 Viewing Details

Click @ that corresponds to a main or sub device to view device event logs including event time,
name and details.
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Figure 8-117 Event log

Event Info

Time Name

201%-10-23 09:1%:30 Connection failed.

8.10.1.3 Configuring Arbitration IP

Reason

Main connection failed.

When there are only 2 devices in the cluster, a third-party device is required to determine whether

the main device is faulty, so arbitration IP must be set for the cluster to perform a normal

replacement operation. The arbitration IP can be the IP address of another device, PC or gateway

that is connected to the device.

Step1 Click & orclick [ on the configuration interface, and then select CLUSTER SERVICE >

CLUSTER.
Step2 Click Arbitrage IP.

Figure 8-118 Set arbitration IP

Preferred IP

Alternate |P

Mote: In 141 mode, arbitration IP must be set. Arbitration IP address can accessed by all device nodes, fo

Step3  Set the preferred IP and alternate IP.
Step4  Click OK.

8.10.2 Record Synchronization

example IP of web client

After the main device has recovered, the recordings on the sub device during the failure period need

to be transmitted back to the main device.

Step1 Click B or click on the configuration interface, and then select CLUSTER SERVICE >

Record Transfer.
Step2 Click Add.
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Figure 8-119 Add

lain Device 1 0 0 1
Sub Device 1 0 1] 1
Channel No 1 +
Start Time 2019 - 10 - 23 00 : 00 : 00
End Time 2019 - 10 - 23 23 :1 59 : 59

Step3  Set parameters.

Table 8-42 Parameters

Parameters Description
Main Device Main device IP.
Sub Device Sub device IP.
Select the channel of which the video is to be transferred.
Channel No. ]
Click + to setthe channel range.
Start Time
The start and end time of the video.
End Time

Step4 Click OK.

8.10.3 Viewing Cluster Log

Step1 Click & orclick on the configuration interface, and then select CLUSTER SERVICE >
Cluster Log.

Figure 8-120 Cluster log

$ CLUSTERSERVICE v, P prerre——— |

CLUSTER
Mo Time Event Type Detalls.

Step2  Set search time, and then click Search.
The logs during the set time period are displayed.
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9 System Maintenance

Click on the LIVE interface, and select MAINTAIN.
You can operate and maintain the device working environment to guarantee proper operation.

Figure 9-1 Maintain
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9.1 Overview

Click on the LIVE interface, and select MAINTAIN > Overview.
Figure 9-2 Overview
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Table 9-1 Overview

No. Function Description

View device version details and online users.

1 Overview .
Click Refresh to refresh the data.
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No. Function Description
View the connection and idle status of remote devices
_ e Click Jump To to go to the DEVICE interface for
2 Remote Device o )
detailed information.
e Click Refresh to refresh the data.
View RAID status.
e Click Jump To to go to the STORAGE interface for
3 RAID Status o :
detailed information.
e C(lick Refresh to refresh the data.
View recording status of remote devices.
e Click Jump To to go to the VIDEO RECORDING
4 Record Status . - .
interface for detailed information.
e Click Refresh to refresh the data.
View NIC status.
e Click Jump To to go to the TCP/IP interface for detailed
information.
5 Ethernet Card e Click Refresh to refresh the data.
Status (Mbps)
© & indicates that the disk is online.
o w indicates that the disk is exception.
¢ & indicates that the slot has no disk.
View disk status, device temperature and storage usage.
e C(lick Device Positioning, and then the device
6 Disk positioning indicator flashes. In this way, you can
quickly find the device.
e Click Refresh to refresh the data.

9.2 System Information

9.2.1 Viewing Device Information

View device information such as input bandwidth, system version, and web version.
Click on the LIVE interface, and select MAINTAIN > System Info > Device Info.
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Figure 9-3 Device info

Type

SM

MACL

MALCZ

MACS

MACL

Video In/Out 5/128

Input bandwidth %.6Mbps/400.00Mbps

Video Out 3
Audio In/Out 1/2
Alarm In/Out 16/8
System Version Vo _______._..,Build Date:2021-05-28 03:54:54

Security Baseline
Wersion W21

WEE Version W 0.0.140959.1

ONVIF Client Version V241

ONVIF Server Version 20.12(v3.0.0.105605%)

9.2.2 Viewing Legal Information

View device software license, privacy policy, and open-source software note.
Click on the LIVE interface, and select MAINTAIN > System Info > Legal Info.

9.2.3 Viewing Algorithm Version

View device algorithm license status and Al version information.
Click on the LIVE interface, and select MAINTAIN > System Info > Algorithm Version.
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Figure 9-4 Algorithm version

9.3 System Resources

View device and Al module information.

9.3.1 Viewing Device Resource

Click on the LIVE interface, and select MAINTAIN > System Resources > DEIVCE INFO.
The System Resources interface is displayed. You can view resource status including CPU and
memory usage, panel temperature and fan speed.

Figure 9-5 System resources

Detection Lo Typse akin

e C(Click ¥ tofilter the search conditions.
e Click Refresh to refresh the data.

9.3.2 Viewing Al Module Information

Click on the LIVE interface, and select MAINTAIN > System Resources > Al Module Info. You
can view status of the Al modules.

Figure 9-6 Al module information

Hare Seane
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9.4 Logs

The logs record all kinds of system running information. Check the log periodically and fix the

problems in time to guarantee system proper operation.

9.4.1 Log Classification

Search system log, user log, event log, and link log.

Table 9-2 Log description

Log Type
Search system log.
System log It includes logs of system running status, file management, hot spare,

hardware detect and scheduled task.

User operation log

Search user operation log.
It includes user operation and user configuration log.

Search alarm event log.

It includes logs of cross line detection, storage error, storage full, lock in,
power fault, video motion, fan speed alarm, face detection, face

Event log . . . .
recognition, human detect, device offline, tampering, no HDD, IPC
offline, Al module offline, Al module temp, 10 alarm, IP conflict, MAC
conflict, and cross region detection.
Search device link log.

Link log You can search or export link log including user login/logout, session
hijack, session blast and remote device.

9.4.2 Log Search

The following steps are to search system log. See the actual interface for detailed information.
Step1  Onthe LIVE interface, click [, and select MAINTAIN > Log > System.
Step2  Set search criteria such as system log level, type and date.

Step3  Click Search.

Figure 9-7 System log
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9.4.3 Operation

Search, export and clear log.

Table 9-3 Log operation

Name Operation

Export log Click 2. to export log information to local PC or USB storage device.
Click Clear all to clear all system logs.

Clear log |_!_!_|
You will be unable to track the system error reason if you clear log.

9.5 Intelligent Diagnosis

9.5.1 Run Log

View system running logs for troubleshooting.

[

Make sure that you have enabled Run Log in SECURITY > System Service. Otherwise there is no log

data.

On the LIVE interface, click [El, and select MAINTAIN > Intelligent Diagnosis > Run Log.

0 No Type

e (lick # toexportalog.

coredump,

coredump/ core-2

Figure 9-8 Logs

File Name

coredump/core-20191021142751@_/VS52.000.0000002.0.R_172.12.1.101_123454789012345 gz

20191021001805@_[VS52.0

$1019220041@_[V552. . 0002.0.

e After selecting multiple logs, click Export to export them in batches.

9.5.2 One-click Export

Export the diagnosis data for troubleshooting when the device is exception.

Step 1
Export.

Step 2
Step 3

9.6 Network Care

9.6.1 Online User

Click Generate Diagnosis Data to generate diagnosis data.
Click Export to export the diagnosis result.

00002.0.R_172.12.1.101_123456789012345.g2

R_172.12.1.101_123456789012345 g7

Operate

$

+

+

On the LIVE interface, click [l and select MAINTAIN > Intelligent Diagnosis > One-click
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Search for remote access network user information or you can block a user from access for a period
of time. During the block period, the selected user cannot access the Device.

Cannot block yourself or block admin.
Step1  On the LIVE interface, click I, and select MAINTAIN > Network Care > Online User.
The Online User interface is displayed.

The list displays the connected user information.
Step2  Block user.
e Block: Click © corresponding to the user.
e Batch block: Select multiple users you want to block and then click Block.
The Block interface is displayed.

Figure 9-9 Block

Elock x

Block Time 30 kin v

Cancel

Step3  Set block period. The default period is 30 minutes.
Step4  Click OK to save the configuration.

9.6.2 Packet Capture

Packet capture is the practice of intercepting a data packet that is crossing or moving over a specific
computer network. The captured packet is stored temporarily for analysis. The packet is inspected to
help diagnose and solve network problems and determine whether its structure follows network
security policies.

Step1  Onthe LIVE interface, click [El, and select MAINTAIN > Network Care > Packet Capture.
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Figure 9-10 Packet capture

Step2 Inthe Network Test section, enter the target address, and then click Test.
After testing is completed, the test result is displayed. You can check the evaluation for
average delay, packet loss, and network status.

Step3 Inthe Packet Capture section, click ® to start capturing the packets of the
corresponding NIC, and then click ® to stop.

[

e You cannot capture packets of several NICs at the same time.
e During packet capturing, you can go to other interfaces for operation and go back to
the Packet Capture interface later to stop packet capturing.
Step4 Click # todownload the captured packet.

9.7 Device Maintenance

Device maintenance is to reboot device, restore factory default setup, or upgrade system and so on.
It is to clear the malfunction or error during the system operation and enhance device running

performance.

9.7.1 Updating Device

Update device or the Al module version.

9.7.1.1 Updating the Device

You can import the update file to update device version. The update file extension name shall
be .bin.

A\

e During update, do not disconnect from power and network, and reboot or shut down the Device.
e Make sure that the update file is correct. Improper update file might result in device error!

You need to obtain the correct update file and save it in the corresponding path.

e When operating on the local interface, save the update file in the USB storage device and then
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connect the USB storage device to the IVSS.
e When operating on the web or IVSS interface, save the update file on the PC in which the Web or
PCAPP is located.
tep1  Onthe LIVE interface, click [l and select MAINTAIN > Device Maintain > Update >
Host.

:

Step2  Click Browse to select an update file.
Step3  Click Upgrade Now.
Step4 Click OK.

The system starts updating. Device automatically restarts after successfully updated.

9.7.1.2 Updating Al Module

You can import the update file to update Al module. The update file extension name shall be .bin.

>

e During update, do not disconnect from power and network, and reboot or shut down the Device.

e Make sure that the update file is correct. Improper update file might result in device error!

You need to obtain the correct update file and save it in the corresponding path.

e When operating on the local interface, save the update file in the USB storage device and then
connect the USB storage device to the IVSS.

e When operating on the web or IVSS interface, save the update file on the PC in which the Web or
PCAPP is located.

tep1  Onthe LIVE interface, click [, and select MAINTAIN > Device Maintain > Update > Al
Module.

:

Step2 Click File upgrade.

Step3  Click Browse to select an update file.
Step4 Click Upgrade Now.

Step5 Click OK.

The system starts updating. Device automatically restarts after successfully updated.

9.7.1.3 Updating Cameras

You can import the update file to update cameras. The update file extension name shall be .bin.

>

e During update, do not disconnect from power and network, and reboot or shut down the Device.

e Make sure that the update file is correct. Improper update file might result in device error!

You need to obtain the correct update file and save it in the corresponding path.

e When operating on the local interface, save the update file in the USB storage device and then
connect the USB storage device to the IVSS.

e When operating on the web or IVSS interface, save the update file on the PCin which the Web or
PCAPP is located.

Step1  Onthe LIVE interface, click [, and select MAINTAIN > Device Maintain > Update >

Camera Update.
Step2  Select one or more cameras and then click File upgrade.

|
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Stop recording before update. If you are updating a camera that is recording, the following
prompt will pops up.

Figure 9-11 Prompt

X
Recording in progress. Please disable recording
first, otherwise IPC update may fail. Continue?

Step3  Click Browse to select an update file.

Step4 Click Upgrade Now.
Step5 Click OK.

9.7.2 Default

When the system runs slowly and has configuration errors, try to solve the problems by restoring the
default settings.

All configurations are lost after factory default operation.
Step1  Onthe LIVE interface, click [, and then select MAINTAIN > Device Maintain > Default.

Figure 9-12 Default

Default

& Default £ Restore defaults. Other configurations will be restored to defaults except network |P address and so on

(7 Factory Default & Restore the device to factory defaults, format data in system database, and initialize the device

Step2  Select a method.
o C(lick Default.

Figure 9-13 Prompt (1)
X

This option will restore all other configurations
to defaults except network |P address. Restore
defaults?

o C(lick Factory Default.

Figure 9-14 Prompt (2)
X

This option will restore the device to factory
defaults, format data in system database, and
initialize the device. Restore factory defaults?
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Step3  Click OK.
System begins to restore default settings. After successfully restored default settings,
system prompts to restart the device.

9.7.3 Automatic Maintenance

If the device has run for a long time, you can set to automatically reboot the device at idle time.
Step1  Onthe LIVE interface, click [, and then select MAINTAIN > Device Maintain > Auto

Maintain.

Figure 9-15 Auto Maintain

Step2  Setauto reboot time.
Step3  Click Save.
Step4 Enable Emergency Maintenance.

When the Device has an upgrade power outage, running error and other problems, and
you cannot log in, you can enable Emergency Maintenance to restart, clear configuration,
and upgrade.

Figure 9-16 Emergency Maintenance

Emergency Maintenance

Enable n

9.7.4 IMP/EXP

Export device configuration file to local PC or USB storage device, to backup it. When the
configuration is lost due to abnormal operation, import the backup configuration file to restore
system configurations quickly.

On the LIVE interface, click [, and then select MAINTAIN > Device Maintain > IMP/EXP. The
IMP/EXP interface is displayed.

Figure 9-17 IMP/EXP

Exporting Configuration File

Click Export to export configuration file to local PC or USB storage device. File path might vary
depending on interface operations, and the actual interface shall prevail.

e On PCAPP, click =, and then select Download to view file saving path.
e Select file saving path during local operation.
(L]

Connect USB device to the system if you are on the local menu to operate.
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e During web operations, files are saved under default downloading path of the browser.

Importing Configuration File

Click Browse to select the configuration file, and then click Import. After the configuration file is
imported successfully, the device will reboot automatically.

9.8 Disk Maintenance

Check the HDD status to handle exceptions in time.

9.8.1 S.M.A.R.T Detection

Run S.M.A.R.T detection to check HDD status.
Step1  On the LIVE interface, click I, and select MAINTAIN > Disk Maintain > S.M.A.R.T
Detection.

Figure 9-18 S.M.A.R.T detection

Step2 Set the detection period.
Step3 Click OK.

9.8.2 SSD Health Detection

On the LIVE interface, click [l and select MAINTAIN > Disk Maintain > S.M.A.R.T Detection, and
then you can view the storage allocation and remaining P/E cycle of SSD.

Figure 9-19 SSD health detection

ABccation Tatal 107550 Rernainie 8 P/E Cycie
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9.8.3 Firmware Update

Import update file to update HDD information.
Step1  On the LIVE interface, click [, and select MAINTAIN > Disk Maintain > Firmware
Update.

Figure 9-20 Firmware update

Step2 Click Download Template to download update template

Step3 Click =, select Download, and then open and fill in the downloaded template.

Step4  Select an HDD, click Import Firmware Info, click Browse to choose the template to be
imported, and then click Import.

Step5 Click Firmware Update to update firmware information.

Step6 Click Detect Firmware to refresh firmware information displayed on the interface.
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10 PCAPP Introduction

After installing PCAPP, system supports to access the Device remotely to carry out system
configuration, function operations and system maintenance.

[

For details about installing PCAPP, see "5.3.1 Logging in to PCAPP Client".

10.1 Interface Description

Double-click Bl on the PC desktop. System displays PCAPP at full screen by default. Click
A to display the task column.

Figure 10-1 IVSS task column

PCAPP | Flases Eni=r | -3 X

Table 10-1 Icons

Icons Description

PCAPP | o Address bar: Enter the IP address of remote device.

Enter device IP address and then click the button to go to the
login interface.

Now the icon turns into 9. Click to refresh the interface.

Click to view history login record, view downloads, set
compatibility mode and view IVSS version information.

- Click to minimize PCAPP.

(m] Click to maximize PCAPP.

Ry Click to display PCAPP at full screen.

X Click to close PCAPP.

10.2 History Record

Click =, and then select History.
You can view history access record and clear buffer.
o (lick Clear History to clear all history records.
o Click Clear Buffer to clear buffer data, and reboot PCAPP.

10.3 Viewing Downloads

To view and clear history downloads, click =, and then select Download. The Downloads interface
is displayed.

e Double-click file name to open it.

e C(lick Displayed in Folder to open the folder where the file is located.
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e C(Click Clear Downloads to clear history download records.

10.4 Configuring PCAPP

When PC theme is not Areo, video of PCAPP might not be displayed normally. It is suggested that PC

theme should be switched to Areo, or compatibility mode of PCAPP should be enabled.

Switching PC Theme
[

This section takes Windows 7 as an example.

Right-click any blank position on PC desktop, select Personalize, and then switch to Aero theme.
Restart the PCAPP before the Aero theme takes effect.

Figure 10-2 PC theme
| B ]
- - | ¥ |

7

~ | ép | Search Controf Pane

@v.v &« App.. » Persona..

©@

Control Panel Home
Change the visuals and sounds on your computer
Change deskiop icons Click a theme to change the deskiop background, windew celor, sounds, and screen saver all at once.
Change mouse pointers My Thermes (8)
Change your account picture

Get more themes onfine
Aero Themes (T)

r

Windows T

;il jj i? $ “*‘%’

Architecture

Characters Landseapes Nature

Scenes

- |
; China
5t Themes (6)
|
= =

Windows Classic High Contrast #1 High Contrast #2 High Cantrast Black

Basic and High Contra
—

Windows T Basic High Contrast White

i) =
Taskbar and Start Menu ndew Colo Sounds

Screen Saver
Ease of Access Center

Setting Video and Picture Storage Path

Click Browse to specify the paths for saving videos and pictures. Only PCAPP supports this function.
Enabling Compatibility Mode

Click =, and select Settings. The Settings interface is displayed. Select compatibility mode.
Restart PCAPP before the compatibility mode takes effect.

330



Figure 10-3 Setting

Settings X

Compatibility Mode

| Enable hardware acceleration (it will take effect after video is opened again)

Enabling Hardware Acceleration

Click =, and select Settings. Select Enable hardware acceleration (it will take effect after video
is opened again).
The live view becomes much more fluent when this function is enabled.

10.5 Viewing Version Details

Click = and then select About to view PCAPP version information.
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11 Log Out, Reboot, Shut Down, Lock

Log out, reboot, shut down and lock out the Device.
Figure 11-1 User operation
Hi, admin
Change Password

Lock

=P

M4

Log Out

boot

Wl R
e !

m

("' | Shut Down

Logging Out
Click P¥, and then select Log Out.
Rebooting

Click B, and then select Reboot. System pops up confirm dialogue box. Click OK to reboot.

Shutting Down

[

To unplug the power cable might result in data (record and image) loss.

e Mode 1 (recommended): ClickBl, and then select Shutdown. System pops up confirm dialogue
box and then click OK to shut down.

e Mode 2: Use power on-off button on the device.
¢ 8-HDD series product: Press power on-off button on rear panel.

o Other series products: Press the power on-off button on the device for at least 4 seconds.
e Mode 3: Unplug the power cable.

Locking

Click B, and then select Lock to lock the client. The locked client cannot be operated.
To unlock the client, click anywhere on the client, and then the Unlock dialogue box is displayed.

Enter the username and password, and then click OK. You can also click Switch User to switch to
another user account.
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Figure 11-2 Unlock the client

Unlock

User Mame

Password = Password P!

Switch User “ Cancel
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12 FAQ

Problem

Possibilities and Solutions

After enabling Al by
device function, there
is no human face
recognition event.

e The Al module is offline.

Click on the LIVE interface, and select MAINTAIN > System
Resources > Al Module Info. You can view status of the Al
modaules.

e There are too many filter criteria on the Al display interface.

e The registered remote device does not support face detection
function.

e Enable Al by device function. See "6.2.2 Configuring Face
Detection" for detailed information.

e Itis notin the deployment period.

e There is no linked face database or the face database has no data.

e The human face similarity setting is too high.

After enabling Al by
camera function,
there is no human
face recognition
event.

e The human face recognition function has not been enabled on the
Al plan.

e There is no human face database on the web interface of the
remote device.

e Itis notin the deployment period.

There are no human
face search results.

e The human face similarity setting is too high.

e The selected remote device does not trigger the human face
recognition.

e There is no human face recognition on the search period.

e The specified human face image is not on the human face
database.
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Appendix 1 Mouse and Keyboard Operations

This section introduces mouse and keyboard operations.

Appendix 1.1 Mouse Operations

Connect mouse to the USB port, you can use the mouse to control the local menu. For details, see

the following table.

Operation

Description

Click (click the left
mouse button)

Click to select a function menu, to enter the corresponding menu
interface.

Implement the operation indicated on the control.
Change check box and option button status.
Click the check box to display drop-down list.

On virtual keyboard, select letter, symbol, English upper letter and
lower letter, and Chinese characters.

Double-click (click the
left mouse button
twice)

On the LIVE interface, double-click one video window to zoom in
the window. Click any position out of the window, so the video
window restores original size.

On the LIVE interface, double-click the remote device in the device
tree. Switch to video edit status, and add remote device.

Double-click the image or record file thumbnail, to playback record
file or view the image.

Right-click (click the
right mouse button)

On the LIVE or SEARCH interface, right-click one video window to
display the shortcut menu.

On the LIVE interface, right-click the view in the list or the remote
device in the device tree, to display the shortcut menu.

Wheel button

On the SEARCH interface, move the mouse pointer to the time bar,
and then click the mouse wheel, to adjust the accurate time on the
time bar.

Click the control that needs to input number (such as input date or
time). Roll the mouse wheel to adjust the number value.

Drag the mouse

Drag the mouse pointer to select the motion detect zone.

On the LIVE interface, drag the remote device in the device tree to
the play window, switch to the view status. It is to add the remote
device.

On the SEARCH interface, drag the record file or the image
thumbnail to the playback window. It is to play back the
corresponding record file or image.

Appendix 1.2 Virtual Keyboard
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The local menu supports virtual keyboard.

Click the text box to display virtual keyboard interface. For details, see the following pictures and
table.

If the device has connected to the peripheral keyboard, click the text column. Virtual keyboard will
disappear.

Appendix Figure 1-1 Virtual keyboard (global keyboard)
BEHEBE -
lafw]e HEn -

BEnnREnanm -
k3l nfm] . Ja

Appendix Figure 1-2 Virtual keyboard (digital keyboard)
naen -
nane
poonm

o]~ ]
Appendix Figure 1-3 Virtual keyboard (input letter)
DERNRERBRERER -
HENDEBREREBRDE
EDRnEEnnm=s -
HEBEEBIDE KB

Appendix Table 1-1 Virtual keyboard icon

Signal Words Description

Click the icon to switch to upper case. The icon becomes M. Click I to
switch to lower case.

| a | Click to delete letter.
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Signal Words

Description

He+=

Click to input letter. Now the icon turns into [IEZSM. Click to restore
previous input mode.

Click to input space.

Click to control cursor position.

Click to switch to the next line.

Select text and click the icon to cut the selected contents.

Select text and click the icon to copy the selected contents.

= DJ??H=E
+

Cut or copy the contents, click the text box and click the icon to paste the
contents.
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Appendix 2 RAID

RAID is an abbreviation for Redundant Array of Independent Disks. It is to combine several
independent HDDs (physical HDD) to form a HDD group (logic HDD).
Comparing with one HDD, RAID provides more storage capacity and data redundancy. The different

redundant arrays have different RAID level. Each RAID level has its own data protection, data

availability and performance degree.

RAID Level

RAID Level

Description

Min. HDD Needed

RAIDO

RAID 0 is called striping.

RAID 0 is to save the continued data
fragmentation on several HDDs. It can process
the read and write at the same time, so its
read/write speed is N (N refers to the HDD
amount of the RAID 0) times as many as one
HDD. RAID 0 does not have data redundant, so
one HDD damage might result in data loss that
cannot be restored.

RAID1

It is also called mirror or mirroring.

RAID 1 data is written to two HDDs equally,
which guarantee the system reliability and can
be repaired. RAID 1 read speed is almost close to
the total volume of all HDDs. The write speed is
limited by the slowest HDD. At the same time,
the RAID 1 has the lowest HDD usage rate. It is
only 50%.

RAID5

RAIDS is to save the data and the corresponding
odd/even verification information to each HDD
of the RAID5 group and save the verification
information and corresponding data to different
HDDs. When one HDD of the RAID5 is damaged,
system can use the rest data and corresponding
verification information to restore the damaged
data. It does not affect data integrity.

RAID6

Based on the RAID5, RAID6 adds one odd/even
verification HDD. The two independent odd/even
systems adopt different algorithm, the data
reliability is very high. Even two HDDs are broken
at the same time, there is no data loss risk.
Comparing to RAID5, the RAID6 needs to allocate
larger HDD space for odd/even verification
information, so its read/write is even worse.

RAID10

RAID 10 is a combination of the RAID 1 and RAID
0. It uses the extra high speed efficient of the
RAID 0 and high data protection and restores
capability of the RAID 1. It has high read/write
performance and security. However, the RAID 10
HDD usage efficiency is as low as RAID 1.
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RAID Level

Description

Min. HDD Needed

RAID50 is a combination of the RAID5 and RAIDO.

performance. There is no data loss even two
HDDs in one set malfunctions.

RAID50 It has higher fault-tolerance. Thereis no dataloss | 6
even one HDD in the set malfunctions.
RAID60 is a combination of the RAID6 and RAIDO.
RAID60 It has higher fault-tolerance and read 8

RAID Capacity

See the sheet for RAID space information.

Capacity N refers to the mini HDD amount to create the corresponding RAID.

RAID Level Total Space of the N HDD

RAIDO The total amount of current RAID group
RAID1 Min (capacity N)

RAID5 (N-1) Xmin (capacity N)

RAID6 (N-2) xmin (capacityN)

RAID10 (N/2)xmin (capacityN)

RAID50 (N-2) xmin (capacity N)

RAID60 (N-4) xmin (capacity N)
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Appendix 3 HDD Capacity Calculation

HDD capacity calculation formula:

Total capacity (M) = Channel numberx Demand time length (hour) x HDD capacity occupied per
hour (M/hour)

According to the above formula, get recording time calculation formula.

Recording time (hour) =

. Total capacity (M)
HDD capacity occupied per hour {Mjhnur}xchannelnumhner*

For example, for single-channel recording, HDD capacity occupied per hour is 200 M/hour. Use 4-
channel device to make 24-hour continuous recording in every day of one month (30 days), the
required HDD space is: 4 channelsx 30 daysx 24 hoursx 200 M/hour = 576 G. Therefore, five 120 G
HDD or four 160 G HDD shall be installed.

According to the above formula, at different stream values, recording file size of 1 channelin 1 hour
is shown as follows (for your reference):

Bit stream Size p— Bit Stream Size I
(max.) File Size (max.) File Size
<96 K 42 M 128K 56 M
160 K 70M 192K 84 M
224K 98 M 256 K 112 M
320K 140 M 384K 168 M
448 K 196 M 512K 225 M
640 K 281 M 768 K 337 M
896 K 393 M 1024 K 450 M
1280 K 562 M 1536 K 675M
1792 K 787 M 2048 K 900 M
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Appendix 4 Glossary

Name Description

Common Gateway Interface (CGl) is an important Internet technology. With
CGl, client can ask data from program running on network server. CGI
describes data transmission standard between server and asking processing
program.

CaGl

Dynamic Domain Name System (DDNS) is to map the user dynamic IP
address to a specified domain analysis service. Each time, when the user
connects to the network, the client can transmit the host dynamic address
DDNS to the server application on the host of the service provider. The server
applications are to provide the DNS service and realize dynamic domain
analysis. That is to say, the user does not need to remember the changeable
IP address, just uses the domain name to login the device or the address.

Dynamic Host Configuration Protocol (DHCP) is a network protocol in the
LAN. It is to automatically allocate IP address for the internal network or the

DHCP ISP (Internet service provider).lt is to manage the computer IP address by
the unified means of management.
Domain Name System (DNS) is to save the all host domain name and

DNS corresponding IP address in the network. It has the ability to change the
domain to the IP address.

DVR Digital Video Recorder.

FTP File Transfer Protocol (FTP) is used to control bilateral transmission of file on

the Internet.

High Definition Multimedia Interface (HDMI) is a special digital interface
HDMI suitable for audio/video transmission. It can transmit audio signal and video
signal at the same time.

Hyper Text Transfer Protocol over Secure Socket Layer (HTTPS) is a HTTP
channel for security purpose. The HTTPS has defines the browser the world

HTTPS wide web service safety communication rule. It adopts encryption
technology to guaranty safety access to the webpage.
IP Internet Protocol.
IPC IP Camera.
Network Time Protocol (NTP) is a protocol to synchronize computer time. It
NTP adopts wireless network protocol UDP, so that the computer time

synchronizes with the server or the time source. It is to provide time
correction of high accuracy.

National Television Standards Committee, American national standard
television and broadcast transmission and receiving protocol. This is a
NTSC television standard that television scanning beam is 525 beams, 30 frames
per second, interlaced scanning, odd field first and then it is followed by
even field. NTSC is used in the United States of America, Japan, and so on.

NVR Network Video Recorder

Maximum Transmission Unit (MTU) refers to the maximum data packet

MTU amount (byte) on one layer of the communication protocol.
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Name

Description

ONVIF

Open Network Video Interface Forum (ONVIF) is the defined general
protocol for information exchange among the network video devices. It
includes search device, real-time audio/video, metadata, information
control, and so on.

PAL

Phase Alteration Line, this is a television standard that television scanning
beam is 625 beams, 25 frames per second, phase alteration, odd field first
and then it is followed by even field. PAL color encoding is used. PAL is used
in China, Europe, and so on.

PTZ

Pan Tilt Zoom (PTZ) refers to the PTZ all-direction movement, lens zoom,
and focus control.

RAID

RAID is an abbreviation for Redundant Array of Independent Disks. It is to
combine several independent HDDs (physical HDD) to form a HDD group
(logic HDD), to provide higher storage performance and data redundancy.

SMAART

Self-Monitoring Analysis and Reporting Technology (S.M.A.R.T) is a technical
standard to detect HDD drive status and report potential problems.

SSH

Secure Shell (SSH) is a security protocol formulated by IETF network group
on the basis of application layer. SSH protocol can effectively prevent
information leakage problem during remote management.

SvC

Scalable Video Coding (SVC) is a video encoding technology. It can split the
video streams to one basic layer and several enhanced layers according to
the requirements. The basic layer provides the general video quality, frame
rate and resolution, and the enhanced layer is to perfect the video quality.

VGA

Video Graphics Array (VGA) is a video transmission standard. It has high
resolution, high display speed and abundant colors.

WLAN

Wireless Local Area Networks (WLAN) adopts radio frequency to realize data
transmission.
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Appendix 5 Cybersecurity Recommendations

Cybersecurity is more than just a buzzword: it's something that pertains to every device that is

connected to the internet. IP video surveillance is not immune to cyber risks, but taking basic steps

toward protecting and strengthening networks and networked appliances will make them less

susceptible to attacks. Below are some tips and recommendations on how to create a more secured

security system.

Mandatory actions to be taken for basic equipment network security:

1.

2.

Use Strong Passwords

Please refer to the following suggestions to set passwords:

e The length should not be less than 8 characters;

e Include at least two types of characters; character types include upper and lower case letters,
numbers and symbols;

e Do not contain the account name or the account name in reverse order;

e Do not use continuous characters, such as 123, abcg, etc.;

e Do not use overlapped characters, such as 111, aaa, etc.;

Update Firmware and Client Software in Time

e According to the standard procedure in Tech-industry, we recommend to keep your
equipment (such as NVR, DVR, IP camera, etc.) firmware up-to-date to ensure the system is
equipped with the latest security patches and fixes. When the equipment is connected to the
public network, it is recommended to enable the“auto-check for updates” function to obtain
timely information of firmware updates released by the manufacturer.

e We suggest that you download and use the latest version of client software.

"Nice to have" recommendations to improve your equipment network security:

1.

Physical Protection

We suggest that you perform physical protection to equipment, especially storage devices. For
example, place the equipment in a special computer room and cabinet, and implement well-
done access control permission and key management to prevent unauthorized personnel from
carrying out physical contacts such as damaging hardware, unauthorized connection of
removable equipment (such as USB flash disk, serial port), etc.

Change Passwords Regularly

We suggest that you change passwords regularly to reduce the risk of being guessed or cracked.
Set and Update Passwords Reset Information Timely

The equipment supports password reset function. Please set up related information for password
reset in time, including the end user’s mailbox and password protection questions. If the
information changes, please modify it in time. When setting password protection questions, it is
suggested not to use those that can be easily guessed.

Enable Account Lock

The account lock feature is enabled by default, and we recommend you to keep it on to
guarantee the account security. If an attacker attempts to log in with the wrong password several
times, the corresponding account and the source IP address will be locked.

Change Default HTTP and Other Service Ports
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10.

11.

12

13.

We suggest you to change default HTTP and other service ports into any set of numbers between

1024~65535, reducing the risk of outsiders being able to guess which ports you are using.

Enable HTTPS

We suggest you to enable HTTPS, so that you visit Web service through a secure communication

channel.

MAC Address Binding

We recommend you to bind the IP and MAC address of the gateway to the equipment, thus

reducing the risk of ARP spoofing.

Assign Accounts and Privileges Reasonably

According to business and management requirements, reasonably add users and assign a

minimum set of permissions to them.

Disable Unnecessary Services and Choose Secure Modes

If not needed, it is recommended to turn off some services such as SNMP, SMTP, UPnP, etc., to

reduce risks.

If necessary, it is highly recommended that you use safe modes, including but not limited to the

following services:

® SNMP: Choose SNMP v3, and set up strong encryption passwords and authentication
passwords.

e SMTP: Choose TLS to access mailbox server.

e FTP: Choose SFTP, and set up strong passwords.

e AP hotspot: Choose WPA2-PSK encryption mode, and set up strong passwords.

Audio and Video Encrypted Transmission

If your audio and video data contents are very important or sensitive, we recommend that you

use encrypted transmission function, to reduce the risk of audio and video data being stolen

during transmission.

Reminder: encrypted transmission will cause some loss in transmission efficiency.

Secure Auditing

e Check online users: we suggest that you check online users regularly to see if the device is
logged in without authorization.

e Check equipment log: By viewing the logs, you can know the IP addresses that were used to
log in to your devices and their key operations.

.Network Log

Due to the limited storage capacity of the equipment, the stored log is limited. If you need to
save the log for a long time, it is recommended that you enable the network log function to
ensure that the critical logs are synchronized to the network log server for tracing.

Construct a Safe Network Environment

In order to better ensure the safety of equipment and reduce potential cyber risks, we

recommend:

e Disable the port mapping function of the router to avoid direct access to the intranet devices
from external network.

e The network should be partitioned and isolated according to the actual network needs. If
there are no communication requirements between two sub networks, it is suggested to use
VLAN, network GAP and other technologies to partition the network, so as to achieve the
network isolation effect.

e Establish the 802.1x access authentication system to reduce the risk of unauthorized access to
private networks.
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e Enable IP/MAC address filtering function to limit the range of hosts allowed to access the
device.
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